Matrix Games Forums

A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game BUGS! Grrrrrr

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Game BUGS! Grrrrrr Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game BUGS! Grrrrrr - 10/15/2004 5:39:12 PM   
Califvol


Posts: 134
Joined: 11/8/2002
From: The Land of Yore
Status: offline
1. This game locks up and dumps randomly during the submarine execution phase. Its a memory error per the error reporting system. Normally if you re-load two or three times it can go past it. But now after three months of RL play it won't, which is a bit of a pain as I was playing the day by day war in pacific and had gotten all the way to March '42 from Dec '41. Is there going to be a patch to this problem anytime soon? Yes, I have turned off all animation option, but to no avail.

2. Transports are hitting 90% full and then quit loading, but their status remains as being loaded. So, they remain indefinetly in a port loading unless you manually stop them and send them on their way. Talk about narfing up invasion timing.

3. US sub's don't rearm at non-us ports even if the appropriate submarine tender is present. This is unique to US subs. Other subs re-arm without a problem. Yes, I have both patches installed, yes the port is at 100's of times beyong the supplies needed. I have put the sub's in the same TF as the tendors, I have had the tendors docked, I have had the tendors in the port. I have done every option possible with the tendors in the port and yet the sub's don't re-arm. In the case of Wake Island they will re-arm at the rate of one sub every other day. These are some slow tendors when they do work right.
Post #: 1
RE: Game BUGS! Grrrrrr - 10/15/2004 5:59:27 PM   
irrelevant


Posts: 5498
Joined: 2/6/2004
From: astride Mason and Dixon's Line
Status: offline
quote:

2. Transports are hitting 90% full and then quit loading, but their status remains as being loaded. So, they remain indefinetly in a port loading unless you manually stop them and send them on their way. Talk about narfing up invasion timing.


The base you are loading in might be running low on supplies. "No ship may load more than 10% of the supplies located on a base."

_____________________________

Fear the kitten!

(in reply to Califvol)
Post #: 2
RE: Game BUGS! Grrrrrr - 10/15/2004 10:59:05 PM   
Califvol


Posts: 134
Joined: 11/8/2002
From: The Land of Yore
Status: offline
The Base was San Fransico and the total load was maybe 1/10th of the supplies at the base.

I also have the same problem off loading troops, i.e. they get about 90% off loaded and then quit. However, in that case there was an air attack for three days in a row (a very small one (2 planes) but one never the less) so I assume the air attack disrupted the off load. I didn't mention this as it appears that this it has only happened at one base.

(in reply to irrelevant)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Game BUGS! Grrrrrr Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.062