Matrix Games Forums

Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at War
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: If you have updated to 1.20 and STILL HAVE SOUND ISSUES

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> RE: If you have updated to 1.20 and STILL HAVE SOUND ISSUES Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: If you have updated to 1.20 and STILL HAVE SOUND IS... - 8/19/2004 3:37:33 AM   
Sonny

 

Posts: 2005
Joined: 4/3/2002
Status: offline
quote:

ORIGINAL: Erik Rutins

Thanks for your patience everyone. Once I return from GenCon, I will be posting a test patch for everyone still experiencing problems to try out. Should be next Thursday/Friday.

Regards,

- Erik


Good news!! Thanks Erik.

_____________________________

Quote from Snigbert -

"If you mess with the historical accuracy, you're going to have ahistorical outcomes."

"I'll say it again for Sonny's sake: If you mess with historical accuracy, you're going to have
ahistorical outcomes. "

(in reply to Erik Rutins)
Post #: 61
RE: If you have updated to 1.20 and STILL HAVE SOUND IS... - 8/23/2004 6:00:05 PM   
Erik Rutins

 

Posts: 32915
Joined: 3/28/2000
From: Vermont, USA
Status: online
Hey everyone,

Just a quick update, GenCon was a success and WitP was well received. We sold out of our copies on Sunday. We're mindful of those of you still having problems. I'm flying back tonight and putting together an update tomorrow for release to you Wednesday or Thursday. I'll post a link here where folks with sound problems can download it and try it out. It won't be an official update, but if it works an official update will follow shortly thereafter.

Regards,

- Erik

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Sonny)
Post #: 62
RE: If you have updated to 1.20 and STILL HAVE SOUND IS... - 8/26/2004 2:19:52 PM   
steveh11Matrix


Posts: 943
Joined: 7/30/2004
Status: offline
Erik: 1.21, Vanilla "E-Machines" 750Mhz PIII, on-board sound, on-board graphics, W2000Pro, auto-updated.

Constant CTD until I renamed the 'SOUND' directory to 'NOSOUND'. Now runs fine.

To me, in a game like this, sound is not a biggie (I can always play MP3 or simple CD's) unless it provides alerts - which I wouldn't know!

Steve.

_____________________________

"Nature always obeys Her own laws" - Leonardo da Vinci

(in reply to Erik Rutins)
Post #: 63
RE: If you have updated to 1.20 and STILL HAVE SOUND IS... - 8/28/2004 12:18:25 AM   
Erik Rutins

 

Posts: 32915
Joined: 3/28/2000
From: Vermont, USA
Status: online
Hi everyone,

The interim sound patch has been posted, please take a look at the new Interim SOUND PATCH thread for a link and download/reporting instructions. Thank you for your patience, sorry for the delays incurred due to the busy August convention schedule.

Regards,

- Erik

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to steveh11Matrix)
Post #: 64
RE: If you have updated to 1.20 and STILL HAVE SOUND IS... - 1/25/2006 7:32:24 PM   
Acme1970

 

Posts: 11
Joined: 1/25/2006
Status: offline
Thankfully i never had a CTD problem, But i do have loud cracks or pops sometimes when i click on the DONE button after combats, I've tried switch to my onboard sound system, updating my sound card drivers, turning off hardware acceleration, None helped

(in reply to Erik Rutins)
Post #: 65
Page:   <<   < prev  1 2 [3]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> RE: If you have updated to 1.20 and STILL HAVE SOUND ISSUES Page: <<   < prev  1 2 [3]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070