Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Production Screen Takes ~5-minutes to load in 2.9.5.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Production Screen Takes ~5-minutes to load in 2.9.5. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Production Screen Takes ~5-minutes to load in 2.9.5. - 3/3/2019 10:32:51 PM   
rkr1958


Posts: 15246
Joined: 5/21/2009
Status: online
This production screen took less than 20-seconds to load in 2.7.0 (top-half) and around 5-minutes to load in 2.9.5 (bottom-half). And once loaded in 2.9.5, trying to change which resource the French were giving to the CW and Soviets sent the program into another 5-minute delay. I don't know if this is a special circumstance but the game at the production screen is basically unplayable.




Attachment (1)

< Message edited by rkr1958 -- 3/3/2019 10:33:10 PM >


_____________________________

Ronnie
Post #: 1
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/3/2019 10:33:56 PM   
rkr1958


Posts: 15246
Joined: 5/21/2009
Status: online
game turn

Attachment (1)

_____________________________

Ronnie

(in reply to rkr1958)
Post #: 2
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/3/2019 10:44:53 PM   
davidachamberlain

 

Posts: 279
Joined: 1/21/2014
Status: offline
The save file took less than one minute for me to load and went directly to the DOW for CW against Japan and Vichy France.

Is it possible you sent the wrong save file?

Maybe look for the auto-save for Production.

Dave

(in reply to rkr1958)
Post #: 3
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/3/2019 11:08:45 PM   
rkr1958


Posts: 15246
Joined: 5/21/2009
Status: online

quote:

ORIGINAL: davidachamberlain

The save file took less than one minute for me to load and went directly to the DOW for CW against Japan and Vichy France.

Is it possible you sent the wrong save file?

Maybe look for the auto-save for Production.

Dave

Ok ... well that's weird. Try this one.

On the up side, once I got CP's in the Arctic, Norwegian Sea and Persian Gulf the form opened up in normal time (i.e., 20-seconds or less).

By the way, there's another issue that I'm having with production that I'll be posting in another thread shortly.

Attachment (1)

_____________________________

Ronnie

(in reply to davidachamberlain)
Post #: 4
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/4/2019 1:02:54 AM   
davidachamberlain

 

Posts: 279
Joined: 1/21/2014
Status: offline
I think it was my misunderstanding. I thought your were in the Production Planning phase rather than looking at the Production Planning from Info. When I do this with your file, it takes a long time for me, as well.

Out of curiosity, I tried this when at the DOW page and then selected Production Planning from Info for an existing Global War game. It took only 5 seconds for a game that was in 1943 on an older, slower machine than I usually use.

That makes me think that you might have a problem with your game file.

I suggest that you might want to try an earlier file (earlier in that game) from an earlier session to try it again to see if it happens then. It is probably not specific from the DOW phase, so likely any file except something during the actual Production Planning phase would be fine.

Dave

(in reply to rkr1958)
Post #: 5
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/4/2019 1:09:15 PM   
eouellet


Posts: 46
Joined: 2/1/2018
Status: offline
I got the same problem.



Attachment (1)

(in reply to davidachamberlain)
Post #: 6
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/5/2019 9:26:03 PM   
Gar-Dog


Posts: 79
Joined: 1/10/2018
Status: offline
If you have insufficient convoys to max out factories/resources/production points, the production calculation takes me a long time as well - can be 20 minutes.

If you have sufficient convoys, it only takes seconds. I think it's stuck in a recursive loop trying to find a solution that doesn't exist, but that's pure conjecture.

(in reply to eouellet)
Post #: 7
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/9/2019 4:46:10 PM   
eouellet


Posts: 46
Joined: 2/1/2018
Status: offline
I have a different conjecture here.

I noticed that after I clicked OK on the German Production form, it showed that the US form was saved, eventually. This may be the cause, as the database gets corrupted by a weird command caused by a code somewhere else.

(in reply to Gar-Dog)
Post #: 8
RE: Production Screen Takes ~5-minutes to load in 2.9.5. - 3/17/2019 2:48:03 PM   
eouellet


Posts: 46
Joined: 2/1/2018
Status: offline
After a second game, same result. It seems to occur after the US entry option War Appropriation bill is selected, on the Global War.

(in reply to eouellet)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Production Screen Takes ~5-minutes to load in 2.9.5. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141