Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[RESOLVED] Serious database issues and startup problems

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> [RESOLVED] Serious database issues and startup problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
[RESOLVED] Serious database issues and startup problems - 2/15/2019 5:55:07 PM   
Clockmaster77


Posts: 32
Joined: 1/16/2019
From: near Rome, Italy
Status: offline
Hi.
I'm having serious database issues (entire entries are missing, like I've discovered for example with CWDB Platform ID 2377 when I asked to add the Yak-25 RV to CWDB but in normal Command versions it is already present). I have the Steam version of the game, and updated to latest build. I have reinstalled it, and aftere severe startup problems (I've tried to install all the prerequisites but they were already present), after five or six tries the game finally start, but even with the same database problem, with lacks of hundreds of entries.
What can I do? All my drivers and prerequisite programs are absolutely up to date at versions superior to required. My hardware is relatively recent and far superior to game recommended specs.
My system data:

S.O.: Win10 PRO x64
AMD FX 8150 8 core
Motherboard ASROCK 970 PRO X3
16 Gb RAM
Graphic card: Nvidia GTX750
Sound: Mother board integrated

possible devices that can conflict with applications: an old, old Wacom tablet with relative drivers, Sentinel protection USB device used as protection for a licensed 3d Model Software I use, a WiFi dual band (2.4Ghz, 5Ghz) receiver for wireless internet connection.

I have also Chains Of War DLC, and I have NOT reinstalled it too, waiting for Your response, since i don't want the game to lock on startup again.
Can You help me?
Bye

< Message edited by Dimitris -- 2/20/2019 1:13:53 PM >


_____________________________

"History is the only discipline that is studied not to be repeated."
Post #: 1
RE: Serious database issues and startup problems - 2/15/2019 6:20:49 PM   
Dimitris


Posts: 10957
Joined: 7/31/2005
Status: online
Hello there,

Let's see what we can do.

1) On startup issues on Steam. Can you take a look at NimrodX's excellent guide here: https://steamcommunity.com/sharedfiles/filedetails/?id=1374061499 - Section "Current Steam Issues and Workarounds", especially the "Disable Steam Overlays" and "Disable DirectWrite" parts. In our experience these have been the main culprits behind most Steam-exclusive issues. Let us know if things improve after you follow these steps.

2) Missing database entries. I'm not certain what you mean here. Do you mean that some units that are present in the DB3000 are absent from the CWDB database? This is a frequent occurrence, either because a unit entered service after 1980 or because it has not been needed for any CWDB-era scenario. In the latter case, if you are constructing a CWDB scenario and need a platform/system that historically existed between 1945-1980 but is not in the CWDB, please make a request here: http://www.matrixgames.com/forums/tm.asp?m=3436158

Hope this helps. Thanks!

_____________________________


(in reply to Clockmaster77)
Post #: 2
RE: Serious database issues and startup problems - 2/15/2019 7:06:17 PM   
Clockmaster77


Posts: 32
Joined: 1/16/2019
From: near Rome, Italy
Status: offline
Thank You Dimitris for the very quick response.

As for point 1) I will follow the guide and I'm sure i will avoid the Steam startup problem again.

As for point 2) I am not sure I'm consulting the database in the correct way. It is possible A) to switch between DB3000 and CWDB, or B) the two DBs are "melted" in the Game Data Base viewer and to search a CWDB entry I just select a no more existing country like "Soviet Union (-1991)" and then I can view CWDB entries for 1949-1979 era?
If A), I have no idea how to switch between the 2 DBs. If B), then my version is corrupted since as I said in the CWDB request post, I, for example, am not able to see any of Yak-25 family airplanes, moreover the Yak-25 RV: in fact I have asked for that plane in the CWDB requests thread , because I can't see it, and I made a big gaffe, since the plane, in the working versions, is already present...
In this condition, not only I can't fully enjoy the sim, but, moreover, I'll be better not to post other db requests, since i risk for me tons of gaffes and for the forum a lot of mine useless posts for already existent units... I hope my problem is A)
Thanks in advance for Your further assistance

< Message edited by Clockmaster77 -- 2/15/2019 7:07:23 PM >


_____________________________

"History is the only discipline that is studied not to be repeated."

(in reply to Dimitris)
Post #: 3
RE: Serious database issues and startup problems - 2/15/2019 7:34:09 PM   
Clockmaster77


Posts: 32
Joined: 1/16/2019
From: near Rome, Italy
Status: offline
Update:
Now I understood that If I start a blank scenario by myself from the editor I can Change the DB switching from DB3000 to CWDB various builds. Problems solved.
Thank You very much.

_____________________________

"History is the only discipline that is studied not to be repeated."

(in reply to Clockmaster77)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> [RESOLVED] Serious database issues and startup problems Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.113