Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Missing O-Chit

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Missing O-Chit Page: [1]
Login
Message << Older Topic   Newer Topic >>
Missing O-Chit - 1/23/2019 9:35:30 PM   
keith63

 

Posts: 425
Joined: 6/19/2007
Status: offline
Hi all. I'm in the middle of a pbem game playing version 2.7.5 Its Mar/Apr 43, and I just noticed that an ochit that the US built approx. a year ago never showed up. And in the last production turn which was Jan/Feb 43 the US built another ochit but it is not showing up on the production chart. Is anyone aware of this bug? And is there anyway someone can insert these 2 chits into the game? Going to be hard for the allies to make any headway without the use of ochits.

Thanks.
Post #: 1
RE: Missing O-Chit - 1/23/2019 11:39:13 PM   
michaelbaldur


Posts: 4538
Joined: 4/6/2007
From: denmark
Status: offline
could you post a save game.

maybe US production

_____________________________

the wif rulebook is my bible

I work hard, not smart.

beta tester and Mwif expert

(in reply to keith63)
Post #: 2
RE: Missing O-Chit - 1/24/2019 6:42:26 PM   
professorhex


Posts: 959
Joined: 1/15/2017
From: Cardiff, Wales
Status: offline
here's the file

Attachment (1)

(in reply to michaelbaldur)
Post #: 3
RE: Missing O-Chit - 1/24/2019 7:23:06 PM   
michaelbaldur


Posts: 4538
Joined: 4/6/2007
From: denmark
Status: offline
quote:

And in the last production turn which was Jan/Feb 43 the US built another ochit


I see that one in Jul/aug


dont see anything wrong, Ussr have a offensive, and can use it.

are you sure you have not forgotten , that you used it


< Message edited by michaelbaldur -- 1/24/2019 7:29:09 PM >


_____________________________

the wif rulebook is my bible

I work hard, not smart.

beta tester and Mwif expert

(in reply to professorhex)
Post #: 4
RE: Missing O-Chit - 1/25/2019 2:22:55 PM   
keith63

 

Posts: 425
Joined: 6/19/2007
Status: offline
The US is who is missing the o chits. And no I haven't used one yet. Should have one in reserve and one in production and I don't see either.

(in reply to michaelbaldur)
Post #: 5
RE: Missing O-Chit - 1/25/2019 3:54:11 PM   
michaelbaldur


Posts: 4538
Joined: 4/6/2007
From: denmark
Status: offline
quote:

ORIGINAL: keith63

The US is who is missing the o chits. And no I haven't used one yet. Should have one in reserve and one in production and I don't see either.


I can see the one in Jul/aug






Attachment (1)

< Message edited by michaelbaldur -- 1/25/2019 3:56:30 PM >


_____________________________

the wif rulebook is my bible

I work hard, not smart.

beta tester and Mwif expert

(in reply to keith63)
Post #: 6
RE: Missing O-Chit - 1/25/2019 4:04:33 PM   
keith63

 

Posts: 425
Joined: 6/19/2007
Status: offline
Ok great not sure how I didn't see that. Still missing the other though. Anything we can do about that?

(in reply to michaelbaldur)
Post #: 7
RE: Missing O-Chit - 1/25/2019 5:03:49 PM   
paulderynck


Posts: 7715
Joined: 3/24/2007
From: Canada
Status: offline
I checked with beta tools and cannot find a way to create a new O-chit and put it on the spiral or in the Reserve Pool. Possibly someone knows how to edit the game file to do it, but I don't.

However, I do see a US O-chit in the "Removed Pool". (You can only see this pool with beta tools.) This would seem to indicate that you have built two of them before now, if one has gone missing. Either that, or the one you recall was built and it got used for something.

< Message edited by paulderynck -- 1/25/2019 5:04:38 PM >


_____________________________

Paul

(in reply to keith63)
Post #: 8
RE: Missing O-Chit - 1/25/2019 7:23:13 PM   
michaelbaldur


Posts: 4538
Joined: 4/6/2007
From: denmark
Status: offline

quote:

ORIGINAL: paulderynck

I checked with beta tools and cannot find a way to create a new O-chit and put it on the spiral or in the Reserve Pool. Possibly someone knows how to edit the game file to do it, but I don't.

However, I do see a US O-chit in the "Removed Pool". (You can only see this pool with beta tools.) This would seem to indicate that you have built two of them before now, if one has gone missing. Either that, or the one you recall was built and it got used for something.



it is easy, move though the turns, and see if the one in production is added.

_____________________________

the wif rulebook is my bible

I work hard, not smart.

beta tester and Mwif expert

(in reply to paulderynck)
Post #: 9
RE: Missing O-Chit - 1/26/2019 4:06:04 PM   
keith63

 

Posts: 425
Joined: 6/19/2007
Status: offline
Ok , thanks a lot for trying. Appreciate the help.

(in reply to michaelbaldur)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Missing O-Chit Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125