Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Japanese engine unknown?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Scenario Design and Modding >> Japanese engine unknown? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Japanese engine unknown? - 7/15/2018 3:09:16 AM   
DOCUP


Posts: 3030
Joined: 7/7/2010
Status: offline
For some reason my Japanese engines are coming up as unknown. I do not know why. I looked in the editor and compared the engines to stock and I see no difference. Has anyone seen this before and know how to fix it. This is in my mod. Picture has stock engine production screen (left) and Mod (right) with editor beneath each.




Attachment (1)
Post #: 1
RE: Japanese engine unknown? - 7/15/2018 7:18:03 AM   
LargeSlowTarget


Posts: 3825
Joined: 9/23/2000
From: Hessen, Germany - now living in France
Status: offline
I have had an unknown engine in my mod for some time and couldn't figure out why. Turned out I had a Kate model upgrading to an empty slot.

_____________________________


(in reply to DOCUP)
Post #: 2
RE: Japanese engine unknown? - 7/15/2018 9:10:53 AM   
RichardAckermann

 

Posts: 270
Joined: 12/4/2015
Status: offline
Build rate also seems wrong. I'd guess at a corrupted scenario file.

(in reply to LargeSlowTarget)
Post #: 3
RE: Japanese engine unknown? - 7/15/2018 4:45:55 PM   
DOCUP


Posts: 3030
Joined: 7/7/2010
Status: offline
LargeSlowTarget: Thanks, that fixed one of the unknown engines issues.

RichardAckermann: I thought the same thing. I had a bad scen file and the game wouldnt load. Also I have a backup mod file that I am playing around with and the engine build numbers are decreaseing.

Thanks keep the ideas flowing.

(in reply to RichardAckermann)
Post #: 4
RE: Japanese engine unknown? - 7/15/2018 5:14:28 PM   
Zorch

 

Posts: 5247
Joined: 3/7/2010
Status: offline

quote:

ORIGINAL: RichardAckermann

Build rate also seems wrong. I'd guess at a corrupted scenario file.

What? Someone bribed the scenario designer? How much $$$?

(in reply to RichardAckermann)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Scenario Design and Modding >> Japanese engine unknown? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.107