Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

TOAW4 not responding

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> TOAW4 not responding Page: [1]
Login
Message << Older Topic   Newer Topic >>
TOAW4 not responding - 11/29/2017 3:40:44 PM   
electronlibre

 

Posts: 2
Joined: 11/29/2017
Status: offline
Dear support.

I'm running on W10 64 bits (in french) and installed TOAW4 with admin rights.

I successfully installed it (chosing french language) but when I run it (with the shortcut on the desktop), I click on "Play Game" then it opens the TOAW4 windows but the program is not responding, even after waiting for 15 minutes.

- I copied the files from
C:/Users/<Admin>/My Documents/My Games/The Operational Art of War
to
C:/Users/<Non Admin>/My Documents/My Games/The Operational Art of War

- I attached the DirecX diagnostic file


Thanks for your help.

Attachment (1)
Post #: 1
RE: TOAW4 not responding - 11/30/2017 3:23:13 AM   
ralphtricky


Posts: 6563
Joined: 7/27/2003
From: Colorado Springs
Status: offline
I've sent you a PM.

_____________________________

Ralph Trickey
TOAW IV Programmer
Blog: http://operationalwarfare.com
---
My comments are my own, and do not represent the views of any other person or entity. Nothing that I say should be construed in any way as a promise of anything.

(in reply to electronlibre)
Post #: 2
RE: TOAW4 not responding - 11/30/2017 7:05:31 PM   
electronlibre

 

Posts: 2
Joined: 11/29/2017
Status: offline
The problem is fixed. Thanks to the support.

(in reply to ralphtricky)
Post #: 3
RE: TOAW4 not responding - 12/3/2017 8:44:15 AM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
Dear support:

I have the same issue. I'm running on W 8.1 on Parallels and installed TOAW4 with admin rights.

I installed the game but when I run it the program is not responding, even after waiting for more than 10 minutes


Thank you for your help

Regards,
Carlos

Attachment (1)

(in reply to electronlibre)
Post #: 4
RE: TOAW4 not responding - 12/4/2017 7:11:49 AM   
Oberst_Klink

 

Posts: 3503
Joined: 2/10/2008
From: Germany
Status: online

quote:

ORIGINAL: carlos2012

Dear support:

I have the same issue. I'm running on W 8.1 on Parallels and installed TOAW4 with admin rights.

I installed the game but when I run it the program is not responding, even after waiting for more than 10 minutes


Thank you for your help

Regards,
Carlos

Can you change the regional settings to English? I think that was the issue with the French version, too. Should be able to verify it if you PM electronlibre.

Klink, Oberst

_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to captain10)
Post #: 5
RE: TOAW4 not responding - 12/4/2017 8:46:23 AM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
Thank you for your response

I have tried to change the regional settings to English but it doesn't work.

Anyway, I have sent a PM to electronlibre to ask him about how he managed to solve the problem

(in reply to Oberst_Klink)
Post #: 6
RE: TOAW4 not responding - 12/4/2017 3:43:12 PM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
electronlibre has answered me. He says that I should reinstall the game using English but when I install the game I don't have the option to choose the language. Any suggestion? I tried also to uncheck "Enable desktop composition", but I think I don't have that option in W 8.1.

(in reply to electronlibre)
Post #: 7
RE: TOAW4 not responding - 12/4/2017 4:14:29 PM   
Oberst_Klink

 

Posts: 3503
Joined: 2/10/2008
From: Germany
Status: online

quote:

ORIGINAL: carlos2012

electronlibre has answered me. He says that I should reinstall the game using English but when I install the game I don't have the option to choose the language. Any suggestion? I tried also to uncheck "Enable desktop composition", but I think I don't have that option in W 8.1.

Did Auguste (electronlibre) installed it in admin mode?

Klink, Oberst

_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to captain10)
Post #: 8
RE: TOAW4 not responding - 12/4/2017 6:17:49 PM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
I think we both installed the game in admin mode

(in reply to Oberst_Klink)
Post #: 9
RE: TOAW4 not responding - 12/4/2017 6:21:11 PM   
Oberst_Klink

 

Posts: 3503
Joined: 2/10/2008
From: Germany
Status: online
What's the status now? You can start it? You got less than 2GB RAM; did you use the switch/entry smallram=Y on? ^

Klink, Oberst

_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to captain10)
Post #: 10
RE: TOAW4 not responding - 12/5/2017 3:37:50 PM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
I manage to open the TOAW IV window but it's not responding. I don't know what do you mean when you write about the switch/entry smallram=Y on.

I don't know much about computers I guess

(in reply to Oberst_Klink)
Post #: 11
RE: TOAW4 not responding - 12/5/2017 5:54:56 PM   
Oberst_Klink

 

Posts: 3503
Joined: 2/10/2008
From: Germany
Status: online

quote:

ORIGINAL: carlos2012

I manage to open the TOAW IV window but it's not responding. I don't know what do you mean when you write about the switch/entry smallram=Y on.

I don't know much about computers I guess

OK, you know there's a file called Opart4.ini, located in \Documents\My Games\The Operational Art of War IV, right? You open it with Notepad or Notepad++ and add the line.

Klink, Oberst




Attachment (1)

_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to captain10)
Post #: 12
RE: TOAW4 not responding - 12/5/2017 6:47:30 PM   
zakblood


Posts: 19130
Joined: 10/4/2012
Status: online
carlos2012, the issue is the game needs 512mb of ram minimal to run and your using a emulator with only 1gb of ram to start with and onboard video to boot, you will be very very lucky indeed to get the game working, and even if it does work, it will be sluggish to say the least, windows needs more ram to start off with, even the 32bit version.

Memory: 1024MB RAM
Available OS Memory: 1024MB RAM

Chip type: Virtual Adapter
DAC type: Integrated RAMDAC

Display Memory: 512 MB
Dedicated Memory: 256 MB
Shared Memory: 256 MB

with every error code being a Event Name: AppHangB1 which means the program or app and or game isn't responding, if it's not got enough resources, it either waits for more, or sits and hangs until windows brings up a error message, 10 mins wait isn't uncommon with windows 8.1 with 1gb of ram installed and half of that shared for video



good luck, but more ram would help i'm sorry to say

< Message edited by zakblood -- 12/5/2017 6:48:14 PM >

(in reply to Oberst_Klink)
Post #: 13
RE: TOAW4 not responding - 12/6/2017 8:00:20 AM   
captain10

 

Posts: 27
Joined: 8/12/2012
Status: offline
SOLVED!!! THANK YOU ALL FOR YOUR HELP!!!!

Finally, I can open the game. I have increased the RAM in my computer and now it works fine

Now I can play this great game (I enjoyed TOAWIII a lot too) and I have learned a few things about computers that sure will be helpful for the future

THANK YOU AGAIN

Regards,
Carlos


(in reply to electronlibre)
Post #: 14
RE: TOAW4 not responding - 12/6/2017 8:17:26 AM   
zakblood


Posts: 19130
Joined: 10/4/2012
Status: online
glad your sorted, more is always recommended

(in reply to captain10)
Post #: 15
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support >> TOAW4 not responding Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.119