Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

QB DLC not compatible with mods in MP

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Scourge of War: Waterloo >> Tech Support >> QB DLC not compatible with mods in MP Page: [1]
Login
Message << Older Topic   Newer Topic >>
QB DLC not compatible with mods in MP - 7/14/2017 2:43:18 PM   
Mr Digby

 

Posts: 78
Joined: 11/24/2015
Status: offline
Hi Matrix.

Its become apparent in the last few days via new users of a mod that I have helped make that the QB DLC contains a unitglobal.csv that needs to be used in MP games. This causes a conflict with any mod that also uses a unitglobal.csv since only 1 instance of this file is allowed in MP.

A lot of Steam users have apparently recently bought the DLC discounted bundle and as a mod author I am getting a number of users raising this issue.

My mod has its own unitglobal.csv, it conflicts with the QB .csv.

What is the fix please?

Many thanks

_____________________________

Post #: 1
RE: QB DLC not compatible with mods in MP - 7/14/2017 2:54:59 PM   
zakblood


Posts: 19615
Joined: 10/4/2012
Status: offline
sorry there's no guarantee that it will work if you are mod maker, mods as there not tested by staff, please see mod maker for more help which is again you, now the developers maybe able to help if they see the post and have a work around, but that may be coded into the game etc so may not be as easy as that either to fix

but may be wrong, but you will need a second opinion from the developers to make sure

(in reply to Mr Digby)
Post #: 2
RE: QB DLC not compatible with mods in MP - 7/14/2017 2:58:37 PM   
Mr Digby

 

Posts: 78
Joined: 11/24/2015
Status: offline
Hi

I have found out myself what the problem is. It is a quality control failure by whoever assembled the DLC - so probably a Matrix mistake.

The unitgobal.csv file should not be in the DLC. It contains only a 1-line entry for Marshal Ney and performs no function in the DLC at all.

I was suspicious since only the QB DLC causes this conflict -Ligny and Wavre do not.

I have raised the issue with NSD already but Matrix should investigate this as well.

Can you escalate this to Matrix or is there a means by which I can?

Thanks for the quick reply.

< Message edited by Mr Digby -- 7/14/2017 3:03:14 PM >


_____________________________


(in reply to zakblood)
Post #: 3
RE: QB DLC not compatible with mods in MP - 7/14/2017 3:01:39 PM   
zakblood


Posts: 19615
Joined: 10/4/2012
Status: offline
ok have past it on

typo

< Message edited by zakblood -- 7/14/2017 3:02:01 PM >

(in reply to Mr Digby)
Post #: 4
RE: QB DLC not compatible with mods in MP - 7/14/2017 3:04:05 PM   
Mr Digby

 

Posts: 78
Joined: 11/24/2015
Status: offline
Cheers!

Appreciate the fast response!

_____________________________


(in reply to zakblood)
Post #: 5
RE: QB DLC not compatible with mods in MP - 7/14/2017 3:08:24 PM   
zakblood


Posts: 19615
Joined: 10/4/2012
Status: offline
your welcome, as this is all dated hope your reply is soon, but my guess is it may take a while longer as it's a few people to contact and ask, good luck

(in reply to Mr Digby)
Post #: 6
RE: QB DLC not compatible with mods in MP - 7/14/2017 5:12:28 PM   
Mr Digby

 

Posts: 78
Joined: 11/24/2015
Status: offline
Thanks. I answered your PM regarding the conversation I had over at NSD.

_____________________________


(in reply to zakblood)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Scourge of War: Waterloo >> Tech Support >> QB DLC not compatible with mods in MP Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156