Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Not so new problem -Windows 10

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Not so new problem -Windows 10 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Not so new problem -Windows 10 - 6/24/2017 5:54:07 PM   
spence

 

Posts: 4700
Joined: 4/20/2003
From: Vancouver, Washington
Status: offline
I've been using the latest Beta (version 1.8.11.26b) for a long time with no problems but am just about to start a standard scenario (version 1.7.11.24). When I downloaded the Beta version I ended up with 2 shortcut icons on my computer for Witp. The original version icon has an administrator thingie. In any case I get the dreaded "Windows 10 Lag" when I try to run the standard version (while lacking same in the Beta version). I tried changing the switches to match those used in the Beta version (-deepColor -dd_sw)but that didn't alleviate the problem.

Any suggestions?
Post #: 1
RE: Not so new problem -Windows 10 - 6/24/2017 6:03:46 PM   
witpqs


Posts: 23034
Joined: 10/4/2004
From: Argleton
Status: offline
1) I never use the shortcuts the installer provides. When you have figured out the switches you want, stick with your shortcut and just copy & modify it (to point where needed) when you need a new shortcut.

2) Double check that the installer shortcut is pointing at the correct .exe and NOT pointing at the autorun.exe.

3) AFAIK the installer created shortcut will certainly be created with no switches, so whatever switches you previously determined you need will not be there (add them, use a different shortcut, etc.).

_____________________________


(in reply to spence)
Post #: 2
RE: Not so new problem -Windows 10 - 6/25/2017 1:58:18 PM   
spence

 

Posts: 4700
Joined: 4/20/2003
From: Vancouver, Washington
Status: offline
The current switches were needed/added to get the Beta to work w/o the lag.

The same switches on the stock version don't prevent the lag.

Thanks witpqs but no help.

Any other suggestions? Anybody? Bueller?

(in reply to spence)
Post #: 3
RE: Not so new problem -Windows 10 - 6/25/2017 2:23:02 PM   
witpqs


Posts: 23034
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: spence

The current switches were needed/added to get the Beta to work w/o the lag.

The same switches on the stock version don't prevent the lag.

Thanks witpqs but no help.

Any other suggestions? Anybody? Bueller?

Post a copy-paste of your entire command line from the shortcut. Not just the switches, the entire command line.

_____________________________


(in reply to spence)
Post #: 4
RE: Not so new problem -Windows 10 - 6/26/2017 4:23:38 AM   
spence

 

Posts: 4700
Joined: 4/20/2003
From: Vancouver, Washington
Status: offline
"C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe" -deepColor

Here you go: in another iteration it had -dd_sw too but it turns out that's not really necessary for the Beta

(in reply to spence)
Post #: 5
RE: Not so new problem -Windows 10 - 6/26/2017 5:56:57 AM   
BBfanboy


Posts: 10475
Joined: 8/4/2010
From: Winnipeg, MB
Status: offline

quote:

ORIGINAL: spence

"C:\Matrix Games\War in the Pacific Admiral's Edition\autorun.exe" -deepColor

Here you go: in another iteration it had -dd_sw too but it turns out that's not really necessary for the Beta

It has been said before - the "Autorun.exe" does not start the game, it starts a menu for the game/editor/manual/updates. Consequently, the switches do not work there.
DO NOT use the shortcut installed by the game - it points to the Autorun.exe menu starter.

Go to the file system and find the game files where you installed them. Find the "War in the Pacific - Admiral Edition.exe" file and right click on it. Choose "Create Shortcut". When it does that, drag the shortcut to the desktop, add your switches in the properties and start the game with it.

You will likely need more switches than "deepColor". See the extensive Win10 thread in the Tech forum for discussion of the various switches and what they help with.

_____________________________

No matter how bad a situation is, you can always make it worse. - Chris Hadfield : An Astronaut's Guide To Life On Earth

(in reply to spence)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Not so new problem -Windows 10 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.098