Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[RESOLVED - NUKED WIN10] Command doesn't start up after launcher [steam]

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> [RESOLVED - NUKED WIN10] Command doesn't start up after launcher [steam] Page: [1]
Login
Message << Older Topic   Newer Topic >>
[RESOLVED - NUKED WIN10] Command doesn't start up after... - 5/18/2017 10:52:40 PM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Just purchased chains of war. Command updated, all the missing prereq steps have been followed, everything says its installed, but anytime I press "play command" the launcher closes, nothing happens, and then it comes back up. :(

< Message edited by Sunburn -- 5/22/2017 4:25:43 AM >


_____________________________

Post #: 1
RE: Command doesn't start up after launcher [steam] - 5/19/2017 1:28:20 AM   
Baloogan


Posts: 1323
Joined: 6/16/2009
Status: offline
Please verify the integrity of the game cache.

To verify the data right click on the game in the steam library and select Properties>Local Files>Verify Integrity of Game Cache.


_____________________________


Command Developer, Warfare Sims.
Command Videos: http://youtube.com/baloogan
http://baloogancampaign.com

(in reply to VFA41_Lion)
Post #: 2
RE: Command doesn't start up after launcher [steam] - 5/19/2017 1:29:50 AM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
I should add that I've already uninstalled and reinstalled the game plus verified. Problem still exists.

_____________________________


(in reply to Baloogan)
Post #: 3
RE: Command doesn't start up after launcher [steam] - 5/19/2017 1:56:58 AM   
Baloogan


Posts: 1323
Joined: 6/16/2009
Status: offline
Try deleting your Command.ini in your game folder.

And please follow the instructions post here: http://www.matrixgames.com/forums/tm.asp?m=3913550 sometimes steam misses a prerequisite.

_____________________________


Command Developer, Warfare Sims.
Command Videos: http://youtube.com/baloogan
http://baloogancampaign.com

(in reply to VFA41_Lion)
Post #: 4
RE: Command doesn't start up after launcher [steam] - 5/19/2017 3:18:02 AM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
I followed every single one of these instructions before posting this thread.

_____________________________


(in reply to Baloogan)
Post #: 5
RE: Command doesn't start up after launcher [steam] - 5/19/2017 3:26:48 AM   
mikmykWS


Posts: 11411
Joined: 3/22/2005
Status: offline
Let me suggest a few things.

Can you verify that you installed Command into your existing Command folder? When WOY edition came out the paths changed so this was a common issue if you had an earlier base version.
You sure you installed the prereqs?
Is your AV blocking Command.execfrom running?
Windows OS up to date?

Thanks

Mike

_____________________________

________________________________
Mike Mykytyn
Ex-CMANO Dev

(in reply to VFA41_Lion)
Post #: 6
RE: Command doesn't start up after launcher [steam] - 5/19/2017 4:43:52 PM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Yes, there's only one existing command folder. All prereqs are installed. I disabled the AV and tried, and the launcher loop still happened. Windows is on build 14393.1198

_____________________________


(in reply to mikmykWS)
Post #: 7
RE: Command doesn't start up after launcher [steam] - 5/19/2017 5:09:28 PM   
VPaulus

 

Posts: 2984
Joined: 6/23/2011
From: Portugal
Status: offline
try firstly Step 1 and if the issue still persists try Step 2.


Step 1: Run the game as Administrator

- Right-click the game in your Steam Library.
- Go to Properties, then to the Local Files tab.
- Click Browse Local Files.
- Locate the game executable (the application file).
- Right-click it and go to Properties.
- Click the Compatibility tab.
- Check the "Run this program as an administrator" box.
- Click Apply. Having done this, restart Steam and try launching the game again.


Step 2: Run Steam as Administrator

- Navigate your Steam installation file (By default, it is C:\Program Files (x86)\Steam).
- Right-click the Steam executable.
- Follow the above steps to set it to Run as Administrator.
- Restart Steam.

(in reply to VFA41_Lion)
Post #: 8
RE: Command doesn't start up after launcher [steam] - 5/19/2017 6:02:13 PM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Still no go after setting both executables to run as admin :(

_____________________________


(in reply to VPaulus)
Post #: 9
RE: Command doesn't start up after launcher [steam] - 5/19/2017 6:38:16 PM   
emsoy


Posts: 5095
Joined: 5/12/2006
From: A cold and snowy place far to the north!
Status: offline
Okay can you try this please.

Go to your Command folder, open the Command.ini file in Notepad, and change the LogDebugInfoToFile setting to True. I.e. LogDebugInfoToFile = True.

Then reboot your computer to make sure there aren't any processes hanging.

Launch Command.

Wait for the problem to arise.

Then go to your Command\Logs folder. There should now be a file named ExceptionLog.txt there. Zip the file and attach it to a message here.

Thanks!

_____________________________



Database guru and scenario designer in the "Command: Modern Air/Naval Operations" project!

(in reply to VFA41_Lion)
Post #: 10
RE: Command doesn't start up after launcher [steam] - 5/20/2017 2:57:26 AM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Umm, there is no Command.ini file. IIRC I deleted from following one of the pinned thread steps in an effort to fix the problem... the game hasn't generated a new one since. Can you copy/paste/attach a default one here for me?

< Message edited by VFA41_Lion -- 5/20/2017 2:58:02 AM >


_____________________________


(in reply to emsoy)
Post #: 11
RE: Command doesn't start up after launcher [steam] - 5/20/2017 3:43:30 AM   
Baloogan


Posts: 1323
Joined: 6/16/2009
Status: offline
Here is my Command.ini

Attachment (1)

_____________________________


Command Developer, Warfare Sims.
Command Videos: http://youtube.com/baloogan
http://baloogancampaign.com

(in reply to VFA41_Lion)
Post #: 12
RE: Command doesn't start up after launcher [steam] - 5/20/2017 4:28:05 AM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
No exception log generated. I opened up task manager to see whats going on when I try to launch the game. A process opens and then closes a second later.

_____________________________


(in reply to Baloogan)
Post #: 13
RE: Command doesn't start up after launcher [steam] - 5/20/2017 4:57:22 AM   
michaelm75au


Posts: 11731
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
Have you tried to go into the Steam app folder and run it from the 'command.exe' program itself?

_____________________________

Michael

(in reply to VFA41_Lion)
Post #: 14
RE: Command doesn't start up after launcher [steam] - 5/20/2017 11:54:02 PM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Yes, it just loses focus for a second and nothing happens.

I also tried to install the game from the matrix website and I get the same lack of game :(

_____________________________


(in reply to michaelm75au)
Post #: 15
RE: Command doesn't start up after launcher [steam] - 5/21/2017 12:07:52 AM   
Baloogan


Posts: 1323
Joined: 6/16/2009
Status: offline
Open up your event viewer (hit the start button and type in Event Viewer) and there should be some more information every time you fire up Command.exe


There should be multiple entries, please copy paste the information for us.

_____________________________


Command Developer, Warfare Sims.
Command Videos: http://youtube.com/baloogan
http://baloogancampaign.com

(in reply to VFA41_Lion)
Post #: 16
RE: Command doesn't start up after launcher [steam] - 5/21/2017 10:16:16 PM   
VFA41_Lion


Posts: 210
Joined: 1/30/2014
Status: offline
Event viewer's MMC didn't want to show anything from a broken registry entry, so I decided to reinstall Windows 10, and thats fixed all the underlying issues, including whatever was preventing me from running Command :D

_____________________________


(in reply to Baloogan)
Post #: 17
RE: Command doesn't start up after launcher [steam] - 5/22/2017 1:54:37 AM   
Baloogan


Posts: 1323
Joined: 6/16/2009
Status: offline

Hahaha the nuclear option, I like it

_____________________________


Command Developer, Warfare Sims.
Command Videos: http://youtube.com/baloogan
http://baloogancampaign.com

(in reply to VFA41_Lion)
Post #: 18
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> [RESOLVED - NUKED WIN10] Command doesn't start up after launcher [steam] Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.148