Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game Does NOT even start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Game Does NOT even start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game Does NOT even start - 7/10/2016 11:25:00 PM   
JayTeague

 

Posts: 3
Joined: 7/10/2016
Status: offline
Very bummed, stupid game is not even apparently trying to start.
Running windows 10, x64
I have tried disabling the intro video - no difference.

I click start, nothing at all happens. No crash, no dialog, just ... ... nothing.
Post #: 1
RE: Game Does NOT even start - 7/10/2016 11:32:37 PM   
rjord1

 

Posts: 1104
Joined: 6/14/2013
From: Sydney, Australia
Status: offline
Are you clicking start in Steam or from desktop shortcut.

If you have the steam version you may need to take the option to validate files to make sure the install was successful.

I have windows 10 64 and never had issues with DW

< Message edited by rjord1 -- 7/11/2016 3:25:50 AM >


_____________________________

The Galaxy is at Civil War and the Rebel Alliance is gathering together to defeat the evil Empire.
http://www.matrixgames.com/forums/tm.asp?m=4246723



(in reply to JayTeague)
Post #: 2
RE: Game Does NOT even start - 7/11/2016 12:29:42 AM   
JayTeague

 

Posts: 3
Joined: 7/10/2016
Status: offline
No dice, one file was off - but even after, same result
Starting from Steam

< Message edited by JayTeague -- 7/11/2016 12:32:44 AM >

(in reply to rjord1)
Post #: 3
RE: Game Does NOT even start - 7/11/2016 2:05:08 AM   
rjord1

 

Posts: 1104
Joined: 6/14/2013
From: Sydney, Australia
Status: offline
in the path Program Files (x86)\Steam\steamapps\common\Distant Worlds Universe

assuming this is where you installed DW double click DistantWorlds.exe and see what it does

< Message edited by rjord1 -- 7/11/2016 3:26:05 AM >


_____________________________

The Galaxy is at Civil War and the Rebel Alliance is gathering together to defeat the evil Empire.
http://www.matrixgames.com/forums/tm.asp?m=4246723



(in reply to JayTeague)
Post #: 4
RE: Game Does NOT even start - 7/11/2016 2:28:16 AM   
rjord1

 

Posts: 1104
Joined: 6/14/2013
From: Sydney, Australia
Status: offline
Also look at the logfiles in Program Files (x86)\Steam\Logs and see if any errors are shown

< Message edited by rjord1 -- 7/11/2016 3:26:16 AM >


_____________________________

The Galaxy is at Civil War and the Rebel Alliance is gathering together to defeat the evil Empire.
http://www.matrixgames.com/forums/tm.asp?m=4246723



(in reply to rjord1)
Post #: 5
RE: Game Does NOT even start - 7/11/2016 11:59:06 PM   
JayTeague

 

Posts: 3
Joined: 7/10/2016
Status: offline
Same thing - nothing on running it by itself.
Nothing in the logs folder to indicate any type of an issue
Tried updating / repairing DirectX, etc...

(in reply to rjord1)
Post #: 6
RE: Game Does NOT even start - 7/12/2016 2:10:02 PM   
Lecivius


Posts: 4697
Joined: 8/5/2007
From: Denver
Status: offline
Not getting any error of any sort, or even a pop up, won't be a Direct X issue. If you find the .exe file, try right clicking it, and run as administrator. You should at the very least get a box that pops up, and then goes away. It may be fast, so watch your screen closely. If that fails then your install failed, and you will have to delete, and re-install the program.

(in reply to JayTeague)
Post #: 7
RE: Game Does NOT even start - 12/16/2016 9:16:56 PM   
Bitharne

 

Posts: 1
Joined: 12/16/2016
Status: offline
I'm having the same error: though running the .exe gives me the splash screen and then it crashes. I can't seem to post the crash dump due to a forum error: phone number or web page.


FIXT: Be sure to install DX9 on newer installs/systems! :)

< Message edited by Bitharne -- 12/16/2016 10:01:03 PM >

(in reply to Lecivius)
Post #: 8
RE: Game Does NOT even start - 12/21/2016 1:00:38 AM   
NewportGames


Posts: 52
Joined: 1/10/2016
Status: offline
I am having a somewhat similar problem with a steam version. I have this game on two different computers on steam. One works just fine and the second seems to be a problem child. I have checked the specs and on the surface it should play on the older laptop.

Computer Information:
Manufacturer: TOSHIBA
Model: Satellite S70-A
Form Factor: Laptop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel(R) Core(TM) i3-4000M CPU @ 2.40GHz
CPU Family: 0x6
CPU Model: 0x3c
CPU Stepping: 0x3
CPU Type: 0x0
Speed: 2394 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Unsupported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Supported

Network Information:
Network Speed:

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: Intel(R) HD Graphics 4600

DirectX Driver Name: nvd3dum.dll
Driver Version: 20.19.15.4474
DirectX Driver Version: 21.21.13.7306
Driver Date: 13 June 2016
OpenGL Version: 4.5
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce GT 740M
VendorID: 0x10de
DeviceID: 0x1292
Revision: 0xa1
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1600 x 900
Desktop Resolution: 1600 x 900
Primary Display Size: 15.04" x 8.46" (17.24" diag)
38.2cm x 21.5cm (43.8cm diag)
Primary Bus: PCI Express 8x
Primary VRAM: 1024 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (Conexant SmartAudio H

Memory:
RAM: 16308 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Steam Controller Cable and Base: Not set
Media Type: DVD
Total Hard Disk Space Available: 1897069 Mb
Largest Free Hard Disk Block: 919256 Mb
OS Install Date: Dec 31 1969
Game Controller: None detected
VR Headset: None detected




I get the splash screen and watch the ships being refueled, etc... as the game is loaded and when this is done I have a black screen and nothing else. I should be seeing the introduction to DWU.

Any suggestions?

(in reply to Bitharne)
Post #: 9
RE: Game Does NOT even start - 12/21/2016 5:48:08 AM   
Bingeling

 

Posts: 4648
Joined: 8/12/2010
Status: offline
Disable intro movie?

(in reply to NewportGames)
Post #: 10
RE: Game Does NOT even start - 12/21/2016 5:57:31 AM   
NewportGames


Posts: 52
Joined: 1/10/2016
Status: offline

quote:

ORIGINAL: Bingeling

Disable intro movie?


How?

(in reply to Bingeling)
Post #: 11
RE: Game Does NOT even start - 12/21/2016 5:58:27 AM   
zakblood


Posts: 17375
Joined: 10/4/2012
Status: offline
http://www.matrixgames.com/forums/tm.asp?m=2414049

(in reply to NewportGames)
Post #: 12
RE: Game Does NOT even start - 10/16/2017 5:45:11 PM   
davidofga

 

Posts: 20
Joined: 4/20/2013
Status: offline
How do you disable the movie? Can't find it anywhere.

(in reply to zakblood)
Post #: 13
RE: Game Does NOT even start - 10/16/2017 8:33:20 PM   
VPaulus

 

Posts: 3013
Joined: 6/23/2011
From: Portugal
Status: offline
Open the game installation folder and edit a file named startup.ini with a txt editor like Windows Notepad:

find:
playmovie 1

and replace it with:
'playmovie 1

Save the file when exiting Notepad.

(in reply to davidofga)
Post #: 14
RE: Game Does NOT even start - 12/6/2017 5:16:37 PM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
I have this issue as well.

Windows 10 Home 64-bit. It seems to crash on launch after briefly displaying a partial full screen. There is no crash log present.

I've tried updating all the software listed on some of the other threads, windows media player, direct x 9, etc. And tried to disable to startup video.

Did you manage to find a resolution?


(in reply to VPaulus)
Post #: 15
RE: Game Does NOT even start - 12/7/2017 1:44:35 AM   
elliotg


Posts: 3231
Joined: 9/10/2007
Status: offline
quote:

ORIGINAL: oxygen1234
I have this issue as well.

Windows 10 Home 64-bit. It seems to crash on launch after briefly displaying a partial full screen. There is no crash log present.

I've tried updating all the software listed on some of the other threads, windows media player, direct x 9, etc. And tried to disable to startup video.

Did you manage to find a resolution?

Check the path "C:\Users\[USERNAME]\Documents\My Games\Distant Worlds Universe\" for a file named DW_CrashDump.txt. If present, post the contents here.

Otherwise you could check the application event log for any error messages related to Distant Worlds (Control Panel > Administrative Tools > Event Viewer > open Windows Logs node in tree at far-left > click Application node > check messages in panel at right).

Ensure that Windows Media Player and Internet Explorer are both installed and enabled.

Thanks
Elliot

(in reply to oxygen1234)
Post #: 16
RE: Game Does NOT even start - 12/7/2017 5:58:10 AM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
There was nothing in the file folder, I did however find something in the event viewer.

A (dot)NET Runtime Error, an Application Error, and a Windows Error Reporting event.

When I try to post them here, I get a message that says: "You are not allowed to post links, emails or phone numbers for 7 days from the date of your tenth post."

Is there another way I can get the logs to you?

I can use windows media player and Internet Explorer, does that mean they are both active?

(in reply to elliotg)
Post #: 17
RE: Game Does NOT even start - 12/7/2017 6:01:14 AM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
I'm trying to post the logs and see what the forums will accept

Event 1026 (dot)Net Runtime
Application: DistantWorlds.exe
Framework Version: xxremovedxx
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code cxx(zeros)xx5, exception address 6C01D608

Event 1000, Application Error
Faulting application name: DistantWorlds.exe, version: xxremovedxx, time stamp: 0x5000a574
Faulting module name: d3d9.dll, version: xxremovedxx, time stamp: 0x5819bf79
Exception code: xxremovedxx
Fault offset: xxremovedxx
Faulting process id: 0x2018
Faulting application start time: xxremovedxx
Faulting application path: D:\Program Files\GOG Galaxy\Games\Distant Worlds Universe\DistantWorlds.exe
Faulting module path: C:\Windows\SYSTEM32\d3d9.dll
Report Id: xxremovedxx
Faulting package full name:
Faulting package-relative application ID:

Event 1001, Application Error
Faulting application name: DistantWorlds.exe, version: xxremovedxx, time stamp: xxremovedxx
Faulting module name: d3d9.dll, version: xxremovedxx, time stamp: xxremovedxx
Exception code: 0xcxx(zeros)xx5
Fault offset: xxremovedxx
Faulting process id: xxremovedxx
Faulting application start time: xxremovedxx
Faulting application path: D:\Program Files\GOG Galaxy\Games\Distant Worlds Universe\DistantWorlds.exe
Faulting module path: C:\Windows\SYSTEM32\d3d9.dll
xxremovedxx

Event xxremovedxx, Windows Error Reporting:
Fault bucket xxremovedxx, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: DistantWorlds.exe
XXremovedXX


Attached files:
\\?\D:\Program Files\GOG Galaxy\Games\Distant Worlds Universe\movies\distantworldsintro.wmv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER88B7.tmp.WERInternalMetadata.xml

These files may be available here:


xxremovedxx

Does that help?

Thanks!


< Message edited by oxygen1234 -- 12/7/2017 6:05:38 AM >

(in reply to oxygen1234)
Post #: 18
RE: Game Does NOT even start - 12/7/2017 7:28:35 AM   
elliotg


Posts: 3231
Joined: 9/10/2007
Status: offline
Thanks for that report.

It looks like you don't have DirectX 9 properly installed.

You'll need to install this properly and then possibly reinstall DW, though you should try running the existing DW installation first (after installing DirectX 9)

Thanks
Elliot

(in reply to oxygen1234)
Post #: 19
RE: Game Does NOT even start - 12/7/2017 3:37:38 PM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
Is there a way to verify directx 9 is installed properly? I have tried running installers (the forums will not let me post the links) that were recommended to me from GOG support, but they didn't change the outcome.

After running them I reinstalled DW and still have the issue.

(in reply to elliotg)
Post #: 20
RE: Game Does NOT even start - 12/7/2017 9:54:15 PM   
elliotg


Posts: 3231
Joined: 9/10/2007
Status: offline
You should use the installer at this link: https://www.microsoft.com/en-nz/download/details.aspx?id=8109

If you're having trouble installing DirectX ("already installed") you could try the suggestion in the last reply on this page: http://www.tomshardware.com/forum/id-2756506/directx-games-work-windows.html

(in reply to oxygen1234)
Post #: 21
RE: Game Does NOT even start - 12/7/2017 11:22:45 PM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
That is one of the installers that I used. I also tried the installer on that page you listed (DirectX End-User Runtime Web Installer), and I do have the "already installed" thing happening. I am not able to do his solution of uninstalling the update, because that update (KBthree_zero_eight_one_four_two_four) doesn't show up in the list of windows updates to uninstall because this is a new computer and there isn't any updates older than 2017.

(in reply to elliotg)
Post #: 22
RE: Game Does NOT even start - 12/8/2017 9:30:32 AM   
VPaulus

 

Posts: 3013
Joined: 6/23/2011
From: Portugal
Status: offline
Please also check the following:
Control Panel>Programs and Features>Turn Windows features on or off
Under "Legacy Components" ensure that "Direct Play" is turned on.

(in reply to oxygen1234)
Post #: 23
RE: Game Does NOT even start - 12/8/2017 3:32:02 PM   
oxygen1234

 

Posts: 6
Joined: 12/6/2017
Status: offline
I have turned Direct Play on and it didn't change anything.

However, I have good news, I managed to get the game to work!

I changed the line in the Startup.ini from

playmovie 1

to

playmovie 0

And the game started up.

Note, that I previously tried changing it from:
playmovie 1
to
'playmovie 1
as suggested above, and although it might sound crazy, it didn't work. I verified this multiple times:
This does NOT work:
'playmovie 1

This does:
playmovie 0 


Thanks for your help.


(in reply to VPaulus)
Post #: 24
RE: Game Does NOT even start - 12/9/2017 12:04:00 AM   
Varacka

 

Posts: 3
Joined: 12/9/2017
Status: offline
I also have the same exact issue. I am running the GOG version however. The game will not start when I press play on the launcher. I have tried everything suggest to get it running.


I am running Win 10 x64. I have direct play on. Play movie 0 does not work. I have all the direct x's. I have all the dot nets. I have all the latest drivers. The list goes on and on. I have tried it all.

< Message edited by Varacka -- 12/9/2017 12:06:38 AM >

(in reply to JayTeague)
Post #: 25
RE: Game Does NOT even start - 12/9/2017 7:06:54 AM   
VPaulus

 

Posts: 3013
Joined: 6/23/2011
From: Portugal
Status: offline
Check the path "C:\Users\[USERNAME]\Documents\My Games\Distant Worlds Universe\" for a file named DW_CrashDump.txt. If present, post the contents here.

(in reply to Varacka)
Post #: 26
RE: Game Does NOT even start - 12/9/2017 11:46:26 PM   
Varacka

 

Posts: 3
Joined: 12/9/2017
Status: offline
As requested


Distant Worlds - Crash Dump - 1.9.5.12

2:39:51 PM Saturday, December 9, 2017


System.Runtime.InteropServices.COMException (0x80040154): Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG))
   at System.Windows.Forms.UnsafeNativeMethods.CoCreateInstance(Guid& clsid, Object punkOuter, Int32 context, Guid& iid)
   at System.Windows.Forms.AxHost.CreateWithLicense(String license, Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstanceCore(Guid clsid)
   at System.Windows.Forms.AxHost.CreateInstance()
   at System.Windows.Forms.AxHost.GetOcxCreate()
   at System.Windows.Forms.AxHost.TransitionUpTo(Int32 state)
   at System.Windows.Forms.AxHost.CreateHandle()
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
   at System.Windows.Forms.AxHost.EndInit()
   at DistantWorlds.Start.RTr0poSpb0WlLppjVcp(Object )
   at DistantWorlds.Start.VihKadpvFU()
   at DistantWorlds.Start..ctor()
   at mmP6HR3GskDjJd0R5l.dDCIkVtUG4JNU0e9Xx.xPmHyXsrjyA()


--- COMPLETE ---

(in reply to VPaulus)
Post #: 27
RE: Game Does NOT even start - 12/10/2017 4:37:17 PM   
VPaulus

 

Posts: 3013
Joined: 6/23/2011
From: Portugal
Status: offline
Ensure that you have Windows Media Player and Internet Explorer both installed and enabled. You can check these at:

Control Panel > Programs and Features > Windows Features > Media Features > Windows Media Player
Control Panel > Programs and Features > Windows Features > Internet Explorer 11

(in reply to Varacka)
Post #: 28
RE: Game Does NOT even start - 12/10/2017 4:55:18 PM   
Varacka

 

Posts: 3
Joined: 12/9/2017
Status: offline
Unfortunately I have been unable to locate or install wmp. I have been trying for 2 days now. I am probably going to have to just get a refund and at some point reinstall windows.

(in reply to VPaulus)
Post #: 29
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Game Does NOT even start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.180