Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Display problem with 1.07

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Germany at War: Barbarossa 1941 >> Tech Support >> Display problem with 1.07 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Display problem with 1.07 - 11/12/2015 6:25:19 PM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi mmccot,

quote:

ORIGINAL: mmccot


I installed the new update. Problem is the screen is all jumbled now. It used to work and I didn't change anything.



So the game loads until the main menu and then you get a wrong dispaly ?

Could you get us a screen shot ?

Regards,

_____________________________

Post #: 1
RE: Display problem with 1.07 - 11/13/2015 2:29:26 PM   
mmccot

 

Posts: 55
Joined: 12/15/2006
From: Green Bay
Status: offline

Hi Ron,

Yes the game loads. Then wrong display. It worked well before. The options menu is jumbled and the game map is jumbled.
I don't know how to get you a screen shot.

Sorry,
Mike

(in reply to Ronald Wendt)
Post #: 2
RE: Display problem with 1.07 - 11/13/2015 4:04:41 PM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi mmccot,

only the options menu or all the menus ? If can get to the game map you can create a screenshot with F12.

Also please walk through this:

What do to if you found a bug

To provide us with as much information as possible.

All other games run fine on your system ?

Regards,

_____________________________


(in reply to mmccot)
Post #: 3
RE: Display problem with 1.07 - 11/13/2015 5:00:19 PM   
mmccot

 

Posts: 55
Joined: 12/15/2006
From: Green Bay
Status: offline

All menus jumbled. I have screen shots, just can past them here. All other games run fine. I thought I would ask for another download link.

Thanks.


(in reply to Ronald Wendt)
Post #: 4
RE: Display problem with 1.07 - 11/13/2015 5:32:28 PM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi mmccot,

the forum only accepts the .jpg format and you have to click on "Embed picture in post".

Anyway its strange there is no download for 1.07 on the product page, so i cannot provide anything else.

From the infos i have now all i sadly can advice you is to get back to v1.06 and enjoy that version. We need data to work on a solution.

As for another download i fear yu have to contact Matrix if the one in this thread does not work for you: Release thread

Regards,

_____________________________


(in reply to mmccot)
Post #: 5
RE: Display problem with 1.07 - 11/13/2015 5:54:31 PM   
mmccot

 

Posts: 55
Joined: 12/15/2006
From: Green Bay
Status: offline

Thanks Ron - I'd be happy to get back to v 1.06. I did enjoy it. Do you know how I could do that?

Thanks.

(in reply to Ronald Wendt)
Post #: 6
RE: Display problem with 1.07 - 11/13/2015 6:10:28 PM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi mmccot,

simply uninstall the game and reinstall it. Download 1.06 from here:

GaW Download sectio

Install the update and do not use the function "check for updates" as this will result in 1.07 being downloaded automatically.

i am really sorry you cannot use 1.07, but as is said without data from you its hard to tell whats wrong.

Regards,

_____________________________


(in reply to mmccot)
Post #: 7
RE: Display problem with 1.07 - 11/16/2015 5:56:52 PM   
mmccot

 

Posts: 55
Joined: 12/15/2006
From: Green Bay
Status: offline

Hi Ron- I reinstalled the game and downloaded 1.06. Started the campaign, moved an infantry unit okay, tried to moved a recon unit and the game crashed. Tried again with a tank, same crash. Planes worked okay, then the first combat with infantry, crashed again. Thing is it used to work.

Thanks

(in reply to Ronald Wendt)
Post #: 8
RE: Display problem with 1.07 - 11/17/2015 6:32:16 AM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi mmccot,

it could be linked with the particle system, a bug that is removed in 1.07. If you have the particles deactivated while you move motorized units, this crashes the game with 1.06. So particles need to be on in that version.

Regards,

_____________________________


(in reply to mmccot)
Post #: 9
RE: Display problem with 1.07 - 11/29/2015 1:07:15 PM   
schwarm

 

Posts: 10
Joined: 7/4/2009
Status: offline
All screens are messed up for me in V. 1.07. I guess I don't have enough posts to attach a jpeg.

(in reply to Ronald Wendt)
Post #: 10
RE: Display problem with 1.07 - 11/29/2015 5:19:10 PM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
Hi schwarm,

quote:

ORIGINAL: schwarm

All screens are messed up for me in V. 1.07. I guess I don't have enough posts to attach a jpeg.

Everyone is allowed to attach a screenshot, you just have to click "post reply" upload an image and check "embed picture in post".

Regards,

_____________________________


(in reply to schwarm)
Post #: 11
RE: Display problem with 1.07 - 11/30/2015 10:22:17 PM   
schwarm

 

Posts: 10
Joined: 7/4/2009
Status: offline
Top menu page. My PC is running Windows 7.
I also noticed that the background music occasionally sounds like white noise for a few seconds. I can probably just turn it off.

Attachment (1)

< Message edited by schwarm -- 11/30/2015 11:33:35 PM >

(in reply to Ronald Wendt)
Post #: 12
RE: Display problem with 1.07 - 11/30/2015 10:24:22 PM   
schwarm

 

Posts: 10
Joined: 7/4/2009
Status: offline
Another menu.

Attachment (1)

(in reply to schwarm)
Post #: 13
RE: Display problem with 1.07 - 11/30/2015 10:32:06 PM   
schwarm

 

Posts: 10
Joined: 7/4/2009
Status: offline
Game screen.

Attachment (1)

(in reply to schwarm)
Post #: 14
RE: Display problem with 1.07 - 12/1/2015 4:56:04 AM   
Ronald Wendt


Posts: 1490
Joined: 6/8/2009
Status: offline
HI Schwarm,

thanks for those images. Its obvious that the refernce tale of the graphic sheet is messed up on your system. First time i have seen this.

Might be caused by a corrupt .dat file.

Did you play earlier version of GaW on that system ? If so, did you encounter any problems of the like ?

Regards,

_____________________________


(in reply to schwarm)
Post #: 15
RE: Display problem with 1.07 - 12/1/2015 9:50:25 PM   
schwarm

 

Posts: 10
Joined: 7/4/2009
Status: offline
Been a while since I played the game, and I do not remember this issue in the past.
Game is not really playable now, so I doubt it looked like this until I upgraded to 1.07.
Guess I could try uninstalling, but I would need to redownload the whole game.

(in reply to Ronald Wendt)
Post #: 16
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Germany at War: Barbarossa 1941 >> Tech Support >> Display problem with 1.07 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.123