Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Having issues with 1.09?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> Having issues with 1.09? Page: [1] 2 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
Having issues with 1.09? - 10/22/2015 10:06:42 PM   
VPaulus

 

Posts: 2900
Joined: 6/23/2011
From: Portugal
Status: offline
Hi guys

some people are having issues running v1.09. If you get a warning saying you need a license when you have already bought the game then please try this:

Open the game installation folder. Locate and select a file named "Command.exe". Press the right mouse button and select "Properties". Click on the "Compatibility2 tab. Tick the option "Run this program as an administrator". Click on "Apply" and "Ok". Double click on "Command.exe" for running the game.

If you are running Steam version, please also try also running Steam as Administrator:
https://support.steampowered.com/kb_article.php?ref=5688-ifhz-2170

The issue is Steam sometimes needs admin level access to do its ownership checks. This is a problem that affects many games on Steam and these are general instructions from Steam on how to work around it.

If this doesn't help please let us know!

< Message edited by Sunburn -- 5/19/2016 11:49:30 AM >
Post #: 1
RE: Having issues with 1.09? - 10/22/2015 11:13:52 PM   
karatepenguin

 

Posts: 1
Joined: 10/22/2015
Status: offline
NEvermind

< Message edited by karatepenguin -- 10/23/2015 12:15:06 AM >

(in reply to VPaulus)
Post #: 2
RE: Having issues with 1.09? - 10/22/2015 11:24:46 PM   
HalfLifeExpert


Posts: 333
Joined: 7/20/2015
From: California, United States
Status: offline
The workaround does work, however, the steam page linked says it is a temporary solution. If you have not already, you should get in contact with valve and work out the issue, it probably is just a simple bug, but hopefully it can be fixed in the next Steam Client update.

Perhaps even the current steam issues are playing a part in the problem.

(in reply to karatepenguin)
Post #: 3
RE: Having issues with 1.09? - 10/23/2015 5:13:36 AM   
rochrist

 

Posts: 15
Joined: 7/27/2013
Status: offline
I'm running both Command and Steam as admin. Still says every scenario is unlicensed.

(in reply to HalfLifeExpert)
Post #: 4
RE: Having issues with 1.09? - 10/23/2015 6:46:44 AM   
Dimitris


Posts: 8903
Joined: 7/31/2005
Status: online
quote:

ORIGINAL: rochrist
I'm running both Command and Steam as admin. Still says every scenario is unlicensed.


Hello,

If you bring up the credits window ("Top menu --> Help --> About Command"), under the "Licensed Modules" text, which modules does it list? Can you please post a screenshot of the window?

Thanks.

_____________________________


(in reply to rochrist)
Post #: 5
RE: Having issues with 1.09? - 10/23/2015 3:02:56 PM   
Mikewritesfic

 

Posts: 113
Joined: 8/14/2014
Status: offline
My only licensed module is Command Full Version.

Tried running as an admin, the scenarios still show as unlicensed.

(in reply to Dimitris)
Post #: 6
RE: Having issues with 1.09? - 10/23/2015 3:21:40 PM   
mikmyk


Posts: 11204
Joined: 3/22/2005
Status: offline
Hi Mike

Try reinstalling Command and then applying the patch (update button for file).

If you bought NI please install over Command.

Thanks!

Mike

_____________________________

________________________________
Mike Mykytyn
Ex-CMANO Dev

(in reply to Mikewritesfic)
Post #: 7
RE: Having issues with 1.09? - 10/23/2015 5:20:58 PM   
Iain McNeil


Posts: 2568
Joined: 10/26/2004
From: London
Status: offline
If you are having a problem can you let us know if it is on Steam or not.

The issue seems to be to do with the serial numbers so we took out the code for that from Steam as it does not need it, so the steam update just released seems to fix all issues.

For our installer version you could try running the game as administrator. We're still looking in to what might be the cause and will get a fix out as soon as we know what the issue is.


_____________________________

Iain McNeil
Director
Matrix Games

(in reply to mikmyk)
Post #: 8
RE: Having issues with 1.09? - 10/23/2015 6:16:21 PM   
Mikewritesfic

 

Posts: 113
Joined: 8/14/2014
Status: offline
I don't have a Steam version, I bought the game from Matrix/Slitherine. I am going to try Mike's suggestion and re-install the game and then the patch. Unfortunately, I had to email Matrix for my serial number first. I don't have it anymore. Let you guys know if it works. BTW, I did try as an administrator and it got me into the game but to play the Northern Inferno scenarios it says I'm 'Unlicensed' and won't let me

(in reply to Iain McNeil)
Post #: 9
RE: Having issues with 1.09? - 10/23/2015 6:41:27 PM   
mikmyk


Posts: 11204
Joined: 3/22/2005
Status: offline
If your old directory is still there look for a file called serialreg.txt. Your old serial number is likely there.

Mike

< Message edited by mikmyk -- 10/23/2015 7:41:35 PM >


_____________________________

________________________________
Mike Mykytyn
Ex-CMANO Dev

(in reply to Mikewritesfic)
Post #: 10
RE: Having issues with 1.09? - 10/23/2015 8:04:38 PM   
Kokolores

 

Posts: 3
Joined: 5/31/2015
Status: offline
-----

Edit: Reinstalled (Steam version), and it all seems to work properly again.

Thanks! :-)

< Message edited by Kokolores -- 10/24/2015 10:21:55 AM >

(in reply to mikmyk)
Post #: 11
RE: Having issues with 1.09? - 10/23/2015 9:08:33 PM   
rochrist

 

Posts: 15
Joined: 7/27/2013
Status: offline
Sorry, I didn't see this last night. You guys ar so quick! Anyway, all better now with the patch.

(in reply to Dimitris)
Post #: 12
RE: Having issues with 1.09? - 10/24/2015 7:09:24 AM   
ldc83402

 

Posts: 2
Joined: 10/24/2015
Status: offline
I bought the game through Matrix and managed to get it to install and run. The one issue I have at this time is when pushing the Check for Updates button on the launch screen, it gives me an error that Windows cannot find \update.exe. I'm guessing this is not supposed to happen. Some help would be appreciated.

(in reply to rochrist)
Post #: 13
RE: Having issues with 1.09? - 10/24/2015 7:38:37 AM   
michaelm


Posts: 11667
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
quote:

ORIGINAL: ldc83402

I bought the game through Matrix and managed to get it to install and run. The one issue I have at this time is when pushing the Check for Updates button on the launch screen, it gives me an error that Windows cannot find \update.exe. I'm guessing this is not supposed to happen. Some help would be appreciated.

I believe that this has been reported. http://www.matrixgames.com/forums/tm.asp?m=3953624

Are you currently on the latest 1.09 Final?

< Message edited by michaelm -- 10/24/2015 8:41:13 AM >


_____________________________

Michael

(in reply to ldc83402)
Post #: 14
RE: Having issues with 1.09? - 10/24/2015 7:50:59 PM   
Rob322

 

Posts: 396
Joined: 8/16/2004
Status: offline
I tried setting up as an administrator and I still can't access the campaign, says they're unlicensed. Is there anything simpler than reinstalling everything?

(in reply to michaelm)
Post #: 15
RE: Having issues with 1.09? - 10/24/2015 8:13:50 PM   
VPaulus

 

Posts: 2900
Joined: 6/23/2011
From: Portugal
Status: offline

quote:

ORIGINAL: Rob322

I tried setting up as an administrator and I still can't access the campaign, says they're unlicensed. Is there anything simpler than reinstalling everything?

Is it Matrix or Steam version?

(in reply to Rob322)
Post #: 16
RE: Having issues with 1.09? - 10/24/2015 11:59:33 PM   
ldc83402

 

Posts: 2
Joined: 10/24/2015
Status: offline
Yes, bought the game after the release.

(in reply to michaelm)
Post #: 17
RE: Having issues with 1.09? - 10/25/2015 6:47:21 PM   
NickStone

 

Posts: 17
Joined: 10/28/2004
Status: offline
I'm also experiencing the same issues. I have the Matrix version and I do not see any serial number for Northern Command. I had to download this because the updater kept blowing up and now it keeps wanting a serial number for Northern Command

(in reply to VPaulus)
Post #: 18
RE: Having issues with 1.09? - 10/25/2015 6:49:33 PM   
NickStone

 

Posts: 17
Joined: 10/28/2004
Status: offline
P.S., why all the sudden difficulties?

(in reply to NickStone)
Post #: 19
RE: Having issues with 1.09? - 10/25/2015 11:50:53 PM   
Kojusoki

 

Posts: 11
Joined: 4/18/2015
Status: offline
Dear support,
I bought Command like 2 yrs ago (matrix, NOT steam) and I have no idea where can I obtain the NI licence code from.
The serial from command doesnt work - is the same like serialreg.txt from command folder)

(in reply to NickStone)
Post #: 20
RE: Having issues with 1.09? - 10/26/2015 12:07:35 AM   
VPaulus

 

Posts: 2900
Joined: 6/23/2011
From: Portugal
Status: offline
By default the update will install in a folder that might not be the same as the original game installation.
Please make sure that you are installing the update in the same folder as the original game is installed.

(in reply to Kojusoki)
Post #: 21
RE: Having issues with 1.09? - 10/26/2015 8:51:40 AM   
michaelm


Posts: 11667
Joined: 5/5/2001
From: Sydney, Australia
Status: offline

quote:

ORIGINAL: NickStone

I'm also experiencing the same issues. I have the Matrix version and I do not see any serial number for Northern Command. I had to download this because the updater kept blowing up and now it keeps wanting a serial number for Northern Command

Don't you need to buy NI first? You will then get a serial number to unlock NI.

_____________________________

Michael

(in reply to NickStone)
Post #: 22
RE: Having issues with 1.09? - 10/29/2015 3:35:13 AM   
NickStone

 

Posts: 17
Joined: 10/28/2004
Status: offline
No, I was under the impression previous owners would get this update and extra at no cost.

(in reply to michaelm)
Post #: 23
RE: Having issues with 1.09? - 10/29/2015 5:43:35 AM   
Dimitris


Posts: 8903
Joined: 7/31/2005
Status: online
You get the v1.09 update for free, but the NI campaign & scenarios cost extra.

_____________________________


(in reply to NickStone)
Post #: 24
RE: Having issues with 1.09? - 11/5/2015 2:17:28 AM   
ParachuteProne

 

Posts: 144
Joined: 8/2/2004
Status: offline
I also cannot load any scenarios. Matrix version.
Just bought a new pc today. Windows 10.
Downloaded 1.09 757.2. Game starts ok but I have no licenses.
Running as admin.
Also get the error when checking updates with the update button.

(in reply to Dimitris)
Post #: 25
RE: Having issues with 1.09? - 11/5/2015 5:42:21 AM   
Dimitris


Posts: 8903
Joined: 7/31/2005
Status: online

quote:

ORIGINAL: ParachuteProne

I also cannot load any scenarios. Matrix version.
Just bought a new pc today. Windows 10.
Downloaded 1.09 757.2. Game starts ok but I have no licenses.
Running as admin.
Also get the error when checking updates with the update button.



Did you get the current version? (http://www.matrixgames.com/forums/tm.asp?m=3960114)

_____________________________


(in reply to ParachuteProne)
Post #: 26
RE: Having issues with 1.09? - 11/6/2015 1:33:36 AM   
ParachuteProne

 

Posts: 144
Joined: 8/2/2004
Status: offline

quote:

ORIGINAL: Sunburn


quote:

ORIGINAL: ParachuteProne

I also cannot load any scenarios. Matrix version.
Just bought a new pc today. Windows 10.
Downloaded 1.09 757.2. Game starts ok but I have no licenses.
Running as admin.
Also get the error when checking updates with the update button.



Did you get the current version? (http://www.matrixgames.com/forums/tm.asp?m=3960114)


It was latest on Matrix site (B757.2), I just updated to 1.09 Final Build 757.9
LV:1.001 licensed modules
Same problem though

(in reply to Dimitris)
Post #: 27
RE: Having issues with 1.09? - 11/8/2015 5:38:11 PM   
ParachuteProne

 

Posts: 144
Joined: 8/2/2004
Status: offline
Still cannot get license to work. Game runs fine just cannot load included scenarios.
Tried installing 1.08 then 1.09 on top
Tried an earlier version then 1.09 on top
Tried just installing 1.09 final
Tried upgrading it to build 10
Deleted everything command related before each step.
Tried running as admin. Both exe and shortcut.
Tried many deletes, downloads and re-installs.
There are not many places to mess up.
Download/run installer/ enter serial # - (Do not have NI yet so left NI serial number blank)/Run framework installer(although it tells me I already have the latest). Closed that window. Clicked finish.
Only unusual part of the whole process is I install to E: instead of c: due to the fact that my PC vendor setup c: as a 2gb drive for windows. E: has 1.8 TB available.
Windows 10
Unless it's a problem with my account I'm at a loss.




< Message edited by ParachuteProne -- 11/8/2015 6:39:01 PM >

(in reply to ParachuteProne)
Post #: 28
RE: Having issues with 1.09? - 11/8/2015 7:24:08 PM   
mikmyk


Posts: 11204
Joined: 3/22/2005
Status: offline
Did you do a full install on the new computer or move a folder from another? If not please install using an installer, update as far as you can with the button and then apply the patches.

Thanks!

Mike

_____________________________

________________________________
Mike Mykytyn
Ex-CMANO Dev

(in reply to ParachuteProne)
Post #: 29
RE: Having issues with 1.09? - 11/8/2015 7:45:14 PM   
ParachuteProne

 

Posts: 144
Joined: 8/2/2004
Status: offline
quote:

ORIGINAL: mikmyk

Did you do a full install on the new computer or move a folder from another? If not please install using an installer, update as far as you can with the button and then apply the patches.

Thanks!

Mike


Did a complete new download and install from Matrix site.
The "Check for update" button gives me the same error others have reported so I have to download and install updates.
Path E:\Matrix Games\ Command Wargame of the year edition\


< Message edited by ParachuteProne -- 11/8/2015 8:51:14 PM >

(in reply to mikmyk)
Post #: 30
Page:   [1] 2 3   next >   >>
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> Having issues with 1.09? Page: [1] 2 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141