Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Naval Reinforcement problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Decisive Campaigns Series >> Decisive Campaigns: Case Blue >> Mods and Scenarios >> Naval Reinforcement problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Naval Reinforcement problem - 1/13/2015 4:06:06 PM   
Markarbio

 

Posts: 2
Joined: 8/29/2012
Status: offline
I have been using the editor to modify some of the existing scenarios. I have a problem where navy units that take losses are being reinforced by non-navy units. I have noticed these reinforcement types include trains, staff, aircraft, and regular ground units. Is there some switch (possibly in the (rulvars?)that controls navy reinforcements? As a note - the selection box that allows setting the reinforcement rates is still absent when selecting a navy unit in game, even though it is receiving reinforcements. I'll also point out that these reinforcements include trains, which are normally limited to highest headquarters.
Post #: 1
RE: Naval Reinforcement problem - 1/14/2015 6:11:35 AM   
Vic


Posts: 4034
Joined: 5/17/2004
Status: offline
You would have to check the SFTypes in the (model) Historical Units that the naval units use. Do the historical units of the navy units only have naval SFTypes assigned?
And check the ReinforcementTypes of the SFTypes as well. Do the trains and ships have different kind of ReinforcementTypes?

best,
Vic


_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to Markarbio)
Post #: 2
RE: Naval Reinforcement problem - 1/15/2015 7:04:12 PM   
Markarbio

 

Posts: 2
Joined: 8/29/2012
Status: offline
thanks for your reply,Vic.

I think I've solved the problem. I noticed that all of the sftypes reinforcing the naval units had their 2nd reinforcement types set to NONE. All of the navy units are also set to NONE. So I changed the 2nd reinforcement type (of all non-navy sftypes) set to NONE to match the 1st reinforcement type.
Haven't seen any problems since I made this change.

This might be happening because I used all of the reinforce group slots available. (0-49 under group names in the settings).

thanks!

Mark

(in reply to Vic)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Decisive Campaigns Series >> Decisive Campaigns: Case Blue >> Mods and Scenarios >> Naval Reinforcement problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063