Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Pirates Bug In First Tutorial

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Pirates Bug In First Tutorial Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pirates Bug In First Tutorial - 12/18/2014 9:08:44 PM   
greyhoundgames

 

Posts: 7
Joined: 12/18/2014
Status: offline
This issue shows up on google. It sounded like it was fixed already but I am still seeing it.
I just bought the game and I start the very first tutorial. Pirates show up and demand my money. I pay them and then shortly after(before my very first construction finishes) they attack anyways destroying my totally undefended empire.

What is the state of this issue?
Post #: 1
RE: Pirates Bug In First Tutorial - 12/19/2014 6:51:10 PM   
Fishers of Men


Posts: 329
Joined: 3/27/2010
From: Fishers, IN USA
Status: offline
They are pirates.......that have no honor.

_____________________________

Old............but very fast

(in reply to greyhoundgames)
Post #: 2
RE: Pirates Bug In First Tutorial - 12/19/2014 6:55:54 PM   
greyhoundgames

 

Posts: 7
Joined: 12/18/2014
Status: offline
This is a bug/mistake one way or another. Based on google searching this is a known issue, also based on making a game playable to new people, you don't have pirates come and destroy the player on the very first tutorial within 5 minutes of starting the game.

This would be like civilization having tanks attack you from the first barbarian hut you find resulting in a game restart simply from bad luck. That is not fun.

< Message edited by greyhoundgames -- 12/19/2014 10:22:33 PM >

(in reply to Fishers of Men)
Post #: 3
RE: Pirates Bug In First Tutorial - 12/20/2014 4:07:26 PM   
Fishers of Men


Posts: 329
Joined: 3/27/2010
From: Fishers, IN USA
Status: offline
Sorry if my humor did not take the edge off your disappointment. Are you patched up to version 1.9.5.10?

< Message edited by Fishers of Men -- 12/20/2014 5:08:17 PM >


_____________________________

Old............but very fast

(in reply to greyhoundgames)
Post #: 4
RE: Pirates Bug In First Tutorial - 12/20/2014 4:19:38 PM   
greyhoundgames

 

Posts: 7
Joined: 12/18/2014
Status: offline
I am on 1.9.5.0. I noticed the steam version is 1.9.5.10. When i click the update button in game it says i am on the latest version so not sure what that is about.

(in reply to Fishers of Men)
Post #: 5
RE: Pirates Bug In First Tutorial - 12/21/2014 8:09:26 PM   
Fishers of Men


Posts: 329
Joined: 3/27/2010
From: Fishers, IN USA
Status: offline
My startup screen says version 1.9.5.10 in the bottom left hand corner. If you don't see this, go to PRODUCTS on this web site, manually download the patch, and install the update yourself.

< Message edited by Fishers of Men -- 12/21/2014 9:10:30 PM >


_____________________________

Old............but very fast

(in reply to greyhoundgames)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Pirates Bug In First Tutorial Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117