Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Windows 7 Home Premium game won't run

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> John Tiller’s Campaign Series Support >> Windows 7 Home Premium game won't run Page: [1]
Login
Message << Older Topic   Newer Topic >>
Windows 7 Home Premium game won't run - 12/9/2014 11:50:22 PM   
Warhorse


Posts: 3725
Joined: 5/12/2000
From: Birdsboro, PA, USA
Status: online
I've read all the FAQ's, have uninstalled, reinstalled the game, uninbstalled, reinstalled all the visual C++ redistributables also, to no avail. I STILL get the side to side error and the game will not run. Has anyone else using Win 7 been having any problem and overcome it? I've asked over at the devel forum, and we are stumped, no ideas...


_____________________________

Mike Amos

Meine Ehre heißt Treue
Post #: 1
RE: Windows 7 Home Premium game won't run - 12/9/2014 11:52:02 PM   
Jason Petho


Posts: 5439
Joined: 6/22/2004
From: Calgary, AB, Canada
Status: online
Is your system a 32 or 64 bit?

_____________________________

Petho Cartography

Mapping Military History

(in reply to Warhorse)
Post #: 2
RE: Windows 7 Home Premium game won't run - 12/10/2014 12:08:26 AM   
Warhorse


Posts: 3725
Joined: 5/12/2000
From: Birdsboro, PA, USA
Status: online
Sorry, 64 bit, have tried everything I found on the internet, even in regedit, changing default set of c++, nothing works.

_____________________________

Mike Amos

Meine Ehre heißt Treue

(in reply to Jason Petho)
Post #: 3
RE: Windows 7 Home Premium game won't run - 12/10/2014 2:53:37 AM   
Tim41

 

Posts: 93
Joined: 2/5/2008
Status: offline
Have not been on for a while...
I was using the old Talonsoft EFII Gold, WF Gold and Rising Sun versions on my XP till it recently died. I am running a Windows 7 Professional with 64 bit and having no problems, though I'm running the 1.04 version over a downloaded copy. I could not load 2.02 and have been using the 1.04 version on the Matrix site. I'm in my third campaign battle and all is operating fine. I don't know if it will continue to, but 5 battles in three campaigns (3 in 1) and no problems. I have the hard disk version of the game, and planned to unload it-reload the hard disk and apply 2.02 as suggested...but why mess with a good thing? I gave up when this first came out but now I have to buy a 'new' XP if I want to play a lot of old games. I'm amazed. The game didn't work at all for the longest time-shooting horses and such. I got frustrated, but I have to say it's working fine. Maybe try loading only the 1.04 version for now?

< Message edited by Tim41 -- 12/10/2014 3:56:28 AM >

(in reply to Warhorse)
Post #: 4
RE: Windows 7 Home Premium game won't run - 12/10/2014 7:47:08 AM   
Big Ivan


Posts: 65
Joined: 6/9/2008
From: Mansfield, OH
Status: online
Sorry to hear that Mike,

Unfortunately I'm not much help. Been running Win 7 Home Premium for going on 3 years, 64 bit I think.
Have 1.04 installed and CS2.1 over a fresh disk install in parallel. Even have your Korean War mod installed plus
Stephan's Modern Wars installed, no issues.

Good Luck!!!

John

< Message edited by Big Ivan -- 12/10/2014 8:50:04 AM >


_____________________________

Blitz call sign Ivan the Big.

(in reply to Tim41)
Post #: 5
RE: Windows 7 Home Premium game won't run - 12/11/2014 12:31:13 AM   
Warhorse


Posts: 3725
Joined: 5/12/2000
From: Birdsboro, PA, USA
Status: online
It appears I finally got it running, lots of playing around in regedit and such!!


_____________________________

Mike Amos

Meine Ehre heißt Treue

(in reply to Big Ivan)
Post #: 6
RE: Windows 7 Home Premium game won't run - 12/11/2014 5:31:10 AM   
berto


Posts: 5215
Joined: 3/13/2002
From: metro Chicago, Illinois, USA
Status: online

quote:

ORIGINAL: Warhorse

It appears I finally got it running, lots of playing around in regedit and such!!




_____________________________

Early MusiChicago, http://earlymusichicago.org
PIKT, http://pikt.org
Campaign Series Lead Programmer, http://www.matrixgames.com/forums/tt.asp?forumid=226
AGElint debugging toolkit, http://www.matrixgames.com/forums/tm.asp?m=2978333

(in reply to Warhorse)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> John Tiller’s Campaign Series Support >> Windows 7 Home Premium game won't run Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.064