Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game does not launch

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Game does not launch Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game does not launch - 9/30/2014 2:18:53 PM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
I got a new pc. I finally install DWU. CLick in the play and the game puts up the start screen. Soon it goes away and I do not see anything in the task manager.

This is win 8.1. I ran down the things I found that could be an issue.

1. IE is running.
2. Media Player.

This I am unsure what to think. I do not see it in the programs, but I do see Media something in the features. I am able to run media player. I did a search to find it and then started it.

3. Net 4.0 is there
4. Management Instrumentation is there.
5. I see Norton has the game menu for dwu as auto. I changed to allow, no go still.

This is so annoying. I had no issues on my old machine and it was also win 8.1. I really have better things to do than stroke this game to get it to run. It cost enough that it should not have issues with the predominate OS.

PS I had the update to 1.9.5.7 applied (I think that was the name).

< Message edited by vmxa -- 9/30/2014 3:21:34 PM >
Post #: 1
RE: Game does not launch - 9/30/2014 6:38:45 PM   
johanwanderer

 

Posts: 209
Joined: 6/28/2014
Status: offline
Turn off the intro video in the .ini file and try to launch again to see if that help.

(in reply to vmxa_slith)
Post #: 2
RE: Game does not launch - 9/30/2014 8:20:45 PM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
Was worth a try, but still no go.

(in reply to johanwanderer)
Post #: 3
RE: Game does not launch - 10/1/2014 1:36:43 AM   
hollmt

 

Posts: 5
Joined: 2/24/2014
Status: offline
I have to agree with vmxa on this issue. I just opened another thread because quite frankly, this issue needs looked
at and the 'resolution' of turning off the intro movie doesn't seem to work. There is no reason for this game to just
hang and not load and somebody needs to take ownership of this issue and resolve it and provide an actual resolution
besides the cookie cutter one that has been provided numerous times.

(in reply to vmxa_slith)
Post #: 4
RE: Game does not launch - 10/1/2014 1:43:22 PM   
Fu

 

Posts: 10
Joined: 10/1/2014
Status: offline
I had a similar issue. I'd launch the game and get a splash screen for a second or two and then it would just stop.

My situation may be different to yours because I installed off a disc, not via a download.

Anyway, I got mine running by manually installing the xna 4.0 framework. The installer on the disc wasn't doing it properly.

Hope that helps.

(in reply to hollmt)
Post #: 5
RE: Game does not launch - 10/1/2014 5:22:40 PM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
I installed off a DVD as well. To me, if the game is not able to run on win8, that should have been disclosed. I would not have bought the game, if it does not support win8. It is not my job to make it run. I paid the 70+ and expect a product to work, without my jumping through hoops. I have new games working, I have 20 year out games working.

No one from the support has even made a comment to even let us know they are looking at the issue.

I just ran the msi for xna and did a repair to no avail.

< Message edited by vmxa -- 10/1/2014 6:31:51 PM >

(in reply to Fu)
Post #: 6
RE: Game does not launch - 10/1/2014 11:07:22 PM   
Fu

 

Posts: 10
Joined: 10/1/2014
Status: offline
It definitely does run on Win 8.0, I'm playing it now.

Is the XNA framwork showing up in Programs and Features? It should be at the bottom of that clump of MS stuff.

If it is I 'd suggest uninstalling and reinstalling it.

If it's not there, that could be your problem.

(in reply to vmxa_slith)
Post #: 7
RE: Game does not launch - 10/2/2014 4:50:01 AM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
I said I ran the msi and did a repair on xna in the post just above yours. I have no doubt that it has run on win8 as I also mentioned at the start, I had it running on 8.1 on another pc. The fact that an app runs on a system, does not mean it is supported for that system. Though the dvd states it runs on xp/vista/7 and 8. That implies that it is supported. The question now, is by who.

For the record, xna is in the list of apps installed. I further checked on the Media Features and Media Player is checked.

(in reply to Fu)
Post #: 8
RE: Game does not launch - 10/2/2014 8:48:05 AM   
Drantos

 

Posts: 8
Joined: 9/5/2012
Status: offline
My game does not launch either (windows 7). I reinstalled net framework and it does not boot. Malfunction starts after the last update of my nvidia drivers (344.11). Cannot start the game from steam nor from DVD.

Any suggestions?


cu Drantos

(in reply to vmxa_slith)
Post #: 9
RE: Game does not launch - 10/2/2014 2:15:18 PM   
Fu

 

Posts: 10
Joined: 10/1/2014
Status: offline
@ vmxa: I was just trying to help.

(in reply to Drantos)
Post #: 10
RE: Game does not launch - 10/2/2014 7:18:25 PM   
johanwanderer

 

Posts: 209
Joined: 6/28/2014
Status: offline

quote:

ORIGINAL: Drantos

My game does not launch either (windows 7). I reinstalled net framework and it does not boot. Malfunction starts after the last update of my nvidia drivers (344.11). Cannot start the game from steam nor from DVD.

Any suggestions?


cu Drantos


Maybe trying to back out the nVidia update (possibly via System Restore) to see if that help? Then re-install things piece-by-piece. Or there maybe some settings in the nVidia control panel that may affect the game. I don't know, I haven't had to deal with nVidia in a while.

(in reply to Drantos)
Post #: 11
RE: Game does not launch - 10/3/2014 12:08:20 AM   
Fu

 

Posts: 10
Joined: 10/1/2014
Status: offline
@ Drantos: You can also "roll-back" (revert to the previously installed driver) via the device manager. Right clicking on your device in there will bring up it's properties window and in the "Drivers" tab there should be an option to Roll-Back.

If you do it (roll-back) I strongly advise you to set up a System Restore Point before you do the deed. Just in case something goes wrong.

Cheers

(in reply to johanwanderer)
Post #: 12
RE: Game does not launch - 10/4/2014 3:16:23 AM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
Drantos:

I never doubted it. MY frustration is not with you. Sorry, if was too abrupt.

(in reply to Fu)
Post #: 13
RE: Game does not launch - 10/4/2014 1:44:53 PM   
VPaulus

 

Posts: 3313
Joined: 6/23/2011
From: Portugal
Status: offline
Please reinstall DirectX installer (DXSETUP.exe) from the redist folder.

Usually these issues are most likely related to XNA/DirectX/.Net. XNA is .Net's way of using DirectX to get hardware-accelerated 2D and 3D graphics rendering. So .Net uses XNA, and XNA relies on DirectX. So if any part of that chain is broken somehow, then Universe may not run. In most of the times a reinstall of DirectX, XNA and .Net 4.0/4.5 will be enough. But not always...

You can also try checking if an application running in the background is interfering with the game start up. Follow this tutorial on how to disable backgraound applications:
https://us.battle.net/support/en/article/shutting-down-background-applications

(in reply to vmxa_slith)
Post #: 14
RE: Game does not launch - 10/7/2014 12:04:26 AM   
vmxa_slith


Posts: 94
Joined: 5/26/2013
Status: offline
Thanks, I ran the dxsetup and now it works.

(in reply to VPaulus)
Post #: 15
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Game does not launch Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.119