Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

SOW:CV - Runtime error at startup

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [American Civil War] >> Scourge of War Gettysburg Series >> Tech Support >> SOW:CV - Runtime error at startup Page: [1]
Login
Message << Older Topic   Newer Topic >>
SOW:CV - Runtime error at startup - 6/7/2014 3:11:37 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline
I'm trying to get SOW:Chancellorsville to work on a Win 8.1 (Enterprise) Lenovo T430 laptop. I've updated to the 1.61 patch with no issues.

When trying to start the game, I get an immediate Runtime error:

The log file list the following:

Game Launched
10:59:36 Version:SOWCV
1.6100
10:59:36 load error6 2148073498
10:59:36 load error3 87
10:59:36 load error6 2148073498
10:59:36 load error3 87

I've tried it as Administrator, with Win XP compatibility, and uninstall-reinstall all having the same runtime error results. Any ideas?




Attachment (1)

< Message edited by Slick91 -- 6/7/2014 4:33:01 PM >


_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne
Post #: 1
RE: SOW:CV - Runtime error at startup - 6/7/2014 7:33:02 PM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
I looked up the specs of your laptop and it appears that the integrated graphics may be the issue. Try lowering some of the settings in 'Options', draw distance, less trees, etc., and see if that at least enables you to play the game with less features.

Minimum Requirements as posted:
quote:

Video: 256 MB Dedicated Video Card with DirectX 9.0c or higher. Video card should NOT be integrated on motherboard, but should be separate, no shared memory


< Message edited by RebBugler -- 6/7/2014 9:23:01 PM >


_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 2
RE: SOW:CV - Runtime error at startup - 6/7/2014 8:48:15 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline

quote:

ORIGINAL: RebBugler

I looked up the specs of your laptop and it appears that the integrated graphics may be the issue. Try lowering some of the settings in 'Options', draw distance, less trees, etc., and see if that at least enables you to play the game with less features.

Minimum Requirements as posted:
quote:

Video: 256 MB Dedicated Video Card with DirectX 9.0c or higher. Video card should NOT be integrated on motherboard, but should be separate, no shared memory




I'll look at the video card aspect, but I have not been able to load the game at all so the options suggestion is not possible.

This runtime error is occurring as soon as I click on the quick start icon or by trying the application file directly.

_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 3
RE: SOW:CV - Runtime error at startup - 6/7/2014 9:01:37 PM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
Maybe it's the same issue as reported with this thread:
http://www.matrixgames.com/forums/tm.asp?m=3382169

IOW, make sure the game is installed first, not just the most recent patch.

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 4
RE: SOW:CV - Runtime error at startup - 6/7/2014 9:49:32 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline
quote:

ORIGINAL: RebBugler

Maybe it's the same issue as reported with this thread:
http://www.matrixgames.com/forums/tm.asp?m=3382169

IOW, make sure the game is installed first, not just the most recent patch.



I tried most everything mentioned in that thread (including downloading the file again) and still no dice. I'm stumped on this one...

< Message edited by Slick91 -- 6/7/2014 10:53:02 PM >


_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 5
RE: SOW:CV - Runtime error at startup - 6/8/2014 3:39:20 AM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
At this point I think it is a hardware issue, regardless, I have forwarded the issue to our HQ. Maybe someone there has some solution other than my responses and possible solutions.

Thanks for your patience, you have presented yourself and your issues as a true gentleman.

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 6
RE: SOW:CV - Runtime error at startup - 6/8/2014 5:56:36 PM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
Got some more info. After a crash 'Run' the dxdiag to check the system information, this should tell you if it is a hardware issue. If you're not sure what it means save the information and attach it here...we'll go over it, it will save as a dxdiag.txt file.

If you want to further check your hardware capabilities, download and try to run the demo. If that fails then we know for sure your laptop 'as is' won't handle the game.

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 7
RE: SOW:CV - Runtime error at startup - 6/12/2014 12:30:41 AM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline

quote:

ORIGINAL: RebBugler

Got some more info. After a crash 'Run' the dxdiag to check the system information, this should tell you if it is a hardware issue. If you're not sure what it means save the information and attach it here...we'll go over it, it will save as a dxdiag.txt file.

If you want to further check your hardware capabilities, download and try to run the demo. If that fails then we know for sure your laptop 'as is' won't handle the game.



I did download and install the Gettysburg demo and had the same immediate runtime error as above.

Also, I have DirectX 11 installed but DxDiag shows no indication of any problems and all seems to be functional. I can run other 3D games with modest graphic settings (not hi-tech, but enjoyable).

Seems something in the code doesn't like me very much...I'm hurt.



_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 8
RE: SOW:CV - Runtime error at startup - 6/12/2014 4:11:41 AM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
Try this please if you haven't already: Open the Base/Music folders and find 'SOWGB_Intro'...delete or rename it. Try to start again.

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 9
RE: SOW:CV - Runtime error at startup - 6/12/2014 3:03:09 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline

quote:

ORIGINAL: RebBugler

Try this please if you haven't already: Open the Base/Music folders and find 'SOWGB_Intro'...delete or rename it. Try to start again.


I have tried renaming it, but I did not try to delete it...I'll give that a try and will let you know the outcome.

Regarding the C++ aspect, here are the redistributables that I currently have installed:




Attachment (1)

_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 10
RE: SOW:CV - Runtime error at startup - 6/13/2014 5:21:32 AM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
I found this thread from over a year ago:
http://www.norbsoftdev.net/forum/technical-help-a-bug-post/52098-runtime-error

It contains the same errors you're getting, but I'm still not sure of a solution because the originator didn't reply back after he bought the disk version. Please read through the thread and see if some solutions later mentioned might fix your issue, the patch procedures are what I'm referring to, as Norb (programer and head of NorbSoft) explained them. Maybe even post your issue over there, we should be able to get you up and running eventually, but I'm out of answers here.

Bottom line, even with integrated graphics you should be able to start up and run the game with minimum settings selected in the Options.

Thanks again for your patience Slick.

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 11
RE: SOW:CV - Runtime error at startup - 6/15/2014 5:20:05 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline
I think I have this fixed now! Here's the link that pointed me in the right direction: http://www.norbsoftdev.net/forum/technical-help-a-bug-post/48495-quite-a-fine-mess-ive-gotten-myself-into#48569

In short, I logged in as a different user (which is set as an admin) and the game worked. I had to tweak it to run under Win XP to get the menus to appear.

Now, I'm going to break it again by uninstalling under my old user and reinstalling it under the new user. Wish me luck!

_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 12
RE: SOW:CV - Runtime error at startup - 6/15/2014 9:21:38 PM   
RebBugler


Posts: 186
Joined: 9/20/2012
From: Ouachita Mountains, Arkansas
Status: offline
Glad to hear...

...And as requested:

GOOD LUCK!

_____________________________

Designer - Scourge of War

(in reply to Slick91)
Post #: 13
RE: SOW:CV - Runtime error at startup - 6/15/2014 11:55:11 PM   
Slick91


Posts: 228
Joined: 12/30/2002
From: Charlotte, NC, USA
Status: offline
Update: I wasn't able to get it to install under the new user since it wasn't set up as a admin as I originally thought.

It does run fine if I install the game under my normal (admin) account and then do a RUN-AS command with the new user. So far so good...I have no idea why my main user account won't run the game as it runs all other games just fine. But, it seems just happy as can be with the run-as the new one...very odd.

Anyway, thanks for all of the support and help!!!

< Message edited by Slick91 -- 6/16/2014 1:41:51 PM >


_____________________________

Slick
-----------------------------
"Life's tough, it's tougher if you're stupid."

-John Wayne

(in reply to RebBugler)
Post #: 14
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [American Civil War] >> Scourge of War Gettysburg Series >> Tech Support >> SOW:CV - Runtime error at startup Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.094