Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Ship Designs not saving

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Ship Designs not saving Page: [1]
Login
Message << Older Topic   Newer Topic >>
Ship Designs not saving - 5/27/2014 3:24:43 PM   
moonraker65


Posts: 549
Joined: 7/14/2004
From: Swindon,Wilts. UK
Status: offline
I have used "Copy as new" as usual with new ship design (I always turn off automation). In Shadows they would always save and then show when I reloaded the game, but in Universe they don't seem to save as I noticed the other day when I reloaded my first saved game. They were all put back to default

< Message edited by moonraker -- 5/27/2014 5:01:21 PM >


_____________________________

Packard Bell S3840 imedia Desk Top - 4GB DDR3 Ram - Geforce GT 630 4GB - Windows 10 Home - Wired Keyboard and Mouse - 22 inch HD Monitor
Post #: 1
RE: Ship Designs not saving - 5/27/2014 4:24:04 PM   
Darkspire


Posts: 1989
Joined: 6/12/2003
From: My Own Private Hell
Status: offline
You have to select all the designs you want to save.

Ensure that 'all designs' are selected on the filter, click the ship at the top of the list, hold shift, click on the last ship in the list, then click save.

Darkspire

_____________________________


(in reply to moonraker65)
Post #: 2
RE: Ship Designs not saving - 5/27/2014 5:26:07 PM   
RICO7878


Posts: 46
Joined: 8/24/2012
Status: offline
There is also a bug in Universe that replaces your custom designs with preset ones, even if you have all automation turned off. Happened to me a few times, especially after using the game editor. The devs are aware of this and said they would have a fix in the first Universe patch.

(in reply to Darkspire)
Post #: 3
RE: Ship Designs not saving - 5/27/2014 5:38:18 PM   
moonraker65


Posts: 549
Joined: 7/14/2004
From: Swindon,Wilts. UK
Status: offline
Thanks Darkspire and Rico. That would seem to explain it. I will try the above mentioned method next time.

< Message edited by moonraker -- 5/29/2014 9:07:21 PM >


_____________________________

Packard Bell S3840 imedia Desk Top - 4GB DDR3 Ram - Geforce GT 630 4GB - Windows 10 Home - Wired Keyboard and Mouse - 22 inch HD Monitor

(in reply to RICO7878)
Post #: 4
RE: Ship Designs not saving - 5/29/2014 8:08:20 PM   
moonraker65


Posts: 549
Joined: 7/14/2004
From: Swindon,Wilts. UK
Status: offline
Hmmmm seems the fix wasn't in 1.9.5.1 beta but I did save my designs using Darkspire's suggestion

_____________________________

Packard Bell S3840 imedia Desk Top - 4GB DDR3 Ram - Geforce GT 630 4GB - Windows 10 Home - Wired Keyboard and Mouse - 22 inch HD Monitor

(in reply to moonraker65)
Post #: 5
RE: Ship Designs not saving - 5/31/2014 10:24:42 AM   
elliotg


Posts: 3231
Joined: 9/10/2007
Status: offline
Hi moonraker

Are you manually reloading the designs from your previously-saved file?

Note that the filters at the top of the Designs screen may be preventing you from seeing your designs too: they might not currently be buildable, might be marked as obsolete, etc.

Thanks
Elliot

(in reply to moonraker65)
Post #: 6
RE: Ship Designs not saving - 5/31/2014 3:11:20 PM   
moonraker65


Posts: 549
Joined: 7/14/2004
From: Swindon,Wilts. UK
Status: offline
Hi Elliot thanks for the response. No these are all buildable designs. I usually upgrade only a few ships and bases at the start then gradually expand to more as better tech becomes available via research. Every version up to shadows used to just save the designs I created and reload them automatically when I reload a saved game but now it seems that doesn't happen.

Edit : Seems I have to turn off the Automation on ship design in options before reloading a saved game. The designs then show as they used to in the previous versions and don't get replaced by default ships. Is this something new because I don't recall having to do that in earlier versions up to Shadows. If you click on turn off automation from the Design Menu it seems to stay on automatic which it never did in the previous versions.

< Message edited by moonraker -- 6/2/2014 9:57:04 AM >


_____________________________

Packard Bell S3840 imedia Desk Top - 4GB DDR3 Ram - Geforce GT 630 4GB - Windows 10 Home - Wired Keyboard and Mouse - 22 inch HD Monitor

(in reply to elliotg)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Ship Designs not saving Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.098