Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

2.00 UPDATE - INSTALLATION RECOMMENDATION

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> 2.00 UPDATE - INSTALLATION RECOMMENDATION Page: [1]
Login
Message << Older Topic   Newer Topic >>
2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/22/2014 4:10:30 PM   
Jason Petho


Posts: 12386
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Good day, all.

As you are aware, this is a fairly substatial UPDATE.

That being the case it is recommended that you play out your 1.04 UPDATE games and campaigns before installing the UPDATE.

For installation, we highly recommend you uninstall your original install and delete/move your remaining files (maps or orgs that you've been working on) and create a fresh install of 1.0 and then UPDATE that to the 2.00 UPDATE.

Take care and good luck
Jason Petho


_____________________________

Post #: 1
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/23/2014 3:43:32 PM   
Jason Petho


Posts: 12386
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Are you running Windows 7 and experiencing issues?

Check here

Are you running XP and experiencing issues?

Check here

Jason Petho

_____________________________


(in reply to Jason Petho)
Post #: 2
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/27/2014 1:17:32 PM   
btd64


Posts: 5674
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
So skip adding the 1.4 update before the 2.0? After a fresh install of course.
Cheers

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Jason Petho)
Post #: 3
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/27/2014 1:56:42 PM   
btd64


Posts: 5674
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
Answered my own question for above post.. getting following error. I think its visual C++ issue. will update and let you know.
Cheers




Attachment (1)

< Message edited by General Patton -- 2/27/2014 2:57:55 PM >


_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to btd64)
Post #: 4
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/27/2014 2:09:00 PM   
btd64


Posts: 5674
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
Here is the update log.




Attachment (1)

< Message edited by General Patton -- 2/27/2014 3:09:58 PM >


_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to btd64)
Post #: 5
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/27/2014 7:25:04 PM   
berto


Posts: 17352
Joined: 3/13/2002
From: metro Chicago, Illinois, USA
Status: online

Don't use the autorun menu program to Update the game.

Instead, go here, click the

Download the patch here

link, unzip, and run the 2.00 installer EXE.

And, yes, that should patch over a 1.00 base install. No 1.04 patch necessary (or desired).

Good luck.

< Message edited by berto -- 2/27/2014 8:26:55 PM >


_____________________________


(in reply to btd64)
Post #: 6
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/28/2014 10:30:37 AM   
Zap


Posts: 3257
Joined: 12/6/2004
From: LAS VEGAS TAKE A CHANCE
Status: offline
Don't know if this was asked but non stock scenarios that I have in my west/east front with 1.04 will they still be in my files with the update?

_____________________________


(in reply to berto)
Post #: 7
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/28/2014 10:34:39 AM   
Crossroads


Posts: 14454
Joined: 7/5/2009
Status: online

quote:

ORIGINAL: Zap

Don't know if this was asked but non stock scenarios that I have in my west/east front with 1.04 will they still be in my files with the update?


The stock scenarios that come with 2.00 are the 99% the same ones that were stocked in 1.04. There's a few additions, such as Jason's Odessa scenarios. There's a new LCG there as well I think. Oh, and all the Blitz approved H2H scenarios are available via USER_MODS.

As for all others, you need to copy them into your 2.00.

_____________________________

Visit us at: Campaign Series Legion
---
CS: Vietnam | CS: East Front 1939-1941 IN-THE-WORKS
CS: Middle East 1948-1985 Fully reimaged v2.0 available now!

(in reply to Zap)
Post #: 8
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/28/2014 8:31:00 PM   
irish_rogue

 

Posts: 13
Joined: 12/1/2013
Status: offline
Hi All;

I run the game on XP professional service pack 3 32 bit. I don't have server 2003 nor do I even know what it is, why I'd want it, much less where to get it. Does this mean I can't install the upgrade?

Thanks

(in reply to Crossroads)
Post #: 9
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 2/28/2014 8:36:52 PM   
irish_rogue

 

Posts: 13
Joined: 12/1/2013
Status: offline
Hi Jason;

I just posted a query down below. Sorry, I meant that for you. I haven't posted here much so I wasn't sure how to post a direct reply.

I'm running the game on windows xp sp3. What is server 2003? Why do I need it? What does it do? Is it a must for this upgrade? If so.....why?

Gord Schneider

(in reply to Jason Petho)
Post #: 10
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 3/1/2014 6:57:51 AM   
Crossroads


Posts: 14454
Joined: 7/5/2009
Status: online
Hello Gord!

Win XP warning is a windows installer feature due to fact XP won't be supported by Microsoft after April 2014.

Just ignore the warning and proceed.

More information HERE.

_____________________________

Visit us at: Campaign Series Legion
---
CS: Vietnam | CS: East Front 1939-1941 IN-THE-WORKS
CS: Middle East 1948-1985 Fully reimaged v2.0 available now!

(in reply to irish_rogue)
Post #: 11
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 3/1/2014 2:27:33 PM   
Jason Petho


Posts: 12386
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Thank you, Petri!

Jason Petho

_____________________________


(in reply to Crossroads)
Post #: 12
RE: 2.00 UPDATE - INSTALLATION RECOMMENDATION - 3/1/2014 5:37:05 PM   
irish_rogue

 

Posts: 13
Joined: 12/1/2013
Status: offline
Why, thank you, gentlemen! I'm on it!

(in reply to Jason Petho)
Post #: 13
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> 2.00 UPDATE - INSTALLATION RECOMMENDATION Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.123