Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Tutorial Videos not playing

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Tutorial Videos not playing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Tutorial Videos not playing - 11/10/2013 8:30:09 PM   
Lingering Frey

 

Posts: 43
Joined: 2/16/2012
Status: offline
I'm having issues with the tutorial videos not playing. When I click on a video it says "Media Player Classic has stopped working".

I'm running my computer on Windows Vista and it is Vista is updated. To my knowledge, I have the Windows Media Player that came with Vista. Is there something I need to download in order to see the tutorial videos?

Thanks
Post #: 1
RE: Tutorial Videos not playing - 11/10/2013 9:29:16 PM   
Shannon V. OKeets

 

Posts: 17929
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: Lingering Frey

I'm having issues with the tutorial videos not playing. When I click on a video it says "Media Player Classic has stopped working".

I'm running my computer on Windows Vista and it is Vista is updated. To my knowledge, I have the Windows Media Player that came with Vista. Is there something I need to download in order to see the tutorial videos?

Thanks

Previously, Erik had recommended downloading the current version of the Windows Media Player.

_____________________________

Steve

Perfection is an elusive goal.

(in reply to Lingering Frey)
Post #: 2
RE: Tutorial Videos not playing - 11/10/2013 10:30:50 PM   
Lingering Frey

 

Posts: 43
Joined: 2/16/2012
Status: offline
Microsoft's updater is saying I don't need to update it. (I have Vista SP2.)

Is there a way to send the video to a different media player (QuickTime or something?)

(in reply to Shannon V. OKeets)
Post #: 3
RE: Tutorial Videos not playing - 11/10/2013 11:07:28 PM   
paulderynck


Posts: 3697
Joined: 3/24/2007
From: Canada
Status: offline
Can you open them with a player from their folder?

C:\Matrix Games\World in Flames\TrainingVideos

_____________________________

Paul

(in reply to Lingering Frey)
Post #: 4
RE: Tutorial Videos not playing - 11/10/2013 11:13:27 PM   
Lingering Frey

 

Posts: 43
Joined: 2/16/2012
Status: offline
Bingo! If I double click on the file in the folder it does the same thing as from the game. If I right click on the file there is a choice that will play it.

Thanks paulderynck.

(in reply to paulderynck)
Post #: 5
RE: Tutorial Videos not playing - 11/11/2013 12:15:33 AM   
markb50k

 

Posts: 804
Joined: 7/1/2004
From: Spring, TX
Status: online
While we're on the subject, how exactly do you access the full video tutes. I see the pic/ text ones and the interactive ones but not the vids

(in reply to Lingering Frey)
Post #: 6
RE: Tutorial Videos not playing - 11/11/2013 12:19:16 AM   
okiemcguire


Posts: 128
Joined: 9/24/2012
From: Arizona
Status: offline

quote:

ORIGINAL: markb50k

While we're on the subject, how exactly do you access the full video tutes. I see the pic/ text ones and the interactive ones but not the vids



There is an option to select the videos on the Matrix Play splash screen when you start the game.

_____________________________

"Robur Ex Vigilantia," meaning "In Vigilance is Strength"


(in reply to markb50k)
Post #: 7
RE: Tutorial Videos not playing - 11/11/2013 12:37:48 AM   
Shannon V. OKeets

 

Posts: 17929
Joined: 5/19/2005
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: markb50k

While we're on the subject, how exactly do you access the full video tutes. I see the pic/ text ones and the interactive ones but not the vids


When you execute Autorun.exe, the Matrix opening screen for World in Flames should appear.




Attachment (1)

_____________________________

Steve

Perfection is an elusive goal.

(in reply to markb50k)
Post #: 8
RE: Tutorial Videos not playing - 11/11/2013 2:13:01 AM   
markb50k

 

Posts: 804
Joined: 7/1/2004
From: Spring, TX
Status: online
Thanks. Yeah a few minutes after asking I had to restart and noticed the video option staring me right in the face. Doh

(in reply to Shannon V. OKeets)
Post #: 9
RE: Tutorial Videos not playing - 11/11/2013 9:38:11 PM   
Joseignacio


Posts: 726
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
For some reason it seems my W7 doesnt have a WMP, the folder is empty.

I was recommended to download the Classic Windows Media Player from http://mpc-hc.org/ whichI did, installing the versión for my VIsta 64 bits,

I can hear them but not see them. Either from the menú or from the folder, right ot left clicking.

(in reply to markb50k)
Post #: 10
RE: Tutorial Videos not playing - 11/11/2013 9:51:11 PM   
paulderynck


Posts: 3697
Joined: 3/24/2007
From: Canada
Status: offline
I have no idea why you would encounter that. I can play the videos with several different players. I'd suggest you check this link out:

http://www.makeuseof.com/tag/top-5-free-media-players-for-windows/

I've heard good things about PotPlayer.

_____________________________

Paul

(in reply to Joseignacio)
Post #: 11
RE: Tutorial Videos not playing - 11/14/2013 8:28:08 PM   
Joseignacio


Posts: 726
Joined: 5/8/2009
From: Madrid, Spain
Status: offline
Thanks, I was using the third of those five, and it didn't work for me, but now I downloaded the first, VLC, and it runs!!

< Message edited by Joseignacio -- 11/14/2013 9:56:32 PM >

(in reply to paulderynck)
Post #: 12
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> World in Flames >> Tech Support >> Tutorial Videos not playing Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.074