Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Can't start the game

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Can't start the game Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Can't start the game - 11/7/2013 8:49:31 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
Nothing happens when I click "play" in the Distant Worlds game menu. The game doesn't start, I don't get any error messages or anything. What should I do?
Post #: 1
RE: Can't start the game - 11/7/2013 10:17:17 PM   
RockKahn

 

Posts: 163
Joined: 10/27/2011
From: USA
Status: offline
This happened to me a few months ago. It may not be your problem, though.

My Avast antivirus quarantined my distantworlds.exe file out of the blue. I found it in the quarantined files list. I had run it for months prior to this with no problem. I ran the avast UI and unquarantined it, then stopped the antivirus and started the game then restarted the antivirus protection.

There was a link I could click on in the Avast UI to inform Avast that the distantworlds.exe file was legit. I clicked the link and filled the form and after the next virus file update the next day it has started fine.

That's just the experience I had with this problem.

Good luck getting your problem resolved.

Edit: BTW I got no warning of any kind either. Like you, I clicked on Play and got nothing. I just guessed and checked my antivirus quarantine list and saw it there. I think if you do a search on your hard drive you may find it in some subfold of your antivirus main folder. I did.

< Message edited by RockKahn -- 11/7/2013 11:30:52 PM >


_____________________________

I don't write Universal Law. I just live by it.

(in reply to poerk55)
Post #: 2
RE: Can't start the game - 11/7/2013 11:03:27 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
quote:

ORIGINAL: RockKahn

This happened to me a few months ago. It may not be your problem, though.

My Avast antivirus quarantined my distantworlds.exe file out of the blue. I found it in the quarantined files list. I had run it for months prior to this with no problem. I ran the avast UI and unquarantined it, then stopped the antivirus and started the game then restarted the antivirus protection.

There was a link I could click on in the Avast UI to inform Avast that the distantworlds.exe file was legit. I clicked the link and filled the form and after the next virus file update the next day it has started fine.

That's just the experience I had with this problem.

Good luck getting your problem resolved.

Edit: BTW I got no warning of any kind either. Like you, I clicked on Play and got nothing. I just guessed and checked my antivirus quarantine list and saw it there. I think if you do a search on your hard drive you may find it in some subfold of your antivirus main folder. I did.


Mhh. I can't find Distant Worlds in the quarantine list (AVG). The updater is in the exceptions list though and it seems to work, even though it keeps asking me to update to 7.20a but it never updates :S

The game worked fine two days ago and now just doesn't start.

(in reply to RockKahn)
Post #: 3
RE: Can't start the game - 11/8/2013 7:24:31 PM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline
I've exactly the same problem, i click on play, but nothing happens :S

(in reply to poerk55)
Post #: 4
RE: Can't start the game - 11/8/2013 8:09:27 PM   
RoqueNE


Posts: 24
Joined: 11/3/2013
Status: offline
think it would be helpful if you post your error log here.
the file is normaly in C:\Users\<your username>\AppData\Roaming\Code Force Limited\Distant Worlds\<version>(1.9.0.11 for Shadows)\DW_Crashdump.txt

Post it here with the quote function.

(in reply to Rakird)
Post #: 5
RE: Can't start the game - 11/8/2013 11:33:23 PM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline
Ty for the quick reply,

Error log:

"Distant Worlds - Crash Dump - 1.7.0.20

20:20:50 sexta-feira, 8 de Novembro de 2013


System.ApplicationException: Error at line 33 reading file C:\Matrix Games\Distant Worlds\biases.txt
at DistantWorlds.Types.Galaxy.LoadRaceBiases(String applicationStartupPath, String customizationSetName, RaceList races)
at DistantWorlds.Types.Galaxy.LoadRaces(String applicationStartupPath, String customizationSetName)
at DistantWorlds.Controls.StartingEmpiresListView..ctor()
at DistantWorlds.Start.yctmf59PfV()
at DistantWorlds.Start..ctor()
at zwVYKHHxfgR06MG5IR.J57L6W9f0wDbcepfO2.ojU6ysPIc()


Application info follows:

Error at line 33 reading file C:\Matrix Games\Distant Worlds\biases.txt


--- COMPLETE ---"

hope it helps, ty in advance

EDIT:

Opening the biases.txt i get:


'Distant Worlds Racial Biases - version 1.5.0.0

'determines natural bias of each race towards other races
'this bias can be either positive or negative
'maximum value is 50, minimum value is -50
'each row determines the natural bias feelings of the race named at left to all races
' each bias value (column) in the row is how the named race feels towards the race matching the index number for the column
' e.g. Ketarov has natural +10 bias towards other Ketarovs (race index 0), +10 bias towards Atuuk (race index 1), 0 bias towards Gizurean (race index 2), etc

'#, Name, 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21

0, Ketarov, 10, 10, 0, 0, 0, 0, 0, 0, 0, 0, 5, 5, 0, 0, 0, 5, 0, 0, 0, 10, 0, 0
1, Atuuk, 10, 10, 0, 0, 0, 0, 0, 0, 0, 0, 5, 5, 0, 0, 0, 5, 0, 0, 0, 10, 0, 0
2, Gizurean, 0, 0, 10, 10,-10,-10, 5,-10, 5, 5,-10,-10,-10, 10, 5, 0,-10, 10,-10, 0, 10,-10
3, Dhayut, 0, 0, 10, 10,-10,-10, 5,-10, 5, 5,-10,-10,-10, 10, 5, 0,-10, 10,-10, 0, 10,-10
4, Human, 0, 0,-10,-10, 10, 0, 0, 0, 0, 0, 0, 0, 0,-10, 0, 0, 10,-10, 10, 0,-10, 0
5, Quameno, 0, 0,-10,-10, 0, 10, 0, 10, 0, 0, 0, 0, 10,-10, 0, 0, 0,-10, 0, 0,-10, 0
6, Mortalen, 0, 0, 5, 5, 0, 5, 10, 5, 10, 10, 0, 0, 5, 5, 10, 0, 0, 5, 0, 0, 5, 0
7, Ackdarian, 0, 0,-10,-10, 0, 10, 0, 10, 0, 0, 0, 0, 10,-10, 0, 0, 0,-10, 0, 0,-10, 0
8, Haakonish, 0, 0, 5, 5, 0, 5, 10, 5, 10, 10, 0, 0, 5, 5, 10, 0, 0, 5, 0, 0, 5, 0
9, Naxxilian, 0, 0, 5, 5, 0, 5, 10, 5, 10, 10, 0, 0, 5, 5, 10, 0, 0, 5, 0, 0, 5, 0
10, Zenox, 0, 0,-15,-10, 0, 0, 0, 0, 0, 0, 10, 10, 0,-15, 0, 10, 0,-15, 0, 0,-15, 0
11, Teekan, 0, 0,-10,-10, 0, 0, 0, 0, 0, 0, 10, 10, 0,-10, 0, 10, 0,-10, 0, 0,-10, 0
12, Wekkarus, 0, 0,-10,-10, 0, 10, 0, 10, 0, 0, 0, 0, 10,-10, 0, 0, 0,-10, 0, 0,-10, 0
13, Boskara, 0, 0, 10, 10,-10,-10, 5,-10, 5, 5,-10,-10,-10, 10, 5, 0,-10, 10,-10, 0, 10,-10
14, Shandar, 0, 0, 5, 5, 0, 5, 10, 5, 10, 10, 0, 0, 5, 5, 10, 0, 0, 5, 0, 0, 5, 0
15, Ugnari, 0, 0,-10,-10, 0, 0, 0, 0, 0, 0, 10, 10, 0,-10, 0, 10, 0,-10, 0, 0,-10, 0
16, Kiadian, 0, 0,-10,-10, 10, 0, 0, 0, 0, 0, 0, 0, 0,-10, 0, 0, 10,-10, 10, 0,-10, 0
17, Sluken, 0, 0, 10, 10,-10,-10, 5,-10, 5, 5,-10,-10,-10, 10, 5, 0,-10, 10,-10, 0, 10,-10
18, Securan, 0, 0,-10,-10, 10, 0, 0, 0, 0, 0, 0, 0, 0,-10, 0, 0, 10,-10, 10, 0,-10, 0
19, Ikkuro, 10, 10, 0, 0, 0, 0, 0, 0, 0, 0, 5, 5, 0, 0, 0, 5, 0, 0, 0, 10, 0, 0
20, Shakturi, 0, 0, 10, 10,-10,-10, 5,-10, 5, 5,-10,-10,-10, 10, 5, 0,-10, 10,-10, 0, 10,-10
21, Mechanoid, 0, 0,-10,-10, 10, 0, 0, 0, 0, 0, 0, 0, 0,-10, 0, 0, 10,-10, 10, 0,-10, 0

< Message edited by Rakird -- 11/9/2013 8:49:28 AM >

(in reply to RoqueNE)
Post #: 6
RE: Can't start the game - 11/9/2013 2:42:03 AM   
ColinFrancis

 

Posts: 21
Joined: 12/26/2009
Status: offline
Same thing here..... Error log:

Distant Worlds - Crash Dump - 1.9.0.11

2:16:21 PM Saturday, 9 November 2013


System.ApplicationException: Could not find required image: F:\Matrix Games\Distant Worlds\images\units\ships\other\majorsets\PhantomPirates\escort.png
at DistantWorlds.Types.BuiltObjectImageCache.CheckLoadSmallImage(Int32& index, String fullPathWithoutSuffix, String fullPathWithoutSuffixCustom)
at DistantWorlds.Types.BuiltObjectImageCache.GenerateBuiltObjectImageFilepaths()
at DistantWorlds.Main.jf4Wu4Dme0()
at DistantWorlds.Main.xZDW3ICRtw(Int32 , Int32 , Boolean )
at DistantWorlds.Main..ctor(Int32 width, Int32 height, Boolean windowedMode, Splash splashForm)
at DistantWorlds.Start.a7q9v95qmS(Object , EventArgs )
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.SetVisibleCore(Boolean value)
at System.Windows.Forms.Control.set_Visible(Boolean value)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.Run(Form mainForm)
at LbTFFfDAihP5IFANW3.nlO0xCaLEhHl5Y3f3v.ymPRCtgcUFYrveFCQlY(Object )
at LbTFFfDAihP5IFANW3.nlO0xCaLEhHl5Y3f3v.pW3PcSFK40r()


Application info follows:

Could not find required image: F:\Matrix Games\Distant Worlds\images\units\ships\other\majorsets\PhantomPirates\escort.png


--- COMPLETE ---

(in reply to Rakird)
Post #: 7
RE: Can't start the game - 11/9/2013 11:37:42 AM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline
I did a fresh install of all the games, uninstalled all versions of .NET framework, reinstalled .NET 4.0 and still get that same error.

EDIT

I've bought Shadows and i hope that will fix the problem :D

Brb with news.

EDIT 2

After installing Shadows and updating to latest version still have the exact same error:

Distant Worlds - Crash Dump - 1.9.0.11

13:07:27 sábado, 9 de Novembro de 2013


System.ApplicationException: Error at line 33 reading file C:\Matrix Games\Distant Worlds\biases.txt
at DistantWorlds.Types.Galaxy.LoadRaceBiases(String applicationStartupPath, String customizationSetName, RaceList races)
at DistantWorlds.Types.Galaxy.LoadRaces(String applicationStartupPath, String customizationSetName)
at DistantWorlds.Controls.StartingEmpiresListView..ctor()
at DistantWorlds.Start.WZb5q1Z7Xb()
at DistantWorlds.Start..ctor()
at LbTFFfDAihP5IFANW3.nlO0xCaLEhHl5Y3f3v.pW3PcSFK40r()


Application info follows:

Error at line 33 reading file C:\Matrix Games\Distant Worlds\biases.txt


--- COMPLETE ---

I really need help on this one :(

EDIT 3

Well i was able to make the game run, i opened the biases.txt and deleted all content there, and the game ran well.

I believe has something to do with more that the file point to more races than vanilla verison has, and that may cause it to crash.

If you add just one race to biases.txt the game won't launch, any known fix for this?


< Message edited by Rakird -- 11/9/2013 1:58:00 PM >

(in reply to ColinFrancis)
Post #: 8
RE: Can't start the game - 11/9/2013 1:00:15 PM   
RoqueNE


Posts: 24
Joined: 11/3/2013
Status: offline
That looks like a problem i had with another version.
are you using a non-english envirovement?

i have the german Version of Windows 7.
Try to change the Time/Date Format to the US-Style (MM/DD/YYYY)
and add the US Keyboard Layout.
that did the trick for me.

(in reply to Rakird)
Post #: 9
RE: Can't start the game - 11/9/2013 1:07:13 PM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline
Im using win 7, 64bit english version, tried your suggestion and crashes anyway.

I'ts related to biases.txt content, somehow when reading the file the game crashes at launch.

No idea how to fix that.

(in reply to RoqueNE)
Post #: 10
RE: Can't start the game - 11/9/2013 4:27:38 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline

quote:

ORIGINAL: RoqueNE

think it would be helpful if you post your error log here.
the file is normaly in C:\Users\<your username>\AppData\Roaming\Code Force Limited\Distant Worlds\<version>(1.9.0.11 for Shadows)\DW_Crashdump.txt

Post it here with the quote function.



I can't find a file called DW_crashdump.txt

(in reply to RoqueNE)
Post #: 11
RE: Can't start the game - 11/9/2013 8:04:01 PM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline
After some research i've found the the Races .txt files on /races folder has to be the same has the .txt files in /policy folder

After opening biases.txt i saw that it has 22 race entries.

So i checked on the /races folder and /policy and i've noticed that on /races the default install adds 38 .txt races files, and in /policy it hads 40 .txt races files.

So i deleted all the .txt files that biases.txt didn't refer to in both /races and /policy, tried to launch the game and it worked!

So it seems that legends and shadows do a install that will add more races on /races and on /policy than the biases.txt refers to causing a crash on start up.

It seems that upgrading the game to the following version isn't deleting the races that are in those folders, but adding more and more races, then the conflict is created with the biases.txt file that just has instructions to 22.

Hope it helps.

Regards.

PS: If u have the same problem i'm uploading the correct races files to put in the /races folder and the policy files to put in the /policy folder aswell.

1 - Delete all the files in the /races, and unzip the file races.zip to /races
2 - Delete all the files in the /policy, and unzip the file policy.zip to /policy


Attachment (1)

< Message edited by Rakird -- 11/9/2013 9:51:43 PM >

(in reply to poerk55)
Post #: 12
RE: Can't start the game - 11/9/2013 8:05:38 PM   
Rakird

 

Posts: 12
Joined: 11/22/2012
Status: offline

quote:

ORIGINAL: Rakird

2 - Delete all the files in the /policy, and unrar the file policy.zip to /policy



I can only upload a file per message, so here is the policy.zip

enjoy!

Attachment (1)

(in reply to Rakird)
Post #: 13
RE: Can't start the game - 11/9/2013 10:07:31 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline

quote:

ORIGINAL: Rakird

After some research i've found the the Races .txt files on /races folder has to be the same has the .txt files in /policy folder

After opening biases.txt i saw that it has 22 race entries.

So i checked on the /races folder and /policy and i've noticed that on /races the default install adds 38 .txt races files, and in /policy it hads 40 .txt races files.

So i deleted all the .txt files that biases.txt didn't refer to in both /races and /policy, tried to launch the game and it worked!

So it seems that legends and shadows do a install that will add more races on /races and on /policy than the biases.txt refers to causing a crash on start up.

It seems that upgrading the game to the following version isn't deleting the races that are in those folders, but adding more and more races, then the conflict is created with the biases.txt file that just has instructions to 22.

Hope it helps.

Regards.

PS: If u have the same problem i'm uploading the correct races files to put in the /races folder and the policy files to put in the /policy folder aswell.

1 - Delete all the files in the /races, and unzip the file races.zip to /races
2 - Delete all the files in the /policy, and unzip the file policy.zip to /policy



That doesn't seem to be the problem I have.

(in reply to Rakird)
Post #: 14
RE: Can't start the game - 11/11/2013 4:03:51 AM   
ColinFrancis

 

Posts: 21
Joined: 12/26/2009
Status: offline
Well boys, I have given yup trying to start on my main games rig, Win 8, three months old, very powerful box. Went back to a three year old Vista laptop.

I installed DW 1.00 no problems, the updated with Return of Shakhturi...still startedK. After Legend it would not start. Never bothered with Shadows.

I don't know what the problem is, the dump file was as shown above in my previous post.

(in reply to poerk55)
Post #: 15
RE: Can't start the game - 11/11/2013 8:05:00 PM   
Nanosplic


Posts: 6
Joined: 11/11/2013
Status: offline

Could not find required image: F:\Matrix Games\Distant Worlds\images\units\ships\other\majorsets\PhantomPirates\escort.png



Why not try putting a random image into this location and see what happens? Provided its a .png file of the same resolution as the other ship files in this folder, it might just work?

_____________________________

From Beta Draconis

(in reply to ColinFrancis)
Post #: 16
RE: Can't start the game - 11/12/2013 1:27:44 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
Help anyone?

(in reply to Nanosplic)
Post #: 17
RE: Can't start the game - 11/16/2013 5:43:35 AM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
Same thing here. I uninstalled the game, but I'm having trouble trying to reinstall it. I'm not quite sure what files I need to Dl, and in what order. I tried the base DW game, i clicked Downloads and downloaded the last update file but it was only about 30mb or so. I can't seem to find the full base game. Can anyone inform me on what file to DL?

(in reply to poerk55)
Post #: 18
RE: Can't start the game - 11/18/2013 2:04:57 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
Mmh. So no one knows how to fix this? I only have Legends, not shadows. Don't know if that is relevant.

(in reply to soilwork595)
Post #: 19
RE: Can't start the game - 11/19/2013 1:59:11 AM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
I'm currently going back and forth with Matrix to resolve the issue, but so far nothing is working. I can't even run the base game. I did a clean uninstall/install, made sure drivers were updated, made sure firewall was not blocking it, started as admin, but still nothing. As mentioned above, I looked in my race/policy folders and both had 22 races as well as the biases.txt, so that doesnt seem to be the issue. I've never had an issue with this game until I updated shadows, now it doesn't even run the base game. Any help would be appreciated.

(in reply to poerk55)
Post #: 20
RE: Can't start the game - 11/19/2013 5:09:55 AM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
Ok I got it to work finally. I went to Appdata/Roaming/Code Force Unlimited, and there was a folder with a crashdump.txt folder. I checked the crashdump and the first line said, "Font 'Verdana' does not support style 'Regular'. I did some research and it seems I was missing the 'Regular' font of Verdana. I downloaded the font and put it in font folder in C:/Windows/Fonts and now the game runs. Please check the font folder to make sure you have 4 types of Verdana fonts, I was missing the regular one. I hope this helps anyone still stuck with trying to start the game

(in reply to soilwork595)
Post #: 21
RE: Can't start the game - 11/19/2013 2:19:00 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline

quote:

ORIGINAL: soilwork595

Ok I got it to work finally. I went to Appdata/Roaming/Code Force Unlimited, and there was a folder with a crashdump.txt folder. I checked the crashdump and the first line said, "Font 'Verdana' does not support style 'Regular'. I did some research and it seems I was missing the 'Regular' font of Verdana. I downloaded the font and put it in font folder in C:/Windows/Fonts and now the game runs. Please check the font folder to make sure you have 4 types of Verdana fonts, I was missing the regular one. I hope this helps anyone still stuck with trying to start the game


As I said in a previous comment, I don't have a file called crashdump.txt folder or file for some reason. Isn't it Code Force Limited btw?

I checked the fonts you mentioned and I have 4 verdana fonts, incl. the regular one.

(in reply to soilwork595)
Post #: 22
RE: Can't start the game - 11/19/2013 11:18:25 PM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
Yes it is in the Code Force Unlimited subfolder. When I opened the folder there was a Distant Worlds subfolder, I opened that and it listed another folder with the name being the version of the game, like 1.0.7.1 for example. I opened that folder and there was a DW_crashdump.txt file there. Check to see if you have it there.

Are you having trouble loading the base game, or do you have all the expansions and can't load Shadows? I had trouble with the game in general and not just the Shadows expansion like many did. Try installing the game with your antivirus off and then try running the game with it off as well to see if its your firewall.

Go to the Redist folder in your matrix folder and double click xnafx40_redist.msi and make sure your xna file is installed.

Make sure you have Window Media Player enabled. Control Panel/Programs/Turn on-off Windows Features, and make sure windows media player is checked

Make sure .Net Framework is up to date and run the repair too given by the admins in related posts.

Make sure video and audio drivers are up to date

(in reply to poerk55)
Post #: 23
RE: Can't start the game - 11/20/2013 7:50:07 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline

quote:

ORIGINAL: soilwork595

Yes it is in the Code Force Unlimited subfolder. When I opened the folder there was a Distant Worlds subfolder, I opened that and it listed another folder with the name being the version of the game, like 1.0.7.1 for example. I opened that folder and there was a DW_crashdump.txt file there. Check to see if you have it there.

Are you having trouble loading the base game, or do you have all the expansions and can't load Shadows? I had trouble with the game in general and not just the Shadows expansion like many did. Try installing the game with your antivirus off and then try running the game with it off as well to see if its your firewall.

Go to the Redist folder in your matrix folder and double click xnafx40_redist.msi and make sure your xna file is installed.

Make sure you have Window Media Player enabled. Control Panel/Programs/Turn on-off Windows Features, and make sure windows media player is checked

Make sure .Net Framework is up to date and run the repair too given by the admins in related posts.

Make sure video and audio drivers are up to date


Can't find anything called DW_crashdump.txt or xnafx40_redist.msi anywhere in my DW folders.

(in reply to soilwork595)
Post #: 24
RE: Can't start the game - 11/20/2013 9:07:06 PM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
Is it just the base game you're having trouble with or the Shadows expansion?

(in reply to poerk55)
Post #: 25
RE: Can't start the game - 11/21/2013 3:40:47 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
I don't own shadows. I have legends.

(in reply to soilwork595)
Post #: 26
RE: Can't start the game - 11/22/2013 8:37:20 AM   
soilwork595

 

Posts: 42
Joined: 11/25/2011
Status: offline
Did you try just playing just the base game? I would currently go through support and open a ticket, if you haven't already. They are pretty good at getting back to you quickly. I would maybe ask them to send you download links to the game just to make sure you have the right ones. Open a ticket though and explain to them the problem while including what you have done already to try and fix it.

(in reply to poerk55)
Post #: 27
RE: Can't start the game - 11/22/2013 1:07:07 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
ok thanks. I will try that.

(in reply to soilwork595)
Post #: 28
RE: Can't start the game - 11/22/2013 8:48:40 PM   
btd64


Posts: 4619
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
poerk55, List your specs here. That way someone may have another idea on how to help you. For example, I have an older gateway laptop(5 years old) and the video card was all wrong so the game would not start. Also make sure you have the .net 4.0 framework and xna framework 4.0 installed.
Cheers

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TotS-Alpha Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to poerk55)
Post #: 29
RE: Can't start the game - 11/24/2013 4:27:39 PM   
poerk55

 

Posts: 12
Joined: 11/7/2013
Status: offline
After re-installing I can play the game once or twice before the problem occurs.

win 7, geforce gtx 660 ti, 12 gb ram, 2,67 ghz(8cpus)

(in reply to btd64)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Can't start the game Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.217