Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Cannot run Command

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> Cannot run Command Page: [1]
Login
Message << Older Topic   Newer Topic >>
Cannot run Command - 9/26/2013 11:32:00 PM   
D King

 

Posts: 18
Joined: 9/14/2004
Status: offline
Hello

I just purchased the game and downloaded the large zip file which I expanded to get the files contained inside. I ran the exe file and it went through all the extraction process. Reached the stage where had to update the directx and net components. I kept the 2 check boxes selected as required. It went through updating directx and when updated net files it gave option to repair or remove. I chose to repair and it ran through to completion. Meanwhile the main installer box had finish button.

When I try running the command programme I get a box with play written in large test and also buttons for accessing manual. I can access manual. However when I select play button the disc drive light flashes away for about 15 secs then get box saying command has stopped working and windows is checking for solution.

Any suggestion on what I should be doing to get around this problem.

I have HP laptop with 4GB memory Core I7 processor 1.6G and windows 7 home 32 bit.
Post #: 1
RE: Cannot run Command - 9/26/2013 11:49:03 PM   
mikmykWS

 

Posts: 11531
Joined: 3/22/2005
Status: offline
Its likely that your prerequisites were not installed

Try this

http://www.matrixgames.com/forums/tm.asp?m=3416583

_____________________________


(in reply to D King)
Post #: 2
RE: Cannot run Command - 9/28/2013 12:49:28 PM   
tocaff


Posts: 4771
Joined: 10/12/2006
From: USA now in Brasil
Status: offline
I had the same problem and rerunning as stated above was the cure.

_____________________________

Todd

I never thought that doing an AAR would be so time consuming and difficult.
www.matrixgames.com/forums/tm.asp?m=2080768

(in reply to mikmykWS)
Post #: 3
RE: Cannot run Command - 10/21/2013 11:38:08 AM   
Dimitris


Posts: 9786
Joined: 7/31/2005
Status: offline
Hello,

Did re-installing the Direct-X pack from \PreRequisites solved your problem?

Thanks!

_____________________________


(in reply to tocaff)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command: Modern Air / Naval Operations >> Tech Support >> Cannot run Command Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.133