Matrix Games Forums

To End All Wars: Mountain InfantryPandora: Eclipse of Nashira Announced! Deal of the Week: Command Ops goes half price!New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great War
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Ops Movement phase doesn't show units, timer isn't shown

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> Ops Movement phase doesn't show units, timer isn't shown Page: [1]
Login
Message << Older Topic   Newer Topic >>
Ops Movement phase doesn't show units, timer isn't shown - 9/7/2013 7:57:41 AM   
sbuss

 

Posts: 6
Joined: 9/7/2013
Status: offline
Friends,

two problems to report on my recently re-installed CCLSA (using the last patch, of course, on a Win7Pro system in windowed mode):
1. During gameplay there is no timer to be seen, only to white blocks appear to show the space where the timer used to be in happier times. The counter itself works, as games and wikt the amount of available time used up. Those white blocks (i would say they show the space where the timing information should be) pop up when I press the begin-button.
2. Having started a small campaign (Hell's Highway, the Veghel counter-attack) to get used to playing Close Combat again, playing as Axis. The movement phase at the beginning does not show any unit, neither my own nor the enemy's, which makes the idea of attacking pretty useless (how do you attack with units you cannot move because you can't see them). After calculating whatever battles are offered with some Kampfgruppen that suddenly appear from out of nowwhere. Is this correct? It seems to happen only with this campaign...

Stefan




Attachment (1)

< Message edited by sbuss -- 9/7/2013 10:32:52 AM >
Post #: 1
RE: Ops Movement phase doesn't show units, timer isn't ... - 9/9/2013 7:44:05 PM   
Steve McClaire

 

Posts: 2914
Joined: 11/19/2007
Status: offline
Looks like it might be a video card / driver conflict. What video card is in the machine and what driver version are you using?

First I'd suggest checking for an updated video driver to see if there's a newer one that resolves the problem. You can also try playing the game in both windowed mode and full screen mode, to see if it works one way and not the other. This could help give a clue as to where the problem lies.

Steve


(in reply to sbuss)
Post #: 2
RE: Ops Movement phase doesn't show units, timer isn't ... - 9/10/2013 5:36:37 AM   
sbuss

 

Posts: 6
Joined: 9/7/2013
Status: offline
Steve,

if it were a graphics chip driver issue (which I doubt, as the driver installed is the latest available from Windows Update for my inbuild chraphics chip (Lenovo Sl510 laptop)), how could that explain the missing unit icons, that are to be seen in every other campaign, apart from "Hell's Highway"?
Switching from windowed mode to full screen, or changing resolutions, doens't change anything.

CC PITF runs without any issue, btw.

Stefan

(in reply to Steve McClaire)
Post #: 3
RE: Ops Movement phase doesn't show units, timer isn't ... - 9/10/2013 4:22:47 PM   
Steve McClaire

 

Posts: 2914
Joined: 11/19/2007
Status: offline
Sorry, I was going by your screenshot of missing timer, which looks like it is a problem displaying those specific sprites. Have you installed any mods for the game, or made any changes of your own to the game graphics files (GameGadg.gdg and ScrnGadg.gdg?)

The Hell's Highway Campaign appears to start one turn too early (0000 hours instead of 0600). There are no units arriving before 0600 so that's why you're seeing a blank turn. You can modify this yourself by loading the campaign file in the scenario editor and adjusting the starting turn, or we'll address it in a future update.

Steve

(in reply to sbuss)
Post #: 4
RE: Ops Movement phase doesn't show units, timer isn't ... - 9/10/2013 6:52:52 PM   
sbuss

 

Posts: 6
Joined: 9/7/2013
Status: offline
Steve,

the only mod I use is Zon's metal mod to change the look of the tanks and vehicles. No other changes.

Stefan

(in reply to Steve McClaire)
Post #: 5
RE: Ops Movement phase doesn't show units, timer isn't ... - 10/3/2013 3:26:27 PM   
sbuss

 

Posts: 6
Joined: 9/7/2013
Status: offline
update:

They "Timer doesn't display"-problem is definitely connected to LSA. Using Cathartes' GJS-mod, the timer shows. As that mod uses the same game, it cannot be an issue of obsolete graphic card drivers (otherwise the timer should show in the modded game either). Switching back to stock LSA, the timer is gone, as already reported.

Stefan

(in reply to sbuss)
Post #: 6
RE: Ops Movement phase doesn't show units, timer isn't ... - 10/4/2013 12:08:22 AM   
Steve McClaire

 

Posts: 2914
Joined: 11/19/2007
Status: offline
If the GJS mod timer shows correctly, the only real possibility is some difference between the gadgets. GJS is using the exact same code as LSA, so there is no difference in the code being executed.

I will have to look at the latest GJS mod gamegadg.gdg file to see what the difference is. My guess is that there is some very minor size difference that is causing the video driver to have to stretch/scale one of them and not the other. This would, as I said, still be an issue with the video driver, as this doesn't happen on most systems. But it may be something we can fix relatively easily by re-sizing the graphic in LSA so your system doesn't have a problem with it.

I will take a look and let you know what I find out.

Steve

(in reply to sbuss)
Post #: 7
RE: Ops Movement phase doesn't show units, timer isn't ... - 10/4/2013 1:54:34 AM   
Steve McClaire

 

Posts: 2914
Joined: 11/19/2007
Status: offline
Well that theory is out, since the timer and force morale graphics are the same in GJS as LSA.

Can you try it with stock 'out of the box' LSA and see if that makes a difference? I am wondering if something in the 'metal mod' is stepping on memory and causing the graphics not to display properly.

Steve

(in reply to Steve McClaire)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> Ops Movement phase doesn't show units, timer isn't shown Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.094