Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Initial Reactions

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Command Ops Series >> Tech Support >> Initial Reactions Page: [1]
Login
Message << Older Topic   Newer Topic >>
Initial Reactions - 7/15/2013 6:07:15 PM   
Chet Guiles

 

Posts: 242
Joined: 6/14/2002
From: Southern CA
Status: offline
Installing the game was a problem. The installation quit after asking for a "second disk" (which of course I didn't have), so it never put an icon on the desktop and I suspect that it is incomplete.

Nevertheless when I hit the command.exe file in the main directory the program did try to load, and ponce or twice it "caught" and gave me a main screen. More often though it hangs when I try to load the game, shows only a partial home screen, and I have to kill it with Task Manager.

The once or twice I actually managed to get a scenario loaded it did seem to work OK, though for a new player it is a confusing screen full of units and sensors. This will be the part that takes any player time to learn.

When I put in the newest scenarios and etc from the update pack, and was finally able to get the game to start, either the tutorial or the scenario files caused a fatal crash with a "bug warning".

Not sure what to do next. There is no "Remove" in the windows file management console, but when I manually deleted all the files and reinstalled, the same problems occurred.

Any suggestions would be helpful. Specifically what files do I need to make this work and how do I get the install to go to completion and not ask me for the "next disk"?

Thanks.
Post #: 1
RE: Initial Reactions - 7/15/2013 6:29:36 PM   
navwarcol

 

Posts: 619
Joined: 12/2/2009
Status: offline
The .exe file should be CmdOps.exe, not command.exe. Have not seen it asking for another disk, either, before. As well, there are no sensors, so I am wondering if you posted in the correct game?

< Message edited by navwarcol -- 7/15/2013 6:31:23 PM >

(in reply to Chet Guiles)
Post #: 2
RE: Initial Reactions - 7/16/2013 12:09:53 AM   
Bletchley_Geek


Posts: 3063
Joined: 11/26/2009
From: Living in the fair city of Melbourne, Australia
Status: offline
Looks to me as a stray Command - the upcoming naval sim - beta tester.

Chet: you'll find the development forums at the bottom of the "All Forums" list.

_____________________________

Nullius in Verba since February 2013 - http://panthergames.com
-----
Life in the Internets: http://steamcommunity.com/id/mvorkosigan
----
I'm a real person as well: http://au.linkedin.com/in/miguelramirezjavega

(in reply to navwarcol)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Command Ops Series >> Tech Support >> Initial Reactions Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063