Matrix Games Forums

Characters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patch
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Help! Game minimizes at start and can't be maximized!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Uncommon Valor - Campaign for the South Pacific >> Tech Support >> Help! Game minimizes at start and can't be maximized! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help! Game minimizes at start and can't be maximized! - 1/9/2003 12:36:19 PM   
SpitfireIX


Posts: 264
Joined: 1/9/2003
From: Fort Wayne IN USA
Status: offline
Hi. I've been playing UV for about a month now, and I absolutely love it, even though it's not perfect (at least not yet :) ). However, I've had a recurring problem that has gotten worse over time. Frequently, when I start the game, it minimizes itself during the opening video sequence, and I can't maximize it. It's gotten to the point where I have to start the game 20 or 30 times before I can get it to run. I'm using WinXP with a GeForce 2 Pro graphics card, and a 19-in monitor. I have my resolution set to 1024 x 768. Help!

_____________________________

"I know Japanese. He is very bad. And tricky. But we Americans too smart. We catch him and give him hell."

--Benny Sablan, crewman, USS Enterprise 12/7/41
Post #: 1
- 1/9/2003 2:30:41 PM   
Ross Moorhouse


Posts: 2419
Joined: 1/5/2001
From: Sydney, Australia
Status: offline
You may have to cut the videos out of the videos folder. This way it wont play the video intro.

Also make sure you have your video card updated with the latest driver for it. Do you have the latest UV patch in?

_____________________________

Ross Moorhouse

Project Manager
www.csosimtek.com
Email: rossm@csogroup.org

(in reply to SpitfireIX)
Post #: 2
- 1/13/2003 9:26:33 AM   
SpitfireIX


Posts: 264
Joined: 1/9/2003
From: Fort Wayne IN USA
Status: offline
Well, I deleted the video files and directory, updated my video-card drivers to the latest version, and it _still_ only works intermittently. Any more suggestions? This is very frustrating--sometimes it takes me hours to start a play session. And I have been running 2.2 ever since it came out--I can't remember whether the trouble started with 2.2 or 2.11.

_____________________________

"I know Japanese. He is very bad. And tricky. But we Americans too smart. We catch him and give him hell."

--Benny Sablan, crewman, USS Enterprise 12/7/41

(in reply to SpitfireIX)
Post #: 3
- 1/14/2003 6:22:56 AM   
Ross Moorhouse


Posts: 2419
Joined: 1/5/2001
From: Sydney, Australia
Status: offline
What version of Nividia drivers are you using? If you are using the very latest this may be the problem as these drivers have been causing problems in a host of other games, like some fo the flight sims.

If you did get the latest drivers you may have to go back to the 30.82 drivers.

_____________________________

Ross Moorhouse

Project Manager
www.csosimtek.com
Email: rossm@csogroup.org

(in reply to SpitfireIX)
Post #: 4
Same thing... - 1/15/2003 1:39:57 AM   
Christof

 

Posts: 69
Joined: 8/28/2002
From: Hamburg, Germany
Status: offline
Hi,

same thing happens to me from time to time. I have an S3 Graphics Super Savage/IXC 1179 video card. So I don't think it's a specific hardware problem.

I usually shut the whole system down, start back up again and the problem has disappeared. Would like to know what causes it.

All the best,
Christof

(in reply to SpitfireIX)
Post #: 5
- 1/15/2003 6:44:38 AM   
SpitfireIX


Posts: 264
Joined: 1/9/2003
From: Fort Wayne IN USA
Status: offline
After reading the troubleshooting FAQ (which I didn't notice at first) I decided to install the latest version of DirectX. So far it _seems_ to have solved the problem, although as I mentioned before, this one seems to come and go. I will post a followup if the problem recurs. Thanks to all who provided suggestions.

_____________________________

"I know Japanese. He is very bad. And tricky. But we Americans too smart. We catch him and give him hell."

--Benny Sablan, crewman, USS Enterprise 12/7/41

(in reply to SpitfireIX)
Post #: 6
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Uncommon Valor - Campaign for the South Pacific >> Tech Support >> Help! Game minimizes at start and can't be maximized! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063