Matrix Games Forums

War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today! Warhammer - Weapons of WarFlashpoint Campaigns: Red Storm gets huge update and a Steam release!Battle Academy 2 opens up a new front!Flashpoint Campaigns Featured on weekly Streaming SessionFrontline: The Longest Day - New Screenshots!Deal of the Week: Hannibal Rome and CarthageFlashpoint Campaigns: Red Storm gets Players Edition!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game lag

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Game lag Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game lag - 6/25/2013 5:28:48 PM   
Ranger5355

 

Posts: 501
Joined: 9/12/2007
From: Michigan
Status: offline
I've been playing AE since it was new and never had any issues except occasionally I have to "end turn" several times before it would accept my command.
Just recently the game lags when I click on bases or when I drop in and out of windows to check combat reporter. It's only a couple seconds but it can be annoying. I haven't made any changes to my system and no other programs seem to be effected.
Any idea's?
Post #: 1
RE: Game lag - 6/25/2013 11:46:05 PM   
PaxMondo


Posts: 5925
Joined: 6/6/2008
Status: offline
As the game progresses, the system requirements increase due to the number of units increasing ... so if you are ok in '41 but see a slow down in '43 ....

_____________________________

Pax

(in reply to Ranger5355)
Post #: 2
RE: Game lag - 6/26/2013 11:24:41 AM   
Ranger5355

 

Posts: 501
Joined: 9/12/2007
From: Michigan
Status: offline
I've played the game many times before and much further on(it's March '42 in a GC as Allies). I'm trying to find something running in the background that I don't know about or a driver change that happened automatically. No luck so far.
I have an Intel core duo 2.66 with 6 gigs memory, lots of empty hard drive running win7.

(in reply to PaxMondo)
Post #: 3
RE: Game lag - 6/26/2013 1:50:01 PM   
catwhoorg


Posts: 637
Joined: 9/27/2012
From: Uk expat lving near Atlanta
Status: offline
I'm seeing a noticeable slowdown (Sept 1942).
Also a Win 7 system.

Not quite sure when exactly it started, I had a few weeks off in my AI game, and came back to it.

(in reply to Ranger5355)
Post #: 4
RE: Game lag - 6/26/2013 3:53:26 PM   
Ranger5355

 

Posts: 501
Joined: 9/12/2007
From: Michigan
Status: offline
The only thing I can think of that's changed is my GeForce driver but I don't think this game makes much use of the video card. I could be wrong about that. I'm fairly knowledgeable about computers but hardly an expert.
The bright side is I'm using this as ammo to convince my wife I need a new machine

(in reply to catwhoorg)
Post #: 5
RE: Game lag - 6/27/2013 6:26:27 PM   
inqistor


Posts: 1338
Joined: 5/12/2010
Status: offline
I had something similar. At one point game began to have strange lag after click, and suddenly it also began to happen in newly started games. It was working quite fine previously.

Adding switches to command line fixed the problem.

(in reply to Ranger5355)
Post #: 6
RE: Game lag - 6/27/2013 9:39:14 PM   
Sardaukar


Posts: 6045
Joined: 11/28/2001
From: Finland/now in Israel
Status: offline
Remember that when upgrading to Betas, you need to re-do your command switches.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to inqistor)
Post #: 7
RE: Game lag - 6/28/2013 12:03:51 PM   
Ranger5355

 

Posts: 501
Joined: 9/12/2007
From: Michigan
Status: offline
quote:

ORIGINAL: inqistor

I had something similar. At one point game began to have strange lag after click, and suddenly it also began to happen in newly started games. It was working quite fine previously.

Adding switches to command line fixed the problem.

Click lag sounds like a perfect description of my problem, I'm not sure what adding switches to command line means.
My game properties line looks unchanged.
I'm running version 1.0.6.1108r9 Jan 21 2012. I don't know if the date reflects when it was installed.

< Message edited by Ranger5355 -- 6/28/2013 12:09:49 PM >

(in reply to inqistor)
Post #: 8
RE: Game lag - 6/29/2013 9:12:11 AM   
inqistor


Posts: 1338
Joined: 5/12/2010
Status: offline
I think it is described on the beginning of Whats New.pdf document. It is either in main directory, or Beta (2?).

When you check properties of your shortcut, there is line there to exe file, with switch -w (for windowed mode), just add additional switches there (for number of CPUs, sound, etc.)

(in reply to Ranger5355)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Game lag Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

1.643