Matrix Games Forums

Characters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patch
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

bugs ive noticed

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> bugs ive noticed Page: [1]
Login
Message << Older Topic   Newer Topic >>
bugs ive noticed - 6/2/2013 7:37:29 PM   
Dipluz

 

Posts: 14
Joined: 6/5/2010
Status: offline
1# When you select load troops. the ships simply stop and go back to no order. even though ive disabled the quotation of what type of troops to load into the fleet of destroyers, cruisers and transport ships.

2# When auto on "troop formations" is on the computer builds so many that it sometimes goes over your ship maintenance in expenses

3# some times the cilian will have ship maintenence as large as colony expenses. and I have LOADS of civilian ships really ridicolous.

Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> bugs ive noticed Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.059