Matrix Games Forums

Pandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & Shot
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Automation bug(s)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Automation bug(s) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Automation bug(s) - 5/23/2013 10:19:25 PM   
Breet

 

Posts: 23
Joined: 5/23/2013
Status: offline
There seems to be a bug (research) with the Automation messages.
With all automation set to custom (everything on),
If I start a new game, goto research and check 'Don't remind me again, leave automation on'
Then start another (or load it seems) game, research wont happen.
New games the initial research of 1-2%, research choices, will never happen. set the game to 4x speed for a year and still shows as no research as selected.
Setting research and fastforward for another year, no progress made (I understand age of shadows is slow, but there was 0 progress)
Check options menu and it still says automation is on.

Resetting the warning messages (and leaving them on) seems to fix the bug
Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Automation bug(s) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.057