Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Windows 8 settings?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Windows 8 settings? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Windows 8 settings? - 4/21/2013 11:52:09 AM   
mussey


Posts: 336
Joined: 12/2/2006
From: Cleve-Land
Status: offline
Folks, I'm back after a long absence. Since then I have a new Windows 8 (HP I5 quad core) computer. I've tried multiple target settings for Quick Start and think I've found one that works, however, I'm not convinced it's the best. Using -cpu4 -dd_sw. The scroll speed is much better but only if TF/Air radius are turned OFF (which I can live with) but the lag time for Base pop-up displays and everything else are still 2 second delays.

Question: is there anyone out there using a similar computer with better target/property settings than the one I'm using that results in less lag times?

Thanks for your understanding.

_____________________________

Col. Mussbu

The long arm of the law - "The King of Battle"

Post #: 1
RE: Windows 8 settings? - 4/21/2013 12:01:22 PM   
Sardaukar


Posts: 6774
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline
Try switch -SingleCpuOrders

"-SingleCpuOrders : Starts the game in single CPU mode and stays in single CPU for the orders
phase, switches to multi CPU mode for running the turn, then switches back to single mode for
the next orders phase. We’ve found this to be useful on some multi-core systems, especially
AMD processors. Use this or –SingleCpuStart, not both."


< Message edited by Sardaukar -- 4/21/2013 12:10:05 PM >


_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to mussey)
Post #: 2
RE: Windows 8 settings? - 4/21/2013 4:21:02 PM   
Colonel Mustard


Posts: 415
Joined: 11/22/2012
From: Upstate New York USA
Status: offline
Incredible! Two days ago, I switched to the April 2013 Beta release. I was having a severe problem with the base pop-up lag on my AMD Phenom II quad-core processor. the -SingleCPUOrders switch seems to have fixed the whole problem on my end.

And Witpqs - My SST is now unloading the engineers on the dot hex.

Are there any other problem I'm about to have that someone is about to post the solution to?

_____________________________

"It's all according to how your boogaloo situation stands, you understand."

(in reply to Sardaukar)
Post #: 3
RE: Windows 8 settings? - 4/21/2013 5:34:51 PM   
Kitakami


Posts: 1178
Joined: 5/3/2002
From: the bridge of the DNTK Kitakami
Status: offline
This is what I use on a Win 8, core i7 with 4 cores: -ww -cpu4 -deepColor -px1680 -py1050
Windowed mode helps me switch from AE to Tracker and back, and -cpu4 was enough for me to get rid of the various lags.

_____________________________

Tenno Heika Banzai!

(in reply to Colonel Mustard)
Post #: 4
RE: Windows 8 settings? - 4/22/2013 12:43:47 AM   
mussey


Posts: 336
Joined: 12/2/2006
From: Cleve-Land
Status: offline
Kitakami,
quote:

cpu4 -deepColor
worked superbly! Fast, fast, fast!

I dropped the -dd_sw since that seemed the problem to the lag. The Air/Naval radius work now too. I also tried the -w Windowed mode, but it only covered about 66% of my 1440x900 resolution screen. I'll dabble a bit on those settings in the future. For now, it's the Day that Lived in Infamy, and I'm in the game.

Thanks a million for a quick fix!!!

_____________________________

Col. Mussbu

The long arm of the law - "The King of Battle"


(in reply to Kitakami)
Post #: 5
RE: Windows 8 settings? - 4/22/2013 3:49:41 AM   
Kitakami


Posts: 1178
Joined: 5/3/2002
From: the bridge of the DNTK Kitakami
Status: offline
Welcome!

You could try windowed mode with -px1440 -py900... that should give you a window the size of your screen. I use 1680x1050 because my screen is 1920x1200. That leaves room for other stuff.

_____________________________

Tenno Heika Banzai!

(in reply to mussey)
Post #: 6
RE: Windows 8 settings? - 4/23/2013 1:50:48 AM   
Micah Goodman

 

Posts: 197
Joined: 5/23/2002
Status: offline
How do you do the switch to SingleCPUOrders? I am not very tech savvy. But I am having the same lag issues.
quote:

ORIGINAL: Sardaukar

Try switch -SingleCpuOrders

"-SingleCpuOrders : Starts the game in single CPU mode and stays in single CPU for the orders
phase, switches to multi CPU mode for running the turn, then switches back to single mode for
the next orders phase. We’ve found this to be useful on some multi-core systems, especially
AMD processors. Use this or –SingleCpuStart, not both."



(in reply to Sardaukar)
Post #: 7
RE: Windows 8 settings? - 4/23/2013 2:06:37 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: Micah Goodman

How do you do the switch to SingleCPUOrders? I am not very tech savvy. But I am having the same lag issues.
quote:

ORIGINAL: Sardaukar

Try switch -SingleCpuOrders

"-SingleCpuOrders : Starts the game in single CPU mode and stays in single CPU for the orders
phase, switches to multi CPU mode for running the turn, then switches back to single mode for
the next orders phase. We’ve found this to be useful on some multi-core systems, especially
AMD processors. Use this or –SingleCpuStart, not both."









Attachment (1)

_____________________________


(in reply to Micah Goodman)
Post #: 8
RE: Windows 8 settings? - 4/23/2013 2:11:53 AM   
Colonel Mustard


Posts: 415
Joined: 11/22/2012
From: Upstate New York USA
Status: offline
Micah - Right-click your shortcut icon, then select Properties. In the shortcut tab, at the end of the commmand line, just type a space and then, -SingleCpuOrders .

I tried to post a screenshot of what it looks like, but I can't get the .jpeg to copy into the posting.

Edit: Damian beat me to it, anyway....


< Message edited by Colonel Mustard -- 4/23/2013 2:13:46 AM >


_____________________________

"It's all according to how your boogaloo situation stands, you understand."

(in reply to Micah Goodman)
Post #: 9
RE: Windows 8 settings? - 4/23/2013 2:22:29 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: Colonel Mustard

Micah - Right-click your shortcut icon, then select Properties. In the shortcut tab, at the end of the commmand line, just type a space and then, -SingleCpuOrders .

I tried to post a screenshot of what it looks like, but I can't get the .jpeg to copy into the posting.

https://sites.google.com/site/witpextras/home-1/Screen_forum.mp4?attredirects=0
quote:


Edit: Damian beat me to it, anyway....

Cheers, have a good one!

_____________________________


(in reply to Colonel Mustard)
Post #: 10
RE: Windows 8 settings? - 4/23/2013 9:24:54 PM   
Micah Goodman

 

Posts: 197
Joined: 5/23/2002
Status: offline


OK, I've tried  -SingleCpuOrders and -ww -cpu4 -deepColor -px1680 -py1050 both together and separately. While using -ww -cpu4 -deepColor -px1680 -py1050 the screen scroll is better but the delay after clicking something is still a 4 to 6 second delay. Any other suggestions?

(in reply to n01487477)
Post #: 11
RE: Windows 8 settings? - 4/23/2013 10:38:27 PM   
Sardaukar


Posts: 6774
Joined: 11/28/2001
From: Finland/Israel/Bulgaria
Status: offline
Take out -cpu4 and see if that helps. Also, try replacing -ww with -fw (full screen). Also, try -dd_sw. There are lot of combinations, but it often depends on your system.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to Micah Goodman)
Post #: 12
RE: Windows 8 settings? - 4/24/2013 6:47:12 AM   
Alfred

 

Posts: 5198
Joined: 9/28/2006
Status: offline
Have you looked at your hardware settings to see what your mouse response speed has been set to. Also are you using a wireless mouse.

Alfred

(in reply to Sardaukar)
Post #: 13
RE: Windows 8 settings? - 4/24/2013 1:30:11 PM   
Micah Goodman

 

Posts: 197
Joined: 5/23/2002
Status: offline
Alfred, no I haven't checked the mouse settings and yes I am using a wireless mouse. I just bought a new Toshiba with an I5 processor. I was excited because I thought WitPAE would run super fast. Well, not so much. The lag between mouse clicks makes the game unplayable. I'll check the mouse settings later today. But I'm not even sure what to adjust.

(in reply to Alfred)
Post #: 14
RE: Windows 8 settings? - 4/24/2013 6:24:27 PM   
Cpt Sherwood

 

Posts: 837
Joined: 12/1/2005
From: A Very Nice Place in the USA
Status: offline
With my new computer I had to use -dd_sw to get rid of mouse lag.

For what it is worth, this is what I am using:

-multiaudio -w -px1680 -py1050 -archive -skipVideo -altFont -dd_sw

_____________________________

“Luck is what happens when preparation meets opportunity.” ― Lucius Annaeus Seneca

(in reply to Micah Goodman)
Post #: 15
RE: Windows 8 settings? - 4/24/2013 10:55:44 PM   
Colonel Mustard


Posts: 415
Joined: 11/22/2012
From: Upstate New York USA
Status: offline

quote:

ORIGINAL: n01487477


quote:

ORIGINAL: Colonel Mustard

Micah - Right-click your shortcut icon, then select Properties. In the shortcut tab, at the end of the commmand line, just type a space and then, -SingleCpuOrders .

I tried to post a screenshot of what it looks like, but I can't get the .jpeg to copy into the posting.

https://sites.google.com/site/witpextras/home-1/Screen_forum.mp4?attredirects=0
quote:


Edit: Damian beat me to it, anyway....

Cheers, have a good one!

Good video! I think I was trying to use the Fast Reply, which doesn't provide the "Embed in Post" checkbox.



_____________________________

"It's all according to how your boogaloo situation stands, you understand."

(in reply to n01487477)
Post #: 16
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Windows 8 settings? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117