Matrix Games Forums

Deal of the Week: Command Ops goes half price!New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the Family
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Multi-Player Lobby Not Working??

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Multi-Player Lobby Not Working?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Multi-Player Lobby Not Working?? - 4/14/2013 2:02:21 PM   
HowieWowie

 

Posts: 34
Joined: 12/2/2012
Status: offline
Tried to get a multi-player game going Apr 14 at 0900 EST and lobby was displayed but status window showed repeated Cannot Send Cannot Connect???

Is the multi-player server down??
Post #: 1
RE: Multi-Player Lobby Not Working?? - 4/14/2013 2:05:34 PM   
fatgreta1066

 

Posts: 8
Joined: 12/30/2012
Status: offline
I'm the opponent here, I'm just replying so I'll get an email if there's a reply.

(in reply to HowieWowie)
Post #: 2
RE: Multi-Player Lobby Not Working?? - 4/14/2013 7:21:50 PM   
grosbil


Posts: 70
Joined: 10/8/2003
Status: offline
Same for me :

Serial verification success.
Login success.
Your SUID: xxxxx
Hôte inconnu
CANNOT SEND, NOT CONNECTED
CANNOT SEND, NOT CONNECTED
Forum Login success.
CANNOT SEND, NOT CONNECTED

We need help

< Message edited by grosbil -- 4/14/2013 7:22:20 PM >


_____________________________

Be careful with a sleeping bear ;-)

(in reply to fatgreta1066)
Post #: 3
RE: Multi-Player Lobby Not Working?? - 4/14/2013 7:41:51 PM   
fatgreta1066

 

Posts: 8
Joined: 12/30/2012
Status: offline
Well that makes me think it's the server,at least I won't keep beating my head against the (fire)wall.

(in reply to grosbil)
Post #: 4
RE: Multi-Player Lobby Not Working?? - 4/14/2013 8:37:32 PM   
VPaulus

 

Posts: 1237
Joined: 6/23/2011
From: Portugal
Status: online
Sorry for all the inconvenience.
We're investigating the issue.

(in reply to fatgreta1066)
Post #: 5
RE: Multi-Player Lobby Not Working?? - 4/15/2013 1:19:35 AM   
ericbabe


Posts: 10583
Joined: 3/23/2005
Status: offline
Thanks for the reports. I've taken a look. It seems there's an exception thrown when the game tries to connect to the server, but the error message I'm seeing from .NET is quite generic, so it's hard to say what the cause is at this time. I am in communication with the Slitherine team that maintains the server and we are working to resolve this issue as speedily as possible. Sorry for the inconvenience.

_____________________________


(in reply to VPaulus)
Post #: 6
RE: Multi-Player Lobby Not Working?? - 4/20/2013 1:33:07 PM   
valeryvdr

 

Posts: 15
Joined: 6/27/2012
Status: offline
Sorry for the delay. The problem was quite tricky to catch. Anyway, it should work now. Please try.

(in reply to ericbabe)
Post #: 7
RE: Multi-Player Lobby Not Working?? - 4/20/2013 8:29:28 PM   
grosbil


Posts: 70
Joined: 10/8/2003
Status: offline

quote:

ORIGINAL: valeryvdr

Sorry for the delay. The problem was quite tricky to catch. Anyway, it should work now. Please try.


Hi.
It works fine.
Thanks for all the good job.
Anyone interested in a game can contact me :-)
Take a look at "opponent wanted"...

_____________________________

Be careful with a sleeping bear ;-)

(in reply to valeryvdr)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Multi-Player Lobby Not Working?? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.086