Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Saved MegaCampaign not loading

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Saved MegaCampaign not loading Page: [1]
Login
Message << Older Topic   Newer Topic >>
Saved MegaCampaign not loading - 4/7/2013 3:40:37 PM   
djohn81281

 

Posts: 5
Joined: 12/29/2001
From: indian mound, tn
Status: offline
I bought SPWAW Generals Edition about a month ago and have been playing a campaign. Everything was workinfg fine until this morning.

When I try to load the saved campaign, a series of messages runs across the bottom saying OOBXXX, can't be loaded. Then the game semi=loads with no indication which player is computer, then the game crashes.

I bought the game via download, so have no disc.

The game works fine loading another campaign I started but abandoned, and standard game scenarios work fine.

Any suggestions?
Post #: 1
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Saved MegaCampaign not loading Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.134