Matrix Games Forums

Deal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers requiredPandora: Eclipse of Nashira gets release dateCommunity impressions of To End All WarsAgeod's To End All Wars is now availableTo End All Wars is now available!Deal of the Week: Field of GloryTo End All Wars: Video, AAR and Interview!Ageod's To End All Wars: Video, AAR and Interview!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Another broken feature

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Another broken feature Page: [1]
Login
Message << Older Topic   Newer Topic >>
Another broken feature - 3/28/2013 2:04:26 AM   
Unforeseen


Posts: 467
Joined: 3/26/2013
From: Solaris Prime
Status: offline
Apparently there is either not a very good response from Matrix Games on bugs or they are just not fixing things...

Colony Range limit enforcement is wrong. ON 0.5, colonies that should be in range are marked as out of range. 1.0 and 2.0 are infinite.
Post #: 1
RE: Another broken feature - 3/29/2013 3:18:18 PM   
gldavis

 

Posts: 10
Joined: 1/11/2013
Status: offline
This feature works for me, thus my frustration about not being able to colonize planets more than 2 sectors away in my current game in a sparse galaxy. I am using legends and the 1.7.0.20 patch. I am also having a great deal of fun!

(in reply to Unforeseen)
Post #: 2
RE: Another broken feature - 4/5/2013 1:37:28 AM   
Unforeseen


Posts: 467
Joined: 3/26/2013
From: Solaris Prime
Status: offline
That's strange, is your game fully updated? I've tested this multiple times it absolutely does not work correctly. The AI seems to be completely uninhibited on 1.0 restrictions btw.

(in reply to gldavis)
Post #: 3
RE: Another broken feature - 4/6/2013 2:47:54 AM   
feelotraveller


Posts: 1038
Joined: 9/12/2011
Status: offline
I've never had any problem with this feature.  Independent worlds can always be colonised.  Could that be your explanation?  Have you tried a reinstall?

p.s. The title and tone of the post does not encourage anyone.

(in reply to Unforeseen)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Another broken feature Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.066