Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Forum Issue

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Forum Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forum Issue - 3/21/2013 12:51:30 PM   
btd64


Posts: 5003
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
Has anyone else noticed that when you read a forum post and go back to the list it doesn't go from bold type to regular type? Also just did a post on the WITPAE site and instead of my post showing up on the bottom of the post I had to exit and go back to see it. Just Wondering. Cheers
Post #: 1
RE: Forum Issue - 6/20/2013 3:10:08 PM   
CSO_Talorgan


Posts: 673
Joined: 3/10/2007
Status: offline

quote:

ORIGINAL: General Patton

Has anyone else noticed that when you read a forum post and go back to the list it doesn't go from bold type to regular type?


Yes


quote:

ORIGINAL: General Patton

Also just did a post on the WITPAE site and instead of my post showing up on the bottom of the post I had to exit and go back to see it.


Haven't seen this.


Have you noticed any of the problems I highlighted here: http://www.matrixgames.com/forums/tm.asp?m=3274137

(in reply to btd64)
Post #: 2
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Forum Issue Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.164