Matrix Games Forums

Deal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Weird graphic problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Weird graphic problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Weird graphic problem - 2/23/2013 1:09:37 AM   
prototek

 

Posts: 18
Joined: 2/23/2013
Status: offline
Just got back into this game after 3 or so years. Installed the game with the latest patch etc....

The only problem is that I get what I can only describe as "lingering black boxes" on the screen. You know when you drag your mouse over a base and it shows a black box with air group info etc? Then when you move your mouse again the box is supposed to disappear. Well when I drag my mouse away, the box doesn't immediately disappear like it's supposed to. Instead it lingers as a plain black box for 3-10 seconds. It doesn't show the info anymore either, it's just a black box. It's really annoying, especially if I get a bunch of them, gets in the way of everything.

Any help on this matter is appreciated thank you.
Post #: 1
RE: Weird graphic problem - 2/23/2013 1:28:32 AM   
wdolson

 

Posts: 8147
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
Do you have a multiprocessor computer? There are several problems that can crop up with multiprocessors and DirectX. There are some command line switches that force the game to run on only one processor and it fixes most of the delay problems.

Another possibility is the video memory got corrupted. If you close the game and restart, this usually goes away. If it doesn't go away restarting the game, it goes away if you reboot the computer.

Bill

_____________________________

WitP AE - Test team lead, programmer

(in reply to prototek)
Post #: 2
RE: Weird graphic problem - 2/23/2013 1:33:20 AM   
prototek

 

Posts: 18
Joined: 2/23/2013
Status: offline
Yea I use an Intel Core i7-3610QM processor. What are some of the command lines I can use? I assume this means I go into the shortcut line with right click > properties, put a space then a dash at the end of the command line, then enter a command

< Message edited by prototek -- 2/23/2013 1:47:28 AM >

(in reply to wdolson)
Post #: 3
RE: Weird graphic problem - 2/23/2013 4:24:36 AM   
prototek

 

Posts: 18
Joined: 2/23/2013
Status: offline
Anyone out there? Wouldn't mind playing this a bit tonight lol

(in reply to prototek)
Post #: 4
RE: Weird graphic problem - 2/23/2013 5:18:31 AM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: prototek

Anyone out there? Wouldn't mind playing this a bit tonight lol


This is mine for a Core i7 and a wide screen monitor:

-altFont -multiaudio -archive -dd_sw -cpu4 -fd -px1680 -py1050

_____________________________

The Moose

(in reply to prototek)
Post #: 5
RE: Weird graphic problem - 2/23/2013 5:21:58 AM   
prototek

 

Posts: 18
Joined: 2/23/2013
Status: offline
thanks alot for helping me here

quote:

-px1680 -py1050
So is this is the resolution? Cause this works great but the resolution is so high I almost need a magnifying glass heh

Edit: Yes I see thats the res setting. I just deleted that and it still solved my problem. Again thanks alot :)



< Message edited by prototek -- 2/23/2013 5:23:10 AM >

(in reply to Bullwinkle58)
Post #: 6
RE: Weird graphic problem - 2/23/2013 5:36:19 AM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: prototek

thanks alot for helping me here

quote:

-px1680 -py1050
So is this is the resolution? Cause this works great but the resolution is so high I almost need a magnifying glass heh

Edit: Yes I see thats the res setting. I just deleted that and it still solved my problem. Again thanks alot :)




You can put other rez numbers in there and get different resolutions. The standard video card x,y numbers all work as long as your card and monitor support them.

_____________________________

The Moose

(in reply to prototek)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Weird graphic problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070