Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Problems with this here forum

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Problems with this here forum Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems with this here forum - 2/21/2013 8:47:06 AM   
CSO_Talorgan


Posts: 663
Joined: 3/10/2007
Status: offline
I have three problems with this here forum:

1. A proportion (maybe 10%) of the e-mails which the forum sends out automatically when someone replies don't arrive. If it was a spam issue then none would reply.
2. The wee orange square with the yellow arrow pointing to the right does not reliably disappear unless I manually "Mark this forum read"
3. At some point overnight the forums (fora?) mark themselves "read" whether they have been read or not.

Combine the above with my inability to come to the forum as often as I'd like and the result is a rushed and confused dash around all the sub-fora I have subscribed to which is not what it is supposed to be about.

Can you think of a wrong setting somewhere in the bowels of the machine? Is there some switch I need to throw?

Does this simply reflect the size and complexity of Matrix' forum?
Post #: 1
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Problems with this here forum Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.104