Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Build 4.4.257 Feedback

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Command Ops Series >> Build 4.4.257 Feedback Page: [1] 2 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
Build 4.4.257 Feedback - 2/21/2013 4:27:47 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
OK guys. This is the place to put any feedback on the lastest build.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com
Post #: 1
RE: Build 4.4.257 Feedback - 2/21/2013 4:32:40 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
quote:

ORIGINAL: Alchenar

I presume there'll be a feedback thread later, but my intial good and bad impressions are:

1) Cas 'feels' much better. I don't know how it relates to historical levels, but the important thing is the visible difference you can see that it (and the formation code updates) have on the game - attacks are driven through properly, units melt in the face of overwhelming assault, you can actually see HQs in the exploitation phase detailing line companies to clear the objective area.

Altogether it feels like a much more authentic representation of combat (well, as much as watching some squares moving around a map can).


Good to hear.

quote:

2) Something odd appears to be happening with the final-point formation. I haven't pinned it down yet, but it appears that in some instances final-waypoint formation commands aren't propagating back through the previous waypoints and you have to go back to the form-up waypoint to actually set the formation you want your unit to attack in.

I presume this is for an attack order. Can you elaborate? Is it a case of you changing the formation type setting and this not sticking? If so, was the game paused when you gave this command? If so, then yes I noticed that too and have asked Paul to look into it.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to Arjuna)
Post #: 2
RE: Build 4.4.257 Feedback - 2/21/2013 7:31:48 AM   
pekische

 

Posts: 156
Joined: 8/20/2012
From: Czech republic
Status: offline
Hi Arjuna, thx a lot for new built...!

My first problem is this:
Panzer Bn get initial order even before start of the mission to move and defend intended position. They started moving but in about half of they journey they halted. In this moment they are staying for hours. And no message why. Everything looks they should have no problem.... I am sending you my save.







Attachment (1)

< Message edited by pekische -- 2/21/2013 8:58:38 AM >

(in reply to Arjuna)
Post #: 3
RE: Build 4.4.257 Feedback - 2/21/2013 8:13:04 AM   
Alchenar

 

Posts: 251
Joined: 8/2/2010
Status: offline

quote:

ORIGINAL: Arjuna
I presume this is for an attack order. Can you elaborate? Is it a case of you changing the formation type setting and this not sticking? If so, was the game paused when you gave this command? If so, then yes I noticed that too and have asked Paul to look into it.


Yes, yes, yes.

I've also noticed that the final waypoint 'box' now has a tendency to be an odd shape also with move and defend commands. I think this might just be the result of the box representing the 'true' position of the formation after it has progressed through the waypoint though and might just need me to adapt.

(in reply to Arjuna)
Post #: 4
Wow, that was quick! - 2/21/2013 8:18:40 AM   
phoenix

 

Posts: 1974
Joined: 9/28/2010
Status: online
So. Same pic I put up before, about fifteen minutes after loading 257 and the enemy has been overwhelmed and routed. That seemed to work!




Attachment (1)

(in reply to Alchenar)
Post #: 5
Build 4.4.257 Feedback - 2/21/2013 10:48:32 AM   
miya

 

Posts: 95
Joined: 1/8/2011
Status: offline
something is odd with giving orders. I made some screenshots, please compare the order on the map, (shape, size and direction) with the settings on the left side (facing, frontage and depth)






Attachment (1)

(in reply to phoenix)
Post #: 6
RE: Build 4.4.257 Feedback - 2/21/2013 10:54:26 AM   
phoenix

 

Posts: 1974
Joined: 9/28/2010
Status: online
First and third look ok. Second shot obviously there's a prob.....

These boxes have been funny since patch 4, I think, though I was just putting up with it. Dave has said the change was intentional - to better represent formation, I think - but that wouldn't account for why when you first place the marker the box is one shape and then when you move it a fraction the box changes shape, sometimes radically, without there being any obvious terrain reason why that should happen.

I'm not sure what they mean, in terms of what is actually happening in the number crunching - are they really meant to be some kind of accurate representation of footprint? Or is it just info, for us, and the engine crunches things properly anyway (which is to be hoped - because, as a footprint they sometimes seem very odd)?

Does the lopsided box in shot 2 change to something more recognisable when you reposition the task marker ever so slightly?

< Message edited by phoenix -- 2/21/2013 10:59:12 AM >

(in reply to miya)
Post #: 7
RE: Build 4.4.257 Feedback - 2/21/2013 11:06:56 AM   
navwarcol

 

Posts: 629
Joined: 12/2/2009
Status: offline
If you twice "aim" the facing, the second time works. Not sure why this is, but I noticed it almost immediately as well..for some reason the first time of aiming the formation facing ends as facing directly north/south..then grab the facing dial a second time, and you can aim it.

(in reply to phoenix)
Post #: 8
RE: Build 4.4.257 Feedback - 2/21/2013 11:14:43 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline

quote:

ORIGINAL: Alchenar


quote:

ORIGINAL: Arjuna
I presume this is for an attack order. Can you elaborate? Is it a case of you changing the formation type setting and this not sticking? If so, was the game paused when you gave this command? If so, then yes I noticed that too and have asked Paul to look into it.


Yes, yes, yes.

I've also noticed that the final waypoint 'box' now has a tendency to be an odd shape also with move and defend commands. I think this might just be the result of the box representing the 'true' position of the formation after it has progressed through the waypoint though and might just need me to adapt.

Yes

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to Alchenar)
Post #: 9
RE: Wow, that was quick! - 2/21/2013 11:15:19 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline

quote:

ORIGINAL: phoenix

So. Same pic I put up before, about fifteen minutes after loading 257 and the enemy has been overwhelmed and routed. That seemed to work!




Excellent.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to phoenix)
Post #: 10
RE: Build 4.4.257 Feedback - 2/21/2013 11:25:11 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline

quote:

ORIGINAL: navwarcol

If you twice "aim" the facing, the second time works. Not sure why this is, but I noticed it almost immediately as well..for some reason the first time of aiming the formation facing ends as facing directly north/south..then grab the facing dial a second time, and you can aim it.

I've been looking into this. I have got it to manifest while the game is pause but not consistently. Can anyone get this to repeat consitently? If so, what are the specific steps?

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to navwarcol)
Post #: 11
RE: Build 4.4.257 Feedback - 2/21/2013 2:01:40 PM   
navwarcol

 

Posts: 629
Joined: 12/2/2009
Status: offline
Actually, each time I have had it happen was also paused, giving orders. I think it has happened each time.. the first time was confusing a bit, but I mostly ignored it as soon as I figured out that I could correct it by grabbing the dial again. Will pay more attention and see if it really happens every time now.

(in reply to Arjuna)
Post #: 12
RE: Build 4.4.257 Feedback - 2/21/2013 2:34:24 PM   
pekische

 

Posts: 156
Joined: 8/20/2012
From: Czech republic
Status: offline
me too each time

(in reply to navwarcol)
Post #: 13
RE: Build 4.4.257 Feedback - 2/21/2013 4:46:10 PM   
pekische

 

Posts: 156
Joined: 8/20/2012
From: Czech republic
Status: offline
Option "Assault at" doesnt work! When I set any time for any command it disappears and "assault at" has no effect....

(in reply to pekische)
Post #: 14
RE: Build 4.4.257 Feedback - 2/21/2013 4:48:49 PM   
pekische

 

Posts: 156
Joined: 8/20/2012
From: Czech republic
Status: offline
The same what I described in post 3 happened again. In the same mission but another session and with different group of units.... :(

(in reply to pekische)
Post #: 15
RE: Build 4.4.257 Feedback - 2/21/2013 5:47:31 PM   
dazkaz15


Posts: 1273
Joined: 12/14/2012
Status: offline
Not had time to play much yet, but I can confirm everything everyone above me has said so far has also happened in my game.

I am also having problems with supply deliveries being very low. My units will ask for emergency supplies, a very small amount will be delivered then they will immediately ask for more. I'm not sure if this is just a low delivery rate or that the units are now burning through ammo like crazy even on normal.

The images taken at the same time of one of the units with the units with the supply problem, and its supply depot.


[image]


[/image]

Edit: Think I need a bit more practice with posting pictures! Miya how did you post your pics if you don't mind me asking. Thanks.

Edit again: Just had another look and think I might be able to answer my own problem. Is it because my supply base is cut off from the SEP and although it has ammo in stock it is rationing it out to the drawing units?

In other words working as intended?

< Message edited by dazkaz15 -- 2/21/2013 5:58:40 PM >

(in reply to pekische)
Post #: 16
RE: Build 4.4.257 Feedback - 2/21/2013 6:20:02 PM   
dazkaz15


Posts: 1273
Joined: 12/14/2012
Status: offline

quote:

ORIGINAL: Arjuna


quote:

ORIGINAL: navwarcol

If you twice "aim" the facing, the second time works. Not sure why this is, but I noticed it almost immediately as well..for some reason the first time of aiming the formation facing ends as facing directly north/south..then grab the facing dial a second time, and you can aim it.

I've been looking into this. I have got it to manifest while the game is pause but not consistently. Can anyone get this to repeat consitently? If so, what are the specific steps?


No not consistently. It usualy workes after the first placement/facing, and I very rarely get it right first click anyway so no big problem for me

I must say that even though we have this problem the boxes are vastly improved for defining the area of the units.

Thanks Dave

(in reply to Arjuna)
Post #: 17
RE: Build 4.4.257 Feedback - 2/21/2013 8:13:52 PM   
GBS

 

Posts: 832
Joined: 7/3/2002
From: Southeastern USA
Status: offline

quote:

ORIGINAL: pekische

Option "Assault at" doesnt work! When I set any time for any command it disappears and "assault at" has no effect....


I have noticed that "assault at" works only when used with an Attack order. Another thing I have noticed is if I want to give a "move" order and want to delay the start for say, 4 hours...I can only adjust the Start time for the order by one hour. Is this WAD?

(in reply to pekische)
Post #: 18
RE: Build 4.4.257 Feedback - 2/21/2013 8:17:02 PM   
GBS

 

Posts: 832
Joined: 7/3/2002
From: Southeastern USA
Status: offline

quote:

ORIGINAL: navwarcol

Actually, each time I have had it happen was also paused, giving orders. I think it has happened each time.. the first time was confusing a bit, but I mostly ignored it as soon as I figured out that I could correct it by grabbing the dial again. Will pay more attention and see if it really happens every time now.


This does happen every time if the game is paused. If not paused, it work with one click on the dial with a one or two second delay.

(in reply to navwarcol)
Post #: 19
RE: Build 4.4.257 Feedback - 2/21/2013 9:45:11 PM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
Re the UI issue of order settings not sticking. I tried this with an order I had given and after running the game I paused it and tried to get this to happen but it doesn't. Maybe it only occurs if the game is paused when you issue the initial order. It would be good if I could get some more testing from you guys on this. Thanks.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to GBS)
Post #: 20
RE: Build 4.4.257 Feedback - 2/21/2013 10:16:32 PM   
dazkaz15


Posts: 1273
Joined: 12/14/2012
Status: offline
This is one minute after another of many supply events to this unit.

The nearby depot is showing Ammo161/426

Clearly there is something wrong here?

[image][/image]

(in reply to Arjuna)
Post #: 21
RE: Build 4.4.257 Feedback - 2/21/2013 11:23:40 PM   
wodin


Posts: 8108
Joined: 4/20/2003
From: England
Status: offline
When you set the aggro or losses or ROF for a defensive move the footprint will move back or forward alternately..so you click high loss it will move forward click another setting say low aggro it will move back..or you could have clicked low aggro and it moves forward then high Losses and it moves back. Nothing major as it's only a small movement.

_____________________________

My Tactical wargame facebook page.

https://www.facebook.com/Tacticalwargame


(in reply to dazkaz15)
Post #: 22
RE: Build 4.4.257 Feedback - 2/21/2013 11:38:44 PM   
Ramses


Posts: 221
Joined: 2/11/2011
From: Samsara
Status: offline
I have 2 versions of Command Ops installed, one is the latest (4.4.257) the other one is an earlier build (4.1.235)

The scenario is the tutorial, Return to St Vith.

In both versions I place the same orders, assault at. The objective is Steinebruck in both cases.

In the 4.1.235 build both units in front (51 bn hq) and (1bn hq 318) assault at the ordered time (08:00)

In the 4.4.257 build the unit to the left (51) attacks at the ordered time (08:00), but the unit to the left (318) abandons it's order due to'lack of time'. Setting the assault time later like 10:00 gives the same result (lack of time).


It appears something is wrong with the initial attack orders when 'assaulting at'. I can reproduce the above mentioned behaviour every time.

There is also something odd with attacking in the Joe's bridge scenario (4.4.257); if I can find a constant, I will mention it here.


< Message edited by Ramses -- 2/21/2013 11:41:31 PM >

(in reply to wodin)
Post #: 23
RE: Build 4.4.257 Feedback - 2/21/2013 11:42:30 PM   
wodin


Posts: 8108
Joined: 4/20/2003
From: England
Status: offline

Very odd formation footprint behaviour..when you click a formation the footprint doesn't always correspond..infact if you click between the few you will see the footprint changing but not properly..sometimes you'll get the right footprint other times you don't..it seems to just follow some sort of order and it doesn't matter what formation you choose it just cycles any old footprint so you can end up seeing about four or five different footprints for one formation if you keep cycling through the formation settings.



_____________________________

My Tactical wargame facebook page.

https://www.facebook.com/Tacticalwargame


(in reply to wodin)
Post #: 24
RE: Build 4.4.257 Feedback - 2/21/2013 11:45:04 PM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
wodin,

Some screen dumps would help.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to wodin)
Post #: 25
RE: Build 4.4.257 Feedback - 2/21/2013 11:46:19 PM   
wodin


Posts: 8108
Joined: 4/20/2003
From: England
Status: offline
yeah trying mate..can I zip them up and email you them?


OK sent to contact{at}panthergames.com

< Message edited by wodin -- 2/21/2013 11:53:58 PM >


_____________________________

My Tactical wargame facebook page.

https://www.facebook.com/Tacticalwargame


(in reply to Arjuna)
Post #: 26
RE: Build 4.4.257 Feedback - 2/21/2013 11:53:35 PM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
wodin,

Were you paused when you cycled through the formation types on the task view? I think I know what is happening. It's not updating the bounding box until the next time you hit the control. Try this. Pause the game, issue a defend order to a Bn. Set the formation type to road column. Bounding box doesn't change. Set it to line. Bounding box changes as per road column. Set the formation type to Successive lines. Bounding box changes to line.
Now if you run the game on slow and follow the same procedure but wait a minute of game time before issuing the next formation type change you will see the bounding box change to road column as you wopuld expect.

That's a UI bug. I have asked Paul to look into it.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to Arjuna)
Post #: 27
RE: Build 4.4.257 Feedback - 2/21/2013 11:55:06 PM   
Joe D.


Posts: 3663
Joined: 8/31/2005
From: Stratford, Connecticut
Status: offline
As I ran thru the tutorial, I noticed "slippage" messages informing me that certains units have "slipped" -- I'm then presented with the duration of the slip in a 00:00:00 format that I assume stands for days-hours-minutes, with all of my slips in the latter.

From the old HttR manual, I see that "slip" and "crib" refers to reassessments of timings for certain tasks (as it relates to the end date of the scenario?), but I'm not sure exactly what slip and crib means in the game.

Also, re the numerical autosaves, is the autosave with the highest number the last autosave?

_____________________________

Stratford, Connecticut, U.S.A.

"The Angel of Okinawa"

Home of the Chance-Vought Corsair, F4U
The best fighter-bomber of World War II

(in reply to wodin)
Post #: 28
RE: Build 4.4.257 Feedback - 2/21/2013 11:55:28 PM   
wodin


Posts: 8108
Joined: 4/20/2003
From: England
Status: offline
OK mate..yes it's at the very start of the scenario..I've sen you the screenshots anyway. Will follow your advice.

Joe since start and end times where brought in and the end time is now a rough approx of when the assault should finish rather than the end of game I've noticed the slip thing alot more. I've always found the start and end settings tricky to deal with and have ignored them up until now..I know it would be great to time attacks etc..but with command delays etc I can never work out anyway when one should move out compared to say another battalion...it's the one aspect of the game I really can't get to grips with.

< Message edited by wodin -- 2/21/2013 11:58:46 PM >


_____________________________

My Tactical wargame facebook page.

https://www.facebook.com/Tacticalwargame


(in reply to Arjuna)
Post #: 29
RE: Build 4.4.257 Feedback - 2/22/2013 12:03:48 AM   
Arjuna


Posts: 17794
Joined: 3/31/2003
From: Canberra, Australia
Status: offline
Thanks for the screen dumps wodin. It does look like what I said though of it not updating till the next click on the formation type button.

_____________________________

Dave "Arjuna" O'Connor
www.panthergames.com

(in reply to Arjuna)
Post #: 30
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Command Ops Series >> Build 4.4.257 Feedback Page: [1] 2 3 4 5   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156