Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

How I managed to get CoH working w/ 1.17

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> How I managed to get CoH working w/ 1.17 Page: [1]
Login
Message << Older Topic   Newer Topic >>
How I managed to get CoH working w/ 1.17 - 1/28/2013 9:34:00 PM   
promethean

 

Posts: 23
Joined: 5/31/2011
Status: offline
I had multiple issues with the "vanilla" install of 1.1 of this game. Having just purchased as a digital download (Slitherine), I was a little surprised that it wasn't the most recent version but an unpatched original. Had it been an up-to-date version it would have saved me some 4 or 5 hours of redownloading, uninstalling, reinstalling, testing, etc.

In any case, here's what I had to do: The update through the native menu would not work (serve file error every time), so I had to download the standalone version from Matrix. After installing, there was no Vertex/Pixel Shader 2.0 launch option. I knew from other forum posts that it was in the update, so I installed the update to its own folder separate from the original CoH install location. I could see that this then had the appropriate launch options, so I just copied everything in this folder over to the original install location, overwriting anything that already existed.

Finally, I had to edit the launch shortcut. For some reason, it had a "start in" value that was probably derived from the developer's machine rather than my own: "C:\Users\Eric\Documents\Visual Studio 2008\Projects\HexGame\HexGame\bin\x86\Release" I assume this is the case because I am not Eric, and I don't have a VS 2008 on my machine.

So, in case anyone else has update issues, here is a possible work around. After all of this, it works quite nicely and seems a Great Game.

One last question for the devs though, out of curiosity: Why "HexGame" ? I mean, aside form the obvious in that the game has hexes in it.
Post #: 1
RE: How I managed to get CoH working w/ 1.17 - 1/28/2013 11:58:14 PM   
ericbabe


Posts: 10467
Joined: 3/23/2005
Status: offline
Glad to hear you got it working, though I think the option for PS2.0 on the menu was added in one of the patches. Which launch shortcut are you talking about? There might be some leftover from my machine in the game directory (though none of these is really intended for use), but it seems very implausible that any of the ones that Matrix created with the installer should refer to that directory, they not having my directory structure on the machines with which they create the installers.

It's called "HexGame" because that's the name of my game engine. I can't figure out how to automate Visual Studio to rename it. I could rename it externally but I was never sure whether this would cause security problems with the manifest file on some machines.

_____________________________


(in reply to promethean)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> How I managed to get CoH working w/ 1.17 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.059