Matrix Games Forums

Battle Academy 2 is out now on iPad!A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1/3rd of a unit vanishing after unloading onto friendly base

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> 1/3rd of a unit vanishing after unloading onto friendly base Page: [1]
Login
Message << Older Topic   Newer Topic >>
1/3rd of a unit vanishing after unloading onto friendly... - 1/10/2013 5:55:00 AM   
Barb


Posts: 1623
Joined: 2/27/2007
From: Slovakia
Status: offline
Hi,

playing scen 1, no mod, last official patch.

There were two instances that I will reffer to:
1st: 21st Air Flotilla (now at Kendari) suffered from being intercepted in december and its mother fragment was sunk while rest survived. I had expected that "mother" flag would transfer to the biggest fragment. However this did not happened so we had to go along with fragment that is not able to grow, nor able to use torpedoes. Mother fragment is back in the reinforcements queue - so we went to play along.
- I think this is already resolved in one of the beta patches.

2nd: 23rd Air Flotilla (now at Makassar) up to this turn was healthy unit (100/100 TOE) loaded on 4 cargo ships (27+27+9+9 =72 AV support). In the attached turn the unit was to disembark in an friendly base. Now it is shown up as mere 64/64 strength with 45 AV support. No combat took place there, no ship suffered beaching and sinking - at least according to combat/ops report and replay. All other units disembarked without losses.





Attachment (1)

< Message edited by Barb -- 1/11/2013 8:14:54 AM >


_____________________________


"Hello IT. Have you tried turning it off and on again?"
Post #: 1
RE: The game seems to have something against IJ Air Fle... - 1/10/2013 5:55:53 AM   
Barb


Posts: 1623
Joined: 2/27/2007
From: Slovakia
Status: offline
Finalized Japanese turn attached

Attachment (1)

_____________________________


"Hello IT. Have you tried turning it off and on again?"

(in reply to Barb)
Post #: 2
RE: The game seems to have something against IJ Air Fle... - 1/10/2013 5:56:25 AM   
Barb


Posts: 1623
Joined: 2/27/2007
From: Slovakia
Status: offline
Finalized allied turn attached

Attachment (1)

_____________________________


"Hello IT. Have you tried turning it off and on again?"

(in reply to Barb)
Post #: 3
RE: The game seems to have something against IJ Air Fle... - 1/10/2013 5:57:25 AM   
Barb


Posts: 1623
Joined: 2/27/2007
From: Slovakia
Status: offline
Current japanese turn attached

(For japanese player password, please PM or e-mail me)

Attachment (1)

_____________________________


"Hello IT. Have you tried turning it off and on again?"

(in reply to Barb)
Post #: 4
RE: The game seems to have something against IJ Air Fle... - 1/11/2013 10:46:34 AM   
michaelm


Posts: 9271
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
There were several fixes dealing with 'lost' fragments in beta.
Ran turn with latest beta and units is now at 99/100.

_____________________________

Michael

(in reply to Barb)
Post #: 5
RE: The game seems to have something against IJ Air Fle... - 1/11/2013 11:06:39 AM   
pws1225

 

Posts: 851
Joined: 8/9/2010
From: Tate's Hell, Florida
Status: offline
Barb - I had the same experience as you describe using the last official patch. Michael's latest unofficial patch (released this month) fixed the problem. Go Michael!

(in reply to michaelm)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> 1/3rd of a unit vanishing after unloading onto friendly base Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.088