Matrix Games Forums

Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Error on Load

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Conflict of Heroes Series >> Tech Support >> Error on Load Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error on Load - 1/10/2013 4:13:57 AM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline
In the last few days I've started to receive the error depicted in the attached screenshot. I had been running the 1.15 beta without any problems for a few weeks. If someone can point me in the right direction, that would be great as I am not a Windows expert. I will note this happens every time I try to launch AtB.

At worst, can someone point me to a method for uninstalling the game so I can the reinstall it?

Thanks!




Attachment (1)

_____________________________


________________

Games from the Front
Post #: 1
RE: Error on Load - 1/10/2013 4:32:00 AM   
junk2drive


Posts: 12905
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
Did you install any mods like the chit mod?

_____________________________

Conflict of Heroes "Most games are like checkers or chess and some have dice and cards involved too. This game plays like checkers but you think like chess and the dice and cards can change everything in real time."

(in reply to tsnouffer)
Post #: 2
RE: Error on Load - 1/10/2013 4:38:47 AM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline
I did, but have had it in for awhile. I'll swap the originals back in and see if that helps and report back. Thanks

_____________________________


________________

Games from the Front

(in reply to junk2drive)
Post #: 3
RE: Error on Load - 1/10/2013 4:42:52 AM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline
Rats. I swapped back in the original Units folder but still received the error message on launch.

[EDIT: I even restarted Windows. No dice.]

< Message edited by tsnouffer -- 1/10/2013 4:50:56 AM >


_____________________________


________________

Games from the Front

(in reply to tsnouffer)
Post #: 4
RE: Error on Load - 1/10/2013 9:17:25 AM   
Chris Merchant


Posts: 1139
Joined: 4/18/2000
From: Adelaide, Australia
Status: offline
whenever I get application weirdness I will usually uninstall/reinstall. Looks like the ms xna routines are unhappy for some reason, missing graphics?
You can uninstall the game via the entry in the start menu.

cheers

(in reply to tsnouffer)
Post #: 5
RE: Error on Load - 1/10/2013 1:59:10 PM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline

quote:

ORIGINAL: Chris Merchant

whenever I get application weirdness I will usually uninstall/reinstall. Looks like the ms xna routines are unhappy for some reason, missing graphics?
You can uninstall the game via the entry in the start menu.

cheers


Thanks. That is the route I'll take.


_____________________________


________________

Games from the Front

(in reply to Chris Merchant)
Post #: 6
RE: Error on Load - 1/10/2013 2:29:10 PM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline
I downloaded the 1.15 beta and am waiting for a refreshed download link from Slitherine for the main game.

I in the meantime, I uninstalled AtB using the Control Panel. I noticed some files and folders were left behind in the Awakening the Bear folder. For instance, all the main high res maps are still there. There are some xnb files to. Probably a total of about a dozen folders and maybe 50+ files remained after install. Is that normal?

_____________________________


________________

Games from the Front

(in reply to tsnouffer)
Post #: 7
RE: Error on Load - 1/10/2013 10:48:36 PM   
Chris Merchant


Posts: 1139
Joined: 4/18/2000
From: Adelaide, Australia
Status: offline
when detritis is left over from old installs or add-ons, I will normally go in after un-installing and delete the game folder (first checking that there is no uninstall entry for add ons, etc).
That way when you re install the game you can be pretty sure it's a clean start, and if error messages persist, it's probably some thing else, system related.

(in reply to tsnouffer)
Post #: 8
RE: Error on Load - 1/10/2013 11:14:17 PM   
tsnouffer


Posts: 91
Joined: 7/7/2012
Status: offline
Thanks. My first reinstall failed. I then removed the detritis and tried again. Bingo! At least with the base install. Still need to try the beta upgrade but it seems promising.

_____________________________


________________

Games from the Front

(in reply to Chris Merchant)
Post #: 9
RE: Error on Load - 1/11/2013 1:02:14 AM   
Chris Merchant


Posts: 1139
Joined: 4/18/2000
From: Adelaide, Australia
Status: offline
oh looky: http://www.matrixgames.com/forums/tm.asp?m=3248929&mpage=1&key=�


(in reply to tsnouffer)
Post #: 10
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Conflict of Heroes Series >> Tech Support >> Error on Load Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078