Matrix Games Forums

Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Ship Combat Not Working

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Ship Combat Not Working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Ship Combat Not Working - 12/10/2012 12:55:40 AM   
Kai

 

Posts: 104
Joined: 12/12/2005
Status: offline
If I try to lift a blockade from the outside (by using a fleet in the adjoining sea area to attack the blockading force) I am not able to initiate combat of any type. (neither normal, or 3rd party.)

I reach the screen that asks me to confirm that I want to initiate naval combat, I confirm, and then I get an error message as follows:

"Cannot open file .\Data\programtext\wgscombatlabels0.txt"
Post #: 1
RE: Ship Combat Not Working - 12/10/2012 1:08:19 AM   
Kai

 

Posts: 104
Joined: 12/12/2005
Status: offline
Trying to be clever, I looked in the folder and saw that no such wsgcombatlabels0.txt file existed. So, I copied the generic naval combat labels file (wgscombatlabels12.txt) and renamed it to wgscombatlabels0.txt to see if that would fix it. Sadly, no success with my MacGyver programming. Now I get a "floating point error."

Guess I will have to wait for professional help on this one.

Reported on Mantis

< Message edited by Kai -- 12/10/2012 1:32:09 AM >

(in reply to Kai)
Post #: 2
RE: Ship Combat Not Working - 12/11/2012 12:32:38 AM   
Kai

 

Posts: 104
Joined: 12/12/2005
Status: offline
I solved it.

Did an uninstall, and a clean install to a different directory. Working now.

(in reply to Kai)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Ship Combat Not Working Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063