Matrix Games Forums

Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser TrailerDeal of the Week Alea Jacta Est
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

multiplayer problems

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Panthers in the Fog >> Tech Support >> multiplayer problems Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
multiplayer problems - 11/23/2012 1:53:29 PM   
nomadabalck

 

Posts: 3
Joined: 11/23/2012
Status: offline
Over the last days I've been playing a multiplayer campaign (always with the same player) and have found several disappointment issues:

1.- Long load times for the player who join a game, both at the beginning of a multiplayer game and at the end of a battle. The first wait time occurs after the host select the game and click "next". The player who join the game wait about 50 - 60 seconds receiving data (In CC5 with the same player the wait time always is less than 10 seconds). The second wait time is when the battle ends, the same 50 - 60 seconds receiving data until can see the battle results.

2.- In the deployment phase before the battle, the player joins the game has a delay when place units, usually 4 o 5 seconds since drop the unit until it draws in the new position (first draw NATO symbol and several seconds later draw soldiers or vehicle). However, The host player doesn't appreciate any lag and all works fine.

3.- During the battle the game freezes sometimes. You can scroll the map, but the units don't move and don't accept any order for several seconds. It also seems the clock stops.

We have played CC5, WaR and LSA in multiplayer (via direct IP connection) before Panthers in the Fog and this is the first game we appreciate these issues. We have deactivated antivirus and revised internet connections.

Anyone has the same problems? any suggestion?

Thanks
Post #: 1
RE: multiplayer problems - 11/23/2012 2:54:29 PM   
VonManstein


Posts: 60
Joined: 2/18/2009
Status: offline
That´s the same problems I had report

_____________________________

"Si vis pacem, para bellum"

(in reply to nomadabalck)
Post #: 2
RE: multiplayer problems - 11/24/2012 2:27:25 PM   
kojusoki1

 

Posts: 152
Joined: 1/6/2009
Status: offline
why the hell is that game so laggy!? We play WaR or LSA with no problems.

Who the hell was testing this game!?
Why the hell developers dont do their job!?
Why the hell publisher sell unfinished game?!

wrrrr grrrrr

Its like I would make you a payment, but unfortunatly the wire transfer would take 2 weeks before it arrives at your account......
Or your salary - it has been paid, but will appear 20th of each month.

(in reply to VonManstein)
Post #: 3
RE: multiplayer problems - 11/24/2012 8:32:58 PM   
RD_Knights_X

 

Posts: 159
Joined: 3/1/2007
From: California
Status: offline

quote:

ORIGINAL: kojusoki1

why the hell is that game so laggy!? We play WaR or LSA with no problems.

Who the hell was testing this game!?
Why the hell developers dont do their job!?
Why the hell publisher sell unfinished game?!

wrrrr grrrrr

I'm not writing this on behalf of Matrix or Slitherine, however this "slowness" issue was discovered during play testing....and I hope Matrix/Slitherine is able to solve it. You actually play H2H through a Slitherine server. The reason for the H2H play process through a server has already been discussed in another Forum thread...so I won't repeat that. So, unfortunately, the speed of play will be determined by the speed of your own internet connection, and the connection of your fellow player, as well as the processing speed of the H2H server. I have no idea of the quality of the server they are using, but I do hope they can make a marked improvement.

(in reply to kojusoki1)
Post #: 4
RE: multiplayer problems - 11/24/2012 9:47:20 PM   
WoT

 

Posts: 72
Joined: 11/21/2012
Status: offline
quote:

however this "slowness" issue was discovered during play testing


And yet it was released like that?

Cant play via LAN or direct IP but only connection available was known to be inadequate?

(in reply to RD_Knights_X)
Post #: 5
RE: multiplayer problems - 11/25/2012 4:10:54 PM   
mooxe


Posts: 234
Joined: 10/25/2003
Status: offline
It has to be the server. I am going to assume nobody here is on 56k or playing through a tandem cellphone connection to thier laptop.

_____________________________

VVV
http://www.closecombatseries.net

Play all versions of Close Combat at www.gameranger.com.

(in reply to WoT)
Post #: 6
RE: multiplayer problems - 11/25/2012 10:02:06 PM   
VonManstein


Posts: 60
Joined: 2/18/2009
Status: offline
I have ADSL line, and my real speed is 8,5Mbps. I don´t think the problem is mi conecction, a hav not problems playing multiplayer whit others CC (LSA, TLD, WAR, MT...)

_____________________________

"Si vis pacem, para bellum"

(in reply to mooxe)
Post #: 7
RE: multiplayer problems - 11/25/2012 11:07:49 PM   
Granfali_

 

Posts: 23
Joined: 11/6/2006
Status: offline
We have paid for a multiplayer game, all CC series followers knew it when we bought it. So if lobby doesn't work...

We demand an official clarification!

(in reply to VonManstein)
Post #: 8
RE: multiplayer problems - 11/26/2012 11:28:27 AM   
Iain McNeil


Posts: 1878
Joined: 10/26/2004
From: London
Status: offline
Guys the new system runs via a routing server. This means you do not need to open ports to play. This is a requirement for any modern game as the vast majority of people don't know how to open ports. This means there is a small lag as the data goes to our server and from our server to you. This is how you avoid requiring users to open ports as they do not have to connect directly with their opponent. We'll work to minimize any effects on the game and as CC is not a reaction based game the lag is far less of an issue than it would be in a game like counterstrike.

We know you guys are all experienced at making CC run multiplayer but the problem is almost nobody else is. Only people who were technical enough were able to get to the point they could play CC multiplayer and hence the existing community is all quite technical. The second you ask people to open ports, you lose about 99% of them. It's simply not something the vast majority of people are able or comfortable to do. We need you guys to help us take this forwards and build the basis of a strong community and we need the existing players and new blood to make that happen. Thanks for your support!

_____________________________

Iain McNeil
Director
Slitherine Software
Website http://www.slitherine.com

(in reply to Granfali_)
Post #: 9
RE: multiplayer problems - 11/26/2012 9:14:13 PM   
STIENER

 

Posts: 485
Joined: 1/7/2001
From: gibsons b.c. canada
Status: offline
we have no problem playing all your supposedly finished games in GR??? i am assuming GR is using a similar system as you? i may be wrong?

(in reply to Iain McNeil)
Post #: 10
RE: multiplayer problems - 11/26/2012 9:19:42 PM   
STIENER

 

Posts: 485
Joined: 1/7/2001
From: gibsons b.c. canada
Status: offline
oh ya....im with the rest of the angry players here.....you new your lobby didnt work and you put the game out anyways???? dont you think thats the best way to lose NEW players to CC....they play the AI and find it buggy and almost un playable then they try to play MP and the lobby doesnt work so they dont play any more......good marketing strat matrix / slitherine.

(in reply to STIENER)
Post #: 11
RE: multiplayer problems - 11/27/2012 5:36:06 PM   
Granfali_

 

Posts: 23
Joined: 11/6/2006
Status: offline

quote:

ORIGINAL: Iain McNeil
We need you guys to help us take this forwards and build the basis of a strong community and we need the existing players and new blood to make that happen. Thanks for your support

Iain, first thing to "make that happen" is to have a server (lobby) where the game runs properly, without lag or slowness. Once we have that and the game be playable, don't worry, we'll start to play, writing AARs and making recomendations to buy it.

(in reply to Iain McNeil)
Post #: 12
RE: multiplayer problems - 11/27/2012 6:24:52 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
Can you give us more specifics please. It's very tough from a lot of these comments to nail down where the issues actually are. For example your comment mentions the lobby and lag in one line, so we're not sure how to attack the issues. Lag on the server is definitely something we can work on, but are there also issues in the lobby that are causing problems? If so, what are they? Are they usability problems, issues we need to explain more, or crash bugs.

We're absolutely committed to improving anything that is not working well for people, but we need specific information as much as possible.

Cheers

Pip

(in reply to Granfali_)
Post #: 13
RE: multiplayer problems - 11/27/2012 8:25:53 PM   
Granfali_

 

Posts: 23
Joined: 11/6/2006
Status: offline
The problem I have are lag and slowness.

-Lag: when I drag a unit during deploy phase the movement starts with seconds of delay. This happens during game (battle) too when I give orders... two, three seconds after I click button order is performed. This problem is variable, sometimes lag is high, sometimes low, sometimes dissapear.

-Slowness: The other big issue is the slowness. This problem is stable, no variations during the game. Both players playing in fast mode, with aprox 10 Mb ADSL connection speed. The time happens so slowly that every second of the battle represents two seconds in reality. Thus, a 15 minute battle took us 30 minutes to play it. Maddening...

Not a problem but should improve:

Lobby interface. I played twelve years ago in Game Zone (MSN?) and it was very easy to find, talk and play with friends. In this lobby is a nightmare.

-Possibility to create a game, the other players join if they are interested. That "game" could have some information for the rest of the players. P.ex: "Peter Ongoing campaign. Everybody is wellcome. You play US".
-Autorefresh list of players in the lobby. When I enter in the lobby I can see the other players... but if they start to play or leave the lobby, I continue watching them!!! Text over the window could help us... something as "15:35 Granfali access at lobby", "Sgt_Pete leaves the lobby", "16:23 Brumbar host a game".
-Possibility to private chat with a player clicking right button over his name.

Hope this help.

Excuse my english if misspellings

< Message edited by Granfali_ -- 11/27/2012 8:28:02 PM >

(in reply to PipFromSlitherine)
Post #: 14
RE: multiplayer problems - 11/27/2012 8:41:53 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
That is awesome info, thanks a lot! Exactly the kind of stuff we need and can work with to improve the game.

Cheers

Pip

(in reply to Granfali_)
Post #: 15
RE: multiplayer problems - 11/27/2012 11:19:50 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
I've just made some changes to the server which should reduce the latency somewhat. I hope to be able to improve performance even more, but the new running version appears to be quicker in play to me. Please let me know if you can see any difference at your end.

Cheers

Pip

(in reply to PipFromSlitherine)
Post #: 16
RE: multiplayer problems - 11/28/2012 6:26:54 PM   
nomadabalck

 

Posts: 3
Joined: 11/23/2012
Status: offline
we played two multiplayer battles a hour ago, freezes and lag still happens. Both are from Europe (Spain)

1.- We notice lag in the deployment phase, especially the player who joined the game (about 4-5 seconds when move a unit). The host player hasn't lag or is insignificant.

2.- About freezes, in the first battle we don't notice it but in the second battle it freezes every 30 - 60 seconds (clock stop, units don't move and don't accept any order).

3.- Receive and send data is slow when:
· The host player select the battle and click next
· After select units and click next to begin battle
· At the end of battle
take about 50 - 60 seconds to complete.

In the first battle noticed an improvement over previous days, especially in freezes and slowness although lag was present. The second battle was impossible to play.

Thanks

(in reply to PipFromSlitherine)
Post #: 17
RE: multiplayer problems - 11/28/2012 7:09:51 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
Thanks for the detailed info. This is the first report of freezes that I recall seeing - how long did the game freeze for when it happened? Did this happen on prior days (e.g. on earlier server versions)?

Cheers

Pip

(in reply to nomadabalck)
Post #: 18
RE: multiplayer problems - 11/28/2012 8:31:50 PM   
VonManstein


Posts: 60
Joined: 2/18/2009
Status: offline

quote:

This is the first report of freezes that I recall seeing


Sorry, guy. The first??????????? I have say that days ago, since my first post. Yesterday nigth, I was played a battle, ther first without freezes, but a half and hour after the frezzes returns. The server stil works really bad.


_____________________________

"Si vis pacem, para bellum"

(in reply to PipFromSlitherine)
Post #: 19
RE: multiplayer problems - 11/28/2012 10:04:05 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
You're right, I must have missed it on the first read through.

Cheers

Pip

(in reply to VonManstein)
Post #: 20
RE: multiplayer problems - 11/28/2012 10:23:29 PM   
raeper

 

Posts: 6
Joined: 11/22/2012
Status: offline
Hello, we are playing rightnow multiplay and its like slowmotion for me :(

(in reply to PipFromSlitherine)
Post #: 21
RE: multiplayer problems - 11/28/2012 10:53:10 PM   
raeper

 

Posts: 6
Joined: 11/22/2012
Status: offline
And now it crashed, need update multiplay too :)

(in reply to raeper)
Post #: 22
RE: multiplayer problems - 11/29/2012 4:37:47 AM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
I'm going to guess the crash is the issue being seen in campaigns? Have you updated using the hotfix linked at the top of the forums?

I have just done another update to the server and so responsiveness should be further improved. Please let me know what if any improvements you guys see.

Cheers

Pip

(in reply to raeper)
Post #: 23
RE: multiplayer problems - 11/29/2012 6:07:58 PM   
Granfali_

 

Posts: 23
Joined: 11/6/2006
Status: offline
Good news. Battle played. 15 mins. 18:45 to 19:00 GMT+1. No lag for me (host), no for my opponent. No "slowmotion", battle lasted 15 mins. It seems all works properly...

(in reply to PipFromSlitherine)
Post #: 24
RE: multiplayer problems - 11/29/2012 6:48:39 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline
That is very good to hear. Hopefully others will be able to report they have the same experience.

Thanks for letting me know.

Cheers

Pip

(in reply to Granfali_)
Post #: 25
RE: multiplayer problems - 11/30/2012 12:08:36 AM   
Chelco

 

Posts: 741
Joined: 8/6/2003
Status: offline
I just played with no lag or any other issue. 1830 EST from the US East Coast to Spain. 20 min of fun.
Cheers,
JC

_____________________________

My Blog: Real and Simulated Wars

(in reply to PipFromSlitherine)
Post #: 26
RE: multiplayer problems - 12/3/2012 6:10:34 PM   
nomadabalck

 

Posts: 3
Joined: 11/23/2012
Status: offline
I played about 30 minutes ago (I haven't tried since last wednesday) and the same problems remain: lag, freezes and slowness. In the multiplayer ingame forums others players also reported lag today.

Anyone work fine today?

Thanks

(in reply to Chelco)
Post #: 27
RE: multiplayer problems - 12/3/2012 8:39:03 PM   
PipFromSlitherine

 

Posts: 489
Joined: 6/23/2010
Status: offline

quote:

ORIGINAL: nomadabalck

I played about 30 minutes ago (I haven't tried since last wednesday) and the same problems remain: lag, freezes and slowness. In the multiplayer ingame forums others players also reported lag today.

Anyone work fine today?

Thanks

Do you know where you and your opponent are situated geographically?

Cheers

Pip

(in reply to nomadabalck)
Post #: 28
RE: multiplayer problems - 12/3/2012 8:59:53 PM   
VonManstein


Posts: 60
Joined: 2/18/2009
Status: offline
I´m the opponent of Nomada Balck. i´m in the north of Spain, and Balck in Canary islands (also in Spain). Normaly we play without problems the others CC games, at great speed. Now, we can´t play properly the new PidF. Lag, freezes and slownes still remain.

I ask again for de direct IP conecction

_____________________________

"Si vis pacem, para bellum"

(in reply to PipFromSlitherine)
Post #: 29
RE: multiplayer problems - 12/3/2012 9:43:17 PM   
VonManstein


Posts: 60
Joined: 2/18/2009
Status: offline
And also, another issue: When the game start, the sound becames or appears after 5 or 10 seconds. I say, the game starts without sound, and they restablish after few seconds... Delay or lag in the dates transmission

_____________________________

"Si vis pacem, para bellum"

(in reply to VonManstein)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Panthers in the Fog >> Tech Support >> multiplayer problems Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.105