Matrix Games Forums

Deal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Issues Starting Gettysburg!!! HELP!!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Scourge of War Series >> Tech Support >> Issues Starting Gettysburg!!! HELP!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Issues Starting Gettysburg!!! HELP!! - 11/22/2012 2:11:54 AM   
wilsmith24

 

Posts: 3
Joined: 11/22/2012
Status: offline
I just purchased the Gettysburg game and it will not load, everytime we try to load the game the Response is ...

Gettysburg Stopped working...A problem cause the program to stop working correctly. Windows will close the program and notifty you if a solution is available.
Post #: 1
RE: Issues Starting Gettysburg!!! HELP!! - 11/23/2012 1:15:35 PM   
Little Powell


Posts: 56
Joined: 10/12/2012
Status: offline
Are you installing the latest 1.5 matrix version of the game? Also we have had a few reports of corrupt downloads. Perhaps you can try re-downloading and see if that helps.

(in reply to wilsmith24)
Post #: 2
RE: Issues Starting Gettysburg!!! HELP!! - 12/29/2012 2:34:24 PM   
hawks_heart

 

Posts: 1
Joined: 12/29/2012
Status: offline
This is what I sent to Matrix Games a few minutes ago, which generated an auto-response. I guess my problem is similar to the one described here... Is re-downloading really the only option? Not the happiest thing, on my slow connection...

---

Hello. I have just downloaded (from Plimus) Gettysburg + the Pipe Creek extension, and, to my most unfortunate surprise, the game will not play. Everything seems to be OK regarding download and installation, but, as I open the game and click 'play', I get a dialog box with the following error: 'could not find the video mode you requested'. I may then cancel it (which takes me back to the initial screen), repeat it or ignore it -- and these last two options will lead me to an 'error', forcing me to close the programme.

Is there any solution to the problem? I'm using Windows 7.

(in reply to Little Powell)
Post #: 3
RE: Issues Starting Gettysburg!!! HELP!! - 12/30/2012 12:25:27 PM   
Little Powell


Posts: 56
Joined: 10/12/2012
Status: offline
That is an error I am unfamiliar with, and a search on the NSD forum support page brings back no results.

However, I searched on the TC2M forum and it points to a problem with the video memory not meeting the requirements. But if you are running Windows 7, chances are you have the specs to run the game. Can you please post your computer specs just to make sure.

(in reply to hawks_heart)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Scourge of War Series >> Tech Support >> Issues Starting Gettysburg!!! HELP!! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070