Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Beta Performance - Hesitation

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Beta Performance - Hesitation Page: [1]
Login
Message << Older Topic   Newer Topic >>
Beta Performance - Hesitation - 11/21/2012 5:28:47 PM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline
I have recently started running the Beta version of the game, 1120. Has anyone noticed a hesitation occuring when you select something or when you are setting up patrols? Also when a TF is displayed when ever I do something I get a refresh of the mini window, about a sec or two but enough to be very noticeable. The production version of the game never did any of this and ran smoothly.

_____________________________

Capt. Cliff
Post #: 1
RE: Beta Performance - Hesitation - 11/21/2012 7:52:51 PM   
Lecivius


Posts: 1292
Joined: 8/5/2007
From: Denver
Status: offline
Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

(in reply to Capt Cliff)
Post #: 2
RE: Beta Performance - Hesitation - 11/21/2012 7:55:00 PM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline

quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

_____________________________

Capt. Cliff

(in reply to Lecivius)
Post #: 3
RE: Beta Performance - Hesitation - 11/21/2012 8:13:18 PM   
Lecivius


Posts: 1292
Joined: 8/5/2007
From: Denver
Status: offline
I have WIN 7 as well. I'm trying to look for hwat Ihave set up. If I can't find it I'll post tonight when I get home.

(in reply to Capt Cliff)
Post #: 4
RE: Beta Performance - Hesitation - 11/21/2012 8:51:51 PM   
Oberst_Klink

 

Posts: 1203
Joined: 2/10/2008
From: Germany
Status: offline

quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst

_____________________________

Ceterum censeo Carthaginem esse delendam
(Marcus Porcius Cato Censorius)

Visit the Gefechtsstand!

(in reply to Capt Cliff)
Post #: 5
RE: Beta Performance - Hesitation - 11/21/2012 8:53:40 PM   
Lecivius


Posts: 1292
Joined: 8/5/2007
From: Denver
Status: offline
I can't find my post. I'll post my settings when I get home tonight if someone doesn't come up with an answer before then.

(in reply to Oberst_Klink)
Post #: 6
RE: Beta Performance - Hesitation - 11/21/2012 9:17:08 PM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline

quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst


An this -dd_w ... etc. ... goes where? In the command line of the icon properties? I had a -w there and by removing it I got the full screen version.

_____________________________

Capt. Cliff

(in reply to Oberst_Klink)
Post #: 7
RE: Beta Performance - Hesitation - 11/21/2012 9:20:50 PM   
Bullwinkle58


Posts: 8043
Joined: 2/24/2009
Status: online

quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

Check your switches. I had the same until Moose pointed me at it. Something like -CPU4, but I'm at work & can't look atm.

Switches? I turned off running it under WIN XP and let WIN 7 run it and it seems to help.

If you got a 64-bit Win7 and a dual-core CPU, try this: -dd_sw -px1440 -py900 -cpu2 -archive -autosave

Adjust the display settings accordingly though.

Klink, Oberst


An this -dd_w ... etc. ... goes where? In the command line of the icon properties? I had a -w there and by removing it I got the full screen version.


Yes, in the shortcut properties. Erase the -w and paste in the new switches. What they should be depends on your CPU and monitor set-up.

Also, make sur eyou're using the new shortcut which comes in the Beta2 folder when the patch unpacks. Also, if using Tracker, copy the .dll from the Beta2 folder into the Tracker root folder.

_____________________________

The Moose

(in reply to Capt Cliff)
Post #: 8
RE: Beta Performance - Hesitation - 11/22/2012 1:17:22 AM   
Lecivius


Posts: 1292
Joined: 8/5/2007
From: Denver
Status: offline
I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

(in reply to Bullwinkle58)
Post #: 9
RE: Beta Performance - Hesitation - 11/22/2012 1:31:31 AM   
Quixote


Posts: 708
Joined: 8/14/2008
From: Maryland
Status: offline
I get substantial lag right after running the replay in beta. Save the game, quit, then re-start AE and load it again - no lag at all. It only takes 45 seconds or so, and has become a habit for me in PBEM now.

(in reply to Lecivius)
Post #: 10
RE: Beta Performance - Hesitation - 11/22/2012 5:22:59 PM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline
Thanks guy!!

_____________________________

Capt. Cliff

(in reply to Quixote)
Post #: 11
RE: Beta Performance - Hesitation - 11/23/2012 2:02:02 AM   
Saros

 

Posts: 250
Joined: 12/18/2010
Status: offline
You don't even need to restart AE. Just backing out to the main menu is enough for me.

(in reply to Capt Cliff)
Post #: 12
RE: Beta Performance - Hesitation - 11/25/2012 12:05:01 AM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline

quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?

_____________________________

Capt. Cliff

(in reply to Lecivius)
Post #: 13
RE: Beta Performance - Hesitation - 11/25/2012 12:23:49 AM   
n01487477


Posts: 4713
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?

Generic resolutions:
1680x1050
1600x900

_____________________________

-Damian-
EconDoc
TrackerAE
Tutes&Java

(in reply to Capt Cliff)
Post #: 14
RE: Beta Performance - Hesitation - 11/25/2012 5:14:38 PM   
Capt Cliff


Posts: 1637
Joined: 5/22/2002
From: Northwest, USA
Status: offline

quote:

ORIGINAL: n01487477


quote:

ORIGINAL: Capt Cliff


quote:

ORIGINAL: Lecivius

I have the following

"C:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -altFont -multiaudio -dd_sw -deepColor -px1920 -py1080 -cpu4

Mine works like a champ, no lag at all.

quote:

-dd_sw -px1440 -py900 -cpu2 -archive -autosave


Wow the 1920 x 1080 makes everything so small!! 1440 x 900 is ok ... What is the next size down from 1920 x 1080?

Generic resolutions:
1680x1050
1600x900

1600x900 works great! Thanks!

_____________________________

Capt. Cliff

(in reply to n01487477)
Post #: 15
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Beta Performance - Hesitation Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.074