Matrix Games Forums

Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Unit not rebuilding/recombining - No Lifer please!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Unit not rebuilding/recombining - No Lifer please! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unit not rebuilding/recombining - No Lifer please! - 10/15/2012 3:19:23 PM   
d0mbo

 

Posts: 577
Joined: 8/21/2009
From: Holland
Status: offline
Attached is a screenshot of a zero unit that I split in three, so I could cover multible bases/CV''s with some sort of cap.

That need now has gone and I want to rebuild the unit.

The 3 subunits are:
- At the same base
- Have the same HQ
- Are the same plane


Is there a requirement I missed?

I had the same issue before with another zero unit. I thought disbanding and rebuilding would do the trick. Instead it cost me two of the three fragments and I now am stuck with only one unit fragment, not resizeable or anything.

Any help or good insights would be appreciated!!

Regards,

d0mbo.






Attachment (1)

< Message edited by d0mbo -- 10/15/2012 3:21:38 PM >
Post #: 1
RE: Unit not rebuilding/recombining - No Lifer please! - 10/15/2012 4:07:09 PM   
Puhis

 

Posts: 1704
Joined: 11/30/2008
From: Finland
Status: offline
Do you have a small fragment somewhere? I noticed that A unit is missing 2 planes, so maybe there's 2 plane fragment somewhere?

(in reply to d0mbo)
Post #: 2
RE: Unit not rebuilding/recombining - No Lifer please! - 10/15/2012 5:56:28 PM   
hkbhsi

 

Posts: 96
Joined: 4/22/2007
From: Rome, Italy
Status: offline
My guess is that you moved the sub unit A to Rangoon and there are planes (2) that will arrive there by rail in a few days becuse they were damaged when you moved the unit. If that is not the case look if you have a fragment somewhere as Puhis suggested.

(in reply to Puhis)
Post #: 3
RE: Unit not rebuilding/recombining - No Lifer please! - 10/16/2012 3:45:44 PM   
d0mbo

 

Posts: 577
Joined: 8/21/2009
From: Holland
Status: offline
Thanks for the replies but, nope that wasn't it. The unit has been there for quite a while. I added 2 planes just to be sure but it still doesn't give the option to 'rebuild'.

The parent unit is stated as "inactive" with base and command "unknown". Could that be some sort of database error?

Anyone else has an idea?

(in reply to hkbhsi)
Post #: 4
RE: Unit not rebuilding/recombining - No Lifer please! - 10/16/2012 4:02:51 PM   
Puhis

 

Posts: 1704
Joined: 11/30/2008
From: Finland
Status: offline
Every time you split an air unit, parent is "inactive, unknown". So that's not the problem.

< Message edited by Puhis -- 10/16/2012 4:03:37 PM >

(in reply to d0mbo)
Post #: 5
RE: Unit not rebuilding/recombining - No Lifer please! - 10/16/2012 4:13:38 PM   
Dan Nichols


Posts: 863
Joined: 8/30/2011
Status: offline
If you would post screen shots of all three units we might be able to tell you something.

(in reply to Puhis)
Post #: 6
RE: Unit not rebuilding/recombining - No Lifer please! - 10/18/2012 2:06:12 PM   
d0mbo

 

Posts: 577
Joined: 8/21/2009
From: Holland
Status: offline
I'll do that as soon as possible.

I just don't get why I do not get the "rebuild unit"option :(

Oh for the record, not running the beta patch, but the last official one (r9?)

(in reply to Dan Nichols)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Unit not rebuilding/recombining - No Lifer please! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.076