Matrix Games Forums

Characters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patch
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Problem with WITE 1.06.19Beta

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> Problem with WITE 1.06.19Beta Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with WITE 1.06.19Beta - 10/10/2012 6:31:05 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
I saved my 1.06.19Beta version to a subdirectory of the default location so I had access to two executables. The 1.06.19Beta executable results in a black screen with white letters jumbled up in the upper left corner. The. 1.06.14 executable says now it is a 1.06.19Beta version, but the tool tip still confirms it is 1.06.14. I really need both versions (the latter because I am a Matrix playtester).

Please reference help ticket "How Do We Have 2 WITE Versions On Our Computer" for screen shots.


Post #: 1
RE: Problem with WITE 1.06.19Beta - 10/11/2012 8:19:35 AM   
Apollo11


Posts: 22566
Joined: 6/7/2001
From: Zagreb, Croatia
Status: offline
Hi all,

quote:

ORIGINAL: bednarre

I saved my 1.06.19Beta version to a subdirectory of the default location so I had access to two executables. The 1.06.19Beta executable results in a black screen with white letters jumbled up in the upper left corner. The. 1.06.14 executable says now it is a 1.06.19Beta version, but the tool tip still confirms it is 1.06.14. I really need both versions (the latter because I am a Matrix playtester).

Please reference help ticket "How Do We Have 2 WITE Versions On Our Computer" for screen shots.


The registry entry is showing the latest install version in game - the tooltip is showing actual EXE version...


Leo "Apollo11"

_____________________________



Prior Preparation & Planning Prevents Pathetically Poor Performance!

A & B: WitW, WitE, WbtS, GGWaW, GGWaW2-AWD, HttR, CotA, BftB, CF
P: UV, WitP, WitP-AE

(in reply to bednarre)
Post #: 2
RE: Problem with WITE 1.06.19Beta - 10/11/2012 8:24:03 AM   
Apollo11


Posts: 22566
Joined: 6/7/2001
From: Zagreb, Croatia
Status: offline
Hi all,

HKEY_LOCAL_MACHINE\SOFTWARE\.(Depending on OS - 32 bit or 64 bit.\Matrix Games\Gary Grigsby's War in the East]
"version"="1.06.19Beta"


Leo "Apollo11"

_____________________________



Prior Preparation & Planning Prevents Pathetically Poor Performance!

A & B: WitW, WitE, WbtS, GGWaW, GGWaW2-AWD, HttR, CotA, BftB, CF
P: UV, WitP, WitP-AE

(in reply to Apollo11)
Post #: 3
RE: Problem with WITE 1.06.19Beta - 10/11/2012 4:56:39 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
I don't understand what the above information is about.

(in reply to Apollo11)
Post #: 4
RE: Problem with WITE 1.06.19Beta - 10/11/2012 7:09:53 PM   
Apollo11


Posts: 22566
Joined: 6/7/2001
From: Zagreb, Croatia
Status: offline
Hi all,

When WitE is started it reads the info about version from the registry and not the EXE (the registry location is as I posted above).

So even if you use WitE v1.06.14 EXE it would still show as WitE v1.06.19 because that was the last install and that info was written in the registry (and you can only actually check the version via tooltip)!


Leo "Apollo11"

_____________________________



Prior Preparation & Planning Prevents Pathetically Poor Performance!

A & B: WitW, WitE, WbtS, GGWaW, GGWaW2-AWD, HttR, CotA, BftB, CF
P: UV, WitP, WitP-AE

(in reply to bednarre)
Post #: 5
RE: Problem with WITE 1.06.19Beta - 10/11/2012 11:01:08 PM   
Denniss

 

Posts: 2204
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
I have multiple version of WitE on a single computer but I use separate directories/folders for them, I don't merge them into one folder (unless I want to test a diffeent/newer .exe with a specific fileset.
If you just need two different .exe versions just rename one of the two.

(in reply to Apollo11)
Post #: 6
RE: Problem with WITE 1.06.19Beta - 10/12/2012 11:10:04 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
Deniss:

I downloaded the new executable into a new folder, but it was a subdirectory of the default folder. Are you saying to move it to a new folder which is not a subdirectory of the default folder? My executables are not in the same subdirectory.

(in reply to Denniss)
Post #: 7
RE: Problem with WITE 1.06.19Beta - 10/12/2012 11:12:31 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
Apollo11:

My problem is not that the version number of one is not correctly displayed. My problem is that I cannot run the new executable. The old executable still runs fine. Playtesting requires usage of the new executable.

(in reply to bednarre)
Post #: 8
RE: Problem with WITE 1.06.19Beta - 10/12/2012 11:14:03 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
The game screen scrambles the words into the upper left corner and there are no visible buttons. It looks like the game Window frame.

(in reply to bednarre)
Post #: 9
RE: Problem with WITE 1.06.19Beta - 10/13/2012 2:24:45 PM   
Denniss

 

Posts: 2204
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
If you want to keep one version as of 1.06.14 and another version as of 1.06.19 you need to have two separate and complete versions in separate folders. If it's just the new .exe you want to test then just place it into the same folder as the old .exe, you just need a different name for the new .exe file. You you just place the .19 files into a subfolder of the main game it can't work ever as it can't access all the other files it needs to work.

(in reply to bednarre)
Post #: 10
RE: Problem with WITE 1.06.19Beta - 10/13/2012 7:51:46 PM   
Apollo11


Posts: 22566
Joined: 6/7/2001
From: Zagreb, Croatia
Status: offline
Hi all,

quote:

ORIGINAL: bednarre

Apollo11:

My problem is not that the version number of one is not correctly displayed. My problem is that I cannot run the new executable. The old executable still runs fine. Playtesting requires usage of the new executable.


Are you saying that WitE v1.06.19 BETA is not running at all after you installed the patch via Matrix updater?


Leo "Apollo11"

_____________________________



Prior Preparation & Planning Prevents Pathetically Poor Performance!

A & B: WitW, WitE, WbtS, GGWaW, GGWaW2-AWD, HttR, CotA, BftB, CF
P: UV, WitP, WitP-AE

(in reply to bednarre)
Post #: 11
RE: Problem with WITE 1.06.19Beta - 10/16/2012 5:54:10 PM   
bednarre

 

Posts: 128
Joined: 2/23/2011
Status: offline
I get a black game screen with all of the letters jumbled together in the upper left corner (please refer to HelpDesk database for a picture of this). I tried changing the name of the old executable and moving the new executable to the same directory. The old executable would only run if it ran as administrator!

(in reply to Apollo11)
Post #: 12
RE: Problem with WITE 1.06.19Beta - 10/16/2012 10:29:51 PM   
Denniss

 

Posts: 2204
Joined: 1/10/2002
From: Germany, Hannover (region)
Status: offline
No idea how to access a helpdesk ticket.

I seriously suggest to deinstall WitE completely (backup savegames first!, after uninstall verify all content is deleted from the WitE folder) and reinstall it with latest official patch. If running Vista/7 consider installing it OUTSIDE of UAC-protected c:\program files.
Once you have completed installing, copy the WitE folder to a new location and install the beta patch to one of these two copies.

(in reply to bednarre)
Post #: 13
RE: Problem with WITE 1.06.19Beta - 10/28/2012 12:02:14 AM   
Dudu

 

Posts: 30
Joined: 6/25/2011
Status: offline
I had the same problem with last patch, and it solved with a full reinstallation.

(in reply to Denniss)
Post #: 14
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> Problem with WITE 1.06.19Beta Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.085