Matrix Games Forums

More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patchNew Command Ops: Battles from the Bulge UpdateCommand gets a huge update!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Not a bug...but a glitch

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Not a bug...but a glitch Page: [1]
Login
Message << Older Topic   Newer Topic >>
Not a bug...but a glitch - 9/30/2012 2:26:45 AM   
Lecivius


Posts: 1439
Joined: 8/5/2007
From: Denver
Status: online
I'm to 2/14/42 in a RA game, latest unoficial public patch. On 2/13 in my Harbor screens for any harbor, the middle button displayed "Manage ships under repair". After the play, the button changed to "Show ship nationality". Again, all ports. Perplexed, I went back & loaded the previous 6 saved games, they all showed the same change. So I reloaded the game, & I went back to the expected "Manage ships under repair".

Not a big issue, to be sure. But still something that caught me by surprise a bit.
Post #: 1
RE: Not a bug...but a glitch - 9/30/2012 2:46:49 AM   
michaelm


Posts: 9049
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
Could you show an image of the screens? I can't recall a "Show ship nationality" button on a port ship list??

Ah. I just re-read the post a couple more times. I think the issue may have been memory - the text string could have been hashed by something. Did pressing the "Show ship nationality" button still go to the manage repair screen?

< Message edited by michaelm -- 9/30/2012 2:51:25 AM >


_____________________________

Michael

(in reply to Lecivius)
Post #: 2
RE: Not a bug...but a glitch - 9/30/2012 4:59:40 AM   
Lecivius


Posts: 1439
Joined: 8/5/2007
From: Denver
Status: online
Yessir. I'm sorry if I did not explain it correctly. As I said, a very minor issue. Just 1 for us to be aware of.

(in reply to michaelm)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Not a bug...but a glitch Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063