Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch 07 - Unofficial Public Beta - 1117 updated 22 September 2012

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1117 updated 22 September 2012 Page: <<   < prev  50 51 52 53 [54]
Login
Message << Older Topic   Newer Topic >>
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 9/28/2017 1:38:57 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline
FYI, I've updated the graphics drivers for my GTX 960M and the beta version stopped working again. Not sure if anyone else has encountered anything similar (with this card or others).

_____________________________


(in reply to pontiouspilot)
Post #: 1591
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/3/2017 12:11:33 PM   
Oberst_Klink

 

Posts: 2860
Joined: 2/10/2008
From: Germany
Status: online

quote:

ORIGINAL: Wikingus

FYI, I've updated the graphics drivers for my GTX 960M and the beta version stopped working again. Not sure if anyone else has encountered anything similar (with this card or others).

Stops how? Freezes, sluggish response, need more details, Kamerad. OS is? What switches do you use, e.g. -fd -skipVideo -deepColor -dd_sw -cpu3 -px1440 -py900 -SingleCpuOrders -archive

Klink, Oberst

_____________________________

Ceterum censeo Carthaginem esse delendam
(Marcus Porcius Cato Censorius)

Visit the Gefechtsstand!

(in reply to Wikingus)
Post #: 1592
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 11/26/2017 9:18:41 PM   
hossjww30

 

Posts: 2
Joined: 11/26/2017
Status: offline
I just installed the latest patch and the game reverts back to desktop when I select scenario selection. The game worked fine w/ version 1.24. I have a GForce 840M.

(in reply to Oberst_Klink)
Post #: 1593
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/12/2017 1:01:33 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Wikingus

FYI, I've updated the graphics drivers for my GTX 960M and the beta version stopped working again. Not sure if anyone else has encountered anything similar (with this card or others).

Stops how? Freezes, sluggish response, need more details, Kamerad. OS is? What switches do you use, e.g. -fd -skipVideo -deepColor -dd_sw -cpu3 -px1440 -py900 -SingleCpuOrders -archive

Klink, Oberst


Apologies for the late reply. I'm using Windows 10. My screen goes black and I have to restart the computer. I've tried all of the switches you listed, and in various combinations.

(in reply to Oberst_Klink)
Post #: 1594
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/12/2017 1:10:59 PM   
btd64


Posts: 4683
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
When the screen goes black, go to task manager and wait a few seconds for it to say not responding and wait another few seconds for not responding to clear and exit out of task manager. Then click on the Icon for the game in the task bar. Wait 3 seconds and the screen comes back. It's a pain, but until Mike fixes it and adds a new switch, it's all we have....GP

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TotS-Alpha Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Wikingus)
Post #: 1595
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/12/2017 1:13:45 PM   
btd64


Posts: 4683
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline

quote:

ORIGINAL: hossjww30

I just installed the latest patch and the game reverts back to desktop when I select scenario selection. The game worked fine w/ version 1.24. I have a GForce 840M.


You mean it CTD's?!? You may need to reinstall and load the patches again. Make sure to restart your computer after you install the patches. Some files load on restart....GP

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TotS-Alpha Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to hossjww30)
Post #: 1596
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/12/2017 1:20:36 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: btd64

When the screen goes black, go to task manager and wait a few seconds for it to say not responding and wait another few seconds for not responding to clear and exit out of task manager. Then click on the Icon for the game in the task bar. Wait 3 seconds and the screen comes back. It's a pain, but until Mike fixes it and adds a new switch, it's all we have....GP


Just gave it a try, unfortunately the computer completely freezes and I can't use task manager.

_____________________________


(in reply to btd64)
Post #: 1597
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/12/2017 2:09:41 PM   
btd64


Posts: 4683
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
Try a reboot and then start the game. When the screen goes black and stays that way, then try that proceedure....GP

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TotS-Alpha Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Wikingus)
Post #: 1598
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/13/2017 6:05:07 AM   
Chris21wen

 

Posts: 5046
Joined: 1/17/2002
From: Bexhill-on-Sea, E Sussex
Status: offline
Can you copy and paste the switches you are using.

(in reply to Wikingus)
Post #: 1599
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/13/2017 9:51:55 AM   
btd64


Posts: 4683
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
No. You have to type them in manually....GP

_____________________________

Intel i7 3.4GHz,8GB Ram,1920x1080 rez

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DW Series-Beta Tester
TotS-Alpha Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Chris21wen)
Post #: 1600
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/15/2017 6:30:44 AM   
Chris21wen

 

Posts: 5046
Joined: 1/17/2002
From: Bexhill-on-Sea, E Sussex
Status: offline

quote:

ORIGINAL: btd64

No. You have to type them in manually....GP



Misunderstanding. I meant can he copy and paste his switches in the forum so we can see them.

(in reply to btd64)
Post #: 1601
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/23/2017 4:10:02 AM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline
quote:

ORIGINAL: Chris21wen


quote:

ORIGINAL: btd64

No. You have to type them in manually....GP



Misunderstanding. I meant can he copy and paste his switches in the forum so we can see them.


These are the ones I've tried with the beta version, none of them work anymore (the last one - number 5 used to up until a few months ago). Screen either freezes or goes to black every time.

1. "D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -px1920 -py1080 -deepColor

2. "D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -px1920 -py1080

3. "D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -f

4. "D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -px1920 -py1080 -f

5. "D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -deepColor -dd_sw

(in reply to Chris21wen)
Post #: 1602
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/23/2017 1:57:52 PM   
Wolfpack1

 

Posts: 32
Joined: 1/27/2008
From: Germany
Status: offline
Wikingus,

try -multiaudio -skipVideo -cpu1 -wd -px1920 -py1080 -altFont -archive -fixedArt -dd_sw, works fine for me with Win10-64bit.
Regards
Oliver

(in reply to Wikingus)
Post #: 1603
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/23/2017 4:09:34 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Wolfpack1

Wikingus,

try -multiaudio -skipVideo -cpu1 -wd -px1920 -py1080 -altFont -archive -fixedArt -dd_sw, works fine for me with Win10-64bit.
Regards
Oliver


That worked, that's amazing! Thank you!!

_____________________________


(in reply to Wolfpack1)
Post #: 1604
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/23/2017 4:27:08 PM   
Wolfpack1

 

Posts: 32
Joined: 1/27/2008
From: Germany
Status: offline
Glad to help.

(in reply to Wikingus)
Post #: 1605
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/25/2017 5:00:23 AM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline
quote:

ORIGINAL: Wolfpack1

Glad to help.


OK seems like I've spoken too soon. The game runs, but there's no top menu bar when I'm in the game - means I can't end turn etc. Also no mini map. The map dimensions are also a bit off, and I can't scroll all the way to the edges of the map.

Known issue/suggestions?

EDIT: if I replace -px1920 -py1080 with -f it now works, but in windowed mode.

< Message edited by Wikingus -- 12/25/2017 5:04:33 AM >


_____________________________


(in reply to Wolfpack1)
Post #: 1606
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/25/2017 9:56:15 PM   
Korvar


Posts: 407
Joined: 9/3/2014
Status: offline
See my reply here for information related to your issue.

Don't use -fixedArt unless you don't want the rotating art (updated paint schemes and such based on the in-game date). Also, don't use -f and -w at the same time; it's one or the other.

(in reply to Wikingus)
Post #: 1607
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/26/2017 8:27:25 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Korvar

See my reply here for information related to your issue.

Don't use -fixedArt unless you don't want the rotating art (updated paint schemes and such based on the in-game date). Also, don't use -f and -w at the same time; it's one or the other.


Thanks! Though doesn't help unfortunately - same issue.

_____________________________


(in reply to Korvar)
Post #: 1608
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/26/2017 10:11:13 PM   
Korvar


Posts: 407
Joined: 9/3/2014
Status: offline
Are you using Windows 10 version 1709 (Fall Creator's Update / Redstone 3)? I know it has given graphics trouble to some people.

Experiment using / not using the -dd_sw switch. The general advice is to always use it.

FYI, I'm running WitPAE just fine on a GTX 950 using driver ver 23.21.13.8813 (dated 10/27/17). Perhaps a graphics driver uninstall using Display Driver Uninstaller and a rollback to a slightly older driver will do the trick? Even a reinstall of the same version using DDU might work - it does a very thorough job cleaning up any remaining "residue" of previous drivers which may be causing the glitch.

(in reply to Wikingus)
Post #: 1609
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/26/2017 10:14:01 PM   
inqistor


Posts: 1387
Joined: 5/12/2010
Status: offline

quote:

ORIGINAL: Wikingus

quote:

ORIGINAL: Wolfpack1

Glad to help.


OK seems like I've spoken too soon. The game runs, but there's no top menu bar when I'm in the game - means I can't end turn etc. Also no mini map. The map dimensions are also a bit off, and I can't scroll all the way to the edges of the map.

Known issue/suggestions?

EDIT: if I replace -px1920 -py1080 with -f it now works, but in windowed mode.

It seems to me, that your monitor doesn't support Full HD. Check your resolution, and put those values into shortcut.

(in reply to Wikingus)
Post #: 1610
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/30/2017 9:32:56 AM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Korvar

Are you using Windows 10 version 1709 (Fall Creator's Update / Redstone 3)? I know it has given graphics trouble to some people.

Experiment using / not using the -dd_sw switch. The general advice is to always use it.

FYI, I'm running WitPAE just fine on a GTX 950 using driver ver 23.21.13.8813 (dated 10/27/17). Perhaps a graphics driver uninstall using Display Driver Uninstaller and a rollback to a slightly older driver will do the trick? Even a reinstall of the same version using DDU might work - it does a very thorough job cleaning up any remaining "residue" of previous drivers which may be causing the glitch.


I'm using version 1607, so that shouldn't be an issue. -dd_sw switch didn't do anything. I've updated the GTX drivers but no difference. I'll try rolling them back a couple of versions if I can.


quote:

ORIGINAL: inqistor


quote:

ORIGINAL: Wikingus

quote:

ORIGINAL: Wolfpack1

Glad to help.


OK seems like I've spoken too soon. The game runs, but there's no top menu bar when I'm in the game - means I can't end turn etc. Also no mini map. The map dimensions are also a bit off, and I can't scroll all the way to the edges of the map.

Known issue/suggestions?

EDIT: if I replace -px1920 -py1080 with -f it now works, but in windowed mode.

It seems to me, that your monitor doesn't support Full HD. Check your resolution, and put those values into shortcut.


Monitor supports full HD and is in 1920x1080. It's all just weird.

(in reply to Korvar)
Post #: 1611
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/30/2017 3:53:07 PM   
Korvar


Posts: 407
Joined: 9/3/2014
Status: offline
I went back further in the thread to see what you've posted thus far...

First, try changing the transparency setting for Windows 10 as witpqs describes here.

Then replace the target field of your shortcut with the following:


D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -f -pxf1920 -pyf1080 -deepColor -dd_sw -archive -multiaudio -altFont -skipVideo


I've got other things to try as well, but let's see where this gets us.

< Message edited by Korvar -- 12/30/2017 3:54:08 PM >

(in reply to Wikingus)
Post #: 1612
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 1/2/2018 4:32:34 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Korvar

I went back further in the thread to see what you've posted thus far...

First, try changing the transparency setting for Windows 10 as witpqs describes here.

Then replace the target field of your shortcut with the following:


D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -f -pxf1920 -pyf1080 -deepColor -dd_sw -archive -multiaudio -altFont -skipVideo


I've got other things to try as well, but let's see where this gets us.


The main menu music starts playing and the game appears to be running in the background, but I can't actually play it (I just see my desktop as the music rolls, and then I have to turn it off via the task manager). It's a step up from before though since my computer doesn't freeze at least.

_____________________________


(in reply to Korvar)
Post #: 1613
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 1/2/2018 5:00:40 PM   
Korvar


Posts: 407
Joined: 9/3/2014
Status: offline
Progress is good!

Try it with -w instead of -f and perhaps use -px1920 and -py1080 to give WitPAE more flexbility, so:

D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -w -px1920 -py1080 -deepColor -dd_sw -archive -multiaudio -altFont -skipVideo


The other options will be:

(1) to roll back to an earlier video driver (such as the one I'm using, posted earlier), using Display Driver Uninstall to give you a 'clean slate'. This seems like a good candidate since a driver update is what appears to have prompted the trouble.

(2) It could also be a DirectX issue possibly, which you can read more about in the thread here. A reinstall of WitPAE could be tried first (making sure to complete the DX install), with buying the utility as a last resort. I had trouble with no audio after a return from a hiatus, and a $20 utility (short of a full system reinstall) was the only thing that fixed it.

(in reply to Wikingus)
Post #: 1614
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 1/12/2018 2:09:24 PM   
Wikingus


Posts: 165
Joined: 9/26/2010
Status: offline

quote:

ORIGINAL: Korvar

Progress is good!

Try it with -w instead of -f and perhaps use -px1920 and -py1080 to give WitPAE more flexbility, so:

D:\Matrix Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -w -px1920 -py1080 -deepColor -dd_sw -archive -multiaudio -altFont -skipVideo


The other options will be:

(1) to roll back to an earlier video driver (such as the one I'm using, posted earlier), using Display Driver Uninstall to give you a 'clean slate'. This seems like a good candidate since a driver update is what appears to have prompted the trouble.

(2) It could also be a DirectX issue possibly, which you can read more about in the thread here. A reinstall of WitPAE could be tried first (making sure to complete the DX install), with buying the utility as a last resort. I had trouble with no audio after a return from a hiatus, and a $20 utility (short of a full system reinstall) was the only thing that fixed it.


The new shortcut doesn't work either, but I'll try tinkering with the drivers at some point in the future when I have a bit more free time. I'll follow up with any questions!

In the interim, one shortcut ends up working in windowed mode, so I'll take that for now. Not ideal but if I get a dark desktop background, not half bad. Might even jump into PBEMs again.

(in reply to Korvar)
Post #: 1615
Page:   <<   < prev  50 51 52 53 [54]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1117 updated 22 September 2012 Page: <<   < prev  50 51 52 53 [54]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.137