Matrix Games Forums

Come and see us during the Spieltagen in Essen!New Screenshots for Pike & ShotDeal of the Week Command: Modern Air/Naval Operations WOTYCommand: Modern Air/Naval Operations WOTY is now available!Frontline : The Longest Day Announced and in Beta!Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch 07 - Unofficial Public Beta - 1119e updated 21 October 2012

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1119e updated 21 October 2012 Page: <<   < prev  8 9 [10] 11 12   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/27/2012 11:23:06 PM   
bk19@mweb.co.za

 

Posts: 258
Joined: 7/26/2011
Status: offline

[/quote]
Doesn't do that for my install.
Did something else install like Microsoft patches around same time?
[/quote]

Nope... but I re-ran the install and got the same result...

Note: It is the installer itself that pops up the dialog mentioned not some third party routine.

(in reply to michaelm)
Post #: 271
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 1:12:19 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
I honestly don't know where that message is. I just ran the installer again and couldn't see anything about a reboot required.
Can you screen shot it??

_____________________________

Michael

(in reply to LargeSlowTarget)
Post #: 272
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 1:27:38 AM   
bk19@mweb.co.za

 

Posts: 258
Joined: 7/26/2011
Status: offline

quote:

ORIGINAL: michaelm

I honestly don't know where that message is. I just ran the installer again and couldn't see anything about a reboot required.
Can you screen shot it??






Attachment (1)

(in reply to michaelm)
Post #: 273
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 1:32:57 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
That is most strange. I don't get that at all. The AE Installer doesn't even have the option enabled.
Can you attach the EXE as a zip?

_____________________________

Michael

(in reply to bk19@mweb.co.za)
Post #: 274
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 1:33:27 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
Updated beta available - 1119f

_____________________________

Michael

(in reply to michaelm)
Post #: 275
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 1:39:45 AM   
PaxMondo


Posts: 5815
Joined: 6/6/2008
Status: online
Thanks for the ongoing support!!!



_____________________________

Pax

(in reply to michaelm)
Post #: 276
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 2:18:35 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
quote:

ORIGINAL: bk19@mweb.co.za


quote:

ORIGINAL: michaelm

I honestly don't know where that message is. I just ran the installer again and couldn't see anything about a reboot required.
Can you screen shot it??







All I can think of it that within the code for the install engine, it is checking some external parameter, outside of the installation, to determine that a reboot is required.
A reboot is not required to install these Betas.

UNLESS you are playing AE at the time you installed the Beta, then the reboot message does appear - it wants to overwrite the AE EXE which it can't until the file is not in use.

You should not try to install beta if the game is being played. It most likely wont install properly.

< Message edited by michaelm -- 10/28/2012 2:19:46 AM >


_____________________________

Michael

(in reply to bk19@mweb.co.za)
Post #: 277
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 11:05:30 AM   
bk19@mweb.co.za

 

Posts: 258
Joined: 7/26/2011
Status: offline
Hi Michaelm,

I have retested this install and ensured that I did not have the AE application running... just to make sure that I was not being totally dumb u c....

Sadly, I still get the dialogue box...

zip file is attached, as requested.

Attachment (1)

(in reply to michaelm)
Post #: 278
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 11:09:21 AM   
bk19@mweb.co.za

 

Posts: 258
Joined: 7/26/2011
Status: offline
Hi Michaelm,

I have just installed *f.exe as well with exactly the same outcome detailed above. I will now reboot my machine an then re-rune both the *e.exe and *f.exe installs and report back.


(in reply to bk19@mweb.co.za)
Post #: 279
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 11:11:23 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
Tried it and no reboot.
It must be something internal to the install engine.

I didn't ask before but what O/S and what is the AE install directory?

_____________________________

Michael

(in reply to bk19@mweb.co.za)
Post #: 280
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/28/2012 12:05:09 PM   
bk19@mweb.co.za

 

Posts: 258
Joined: 7/26/2011
Status: offline
Hi Michaelm,

I have completed a reboot of my machine and then reinstalled *e.exe and *f.exe. The installers no longer request a reboot......

To answer your last questions I am running Win 7 Ultimate 64 bit with an Intel I7 chipset...

The AE Install directory is: "E:\Extended Disk\Matrix Games\War in the Pacific (Admirals Edition)" and has been that ever since the initial release.

Things have sorted themselves out now.. I think there is little point in pressing the issue further... thanks for your help all the same though...

best wishes

(in reply to michaelm)
Post #: 281
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/29/2012 12:47:24 PM   
Uncivil Engineer

 

Posts: 157
Joined: 2/22/2012
From: Florida, USA
Status: offline
Does the 1119 update run OK with the extended map and RA (or Babes) data? I'm trying to get an RA PBEM game started and we're running into differing install issues. Thanks.

(in reply to bk19@mweb.co.za)
Post #: 282
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/30/2012 9:52:21 AM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
yes

_____________________________

Michael

(in reply to Uncivil Engineer)
Post #: 283
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/30/2012 3:08:02 PM   
John 3rd


Posts: 11206
Joined: 9/8/2005
From: La Salle, Colorado
Status: offline
I was about the ask the same thing. Both my RA Games have decided to bring forward our update to the current Beta. Will there be another coming out soon or are we good for the immediate future?


_____________________________



Member: Reluctant Admiral and Perfect War Mod Team.

Reluctant Admiral Mod:
https://sites.google.com/site/reluctantadmiral/


(in reply to michaelm)
Post #: 284
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/30/2012 3:15:09 PM   
n01487477


Posts: 4717
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: John 3rd

I was about the ask the same thing. Both my RA Games have decided to bring forward our update to the current Beta. Will there be another coming out soon or are we good for the immediate future?


I'd be cautious about that decision John, I know Micheal is doing yeomans work but given the patch is still experiencing some prob's .. (see Movement bug thread http://www.matrixgames.com/forums/tm.asp?m=3204169), well it's up to you mate ...

I've not seen Micheal comment on this issue, nor tested it either.

_____________________________

-Damian-
EconDoc
TrackerAE
Tutes&Java

(in reply to John 3rd)
Post #: 285
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/30/2012 6:05:05 PM   
viberpol


Posts: 827
Joined: 10/20/2005
From: Gizycko, Poland, EU
Status: offline
quote:

ORIGINAL: n01487477


quote:

ORIGINAL: John 3rd

I was about the ask the same thing. Both my RA Games have decided to bring forward our update to the current Beta. Will there be another coming out soon or are we good for the immediate future?


I'd be cautious about that decision John, I know Micheal is doing yeomans work but given the patch is still experiencing some prob's .. (see Movement bug thread http://www.matrixgames.com/forums/tm.asp?m=3204169), well it's up to you mate ...

I've not seen Micheal comment on this issue, nor tested it either.


Glad to see you in here Damian.
I've got an issue while trying to load new save under 19f into Tracker.
Seems like a problem comparing databases...?





------- EDIT --------

quote:

ORIGINAL: n01487477

Hi Arkadiusz (Viperpool),
If you've gone from a save under the patch to the beta within Tracker there will probably be problems. You need to use the new beta dll in the tracker folder and also probably a reinitialising of the database.

Cheers


OK. That .dll movement fixes the issue.
Thanks a lot!

Attachment (1)

< Message edited by viberpol -- 11/1/2012 11:44:13 AM >


_____________________________

Przy lackim orle, przy koniu Kiejstuta Archanioł Rusi na proporcach błysł

(in reply to n01487477)
Post #: 286
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/31/2012 5:45:49 AM   
n01487477


Posts: 4717
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: viberpol


quote:

ORIGINAL: n01487477


quote:

ORIGINAL: John 3rd

I was about the ask the same thing. Both my RA Games have decided to bring forward our update to the current Beta. Will there be another coming out soon or are we good for the immediate future?


I'd be cautious about that decision John, I know Micheal is doing yeomans work but given the patch is still experiencing some prob's .. (see Movement bug thread http://www.matrixgames.com/forums/tm.asp?m=3204169), well it's up to you mate ...

I've not seen Micheal comment on this issue, nor tested it either.


Glad to see you in here Damian.
I've got an issue while trying to load new save under 19f into Tracker.
Seems like a problem comparing databases...?


Hi Arkadiusz (Viperpool),
If you've gone from a save under the patch to the beta within Tracker there will probably be problems. You need to use the new beta dll in the tracker folder and also probably a reinitialising of the database.

Cheers

_____________________________

-Damian-
EconDoc
TrackerAE
Tutes&Java

(in reply to viberpol)
Post #: 287
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 10/31/2012 11:15:19 AM   
LargeSlowTarget


Posts: 2789
Joined: 9/23/2000
From: The deepest, darkest pit of hell
Status: offline
Request for michaelm (stop me if I say something silly):

In the TF screen > Set Patrol Zone screen there are the "Clear Patrol Zone" and "Restore Patrol Zone" buttons.

They do work fine during the same order phase i.e. patrol zone can be cleared and restored at will during order phase (as long as TF composition remains unchanged after clearing).

However, if a TF spends a turn in port with patrol zone cleared, in the next order phase the option to restore the patrol zone is gone.

Furthermore, if you clear a patrol zone, then transfer a ship out and another ship in, the restore option is gone immediately i.e. in the same order phase.

My request is to make the clear/restore patrol zone option permanent as long as the TF exists, regardless of how long the TF spends at port with patrol zone cleared or whether ships are being transferred from/to the TF while the patrol zone is cleared.

This could make managing patrol zones easier - esp. for submarines and permanent ASW and MSW patrols around ports etc.

I discovered this 'button behavior' when I was tinkering in my mod with the idea of "relief crews" for submarines.

I have created a "relief crew" submarines class with no weapons, minimum endurance etc. which could be transferred at port into a sub TF while the sub is being transferred out - the idea being that the relief crew would act as placeholder for the TF and its cleared patrol zone while the sub spends a few days in port to repair the customary 1-3 points of minor "cruising" damage (or battle damage if any). After repairs finished the sub would be transferred in, the relief crew out and the sub could resume patrol with the restored patrol zone > no need to set the patrol zone "manually" all over again, yippee!

Well, due to the clear/restore button behavior mentioned above this does not work as intended...

Currently, only way I know to avoid setting patrol zones manually over and over again is to catch the patrol TF with the damaged ship in port and have an undamaged ship of same type available for exchange (which is not always the case) which will continue the patrol while the damaged one is being repaired - without touching the clear/restore option.

_____________________________

Carpe Cerevisiam



WitP AAR "Six Years of War"

(in reply to n01487477)
Post #: 288
RE: Patch 07 - Unofficial Public Beta - 1119 updated - 11/2/2012 10:59:31 PM   
Kull


Posts: 1066
Joined: 7/3/2007
From: El Paso, TX
Status: offline
quote:

ORIGINAL: michaelm

02/11/12: 1119g - Discrepancy in base AV on some lists
Switch to mission speed for quick move in a phase (bombardment, near destination) check change.


Excellent! Was getting ready to start my first "spreadsheet driven" Japan game, and was REALLY hoping this would be fixed before the week-end! Many thanks.

_____________________________

AE-Japan Setup

AE-Allied Setup

Japan Air-Engine Plan

(in reply to michaelm)
Post #: 289
RE: Patch 07 - Unofficial Public Beta - 1119 updated - 11/3/2012 1:02:35 AM   
PaxMondo


Posts: 5815
Joined: 6/6/2008
Status: online

quote:

ORIGINAL: Kull

quote:

ORIGINAL: michaelm

02/11/12: 1119g - Discrepancy in base AV on some lists
Switch to mission speed for quick move in a phase (bombardment, near destination) check change.


... was REALLY hoping this would be fixed before the week-end! Many thanks.

+1

Thanks for the ongoing support!

_____________________________

Pax

(in reply to Kull)
Post #: 290
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/3/2012 6:58:57 PM   
Halsey


Posts: 4922
Joined: 2/7/2004
From: Indianapolis Indiana USA
Status: offline
Will we be seeing the extra passes exe in these updates?

Great work, really appreciate the EXTRA effort.

_____________________________

AE WITP Land Air Bitmap downloads

https://sites.google.com/site/aewitplandairartwork/home/ae-witp-bitmap-downloads

(in reply to michaelm)
Post #: 291
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/3/2012 8:58:21 PM   
Mac Linehan

 

Posts: 1249
Joined: 12/19/2004
From: Denver Colorado
Status: offline
Michael -

Re 1119g: I can only add my gratitude and appreciation for you excellent work - above and beyond. It is the mark of a professional.

Mac

_____________________________

LAV-25 2147

(in reply to Halsey)
Post #: 292
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 10:50:00 AM   
viberpol


Posts: 827
Joined: 10/20/2005
From: Gizycko, Poland, EU
Status: offline
The new beta handles very nicely reusing/scrapping the unused/unnecesary devices.
For example I am observing very well welcomed increase in armament/vehicle points from scrapping the now unnecessary Type 1 medium tank (see the printscreen).

However, there still are strange devices that have been produced, are not used, but their numbers exploded in the past due to some calculation pattern change in on of the previous betas... (see next post).




Attachment (1)

_____________________________

Przy lackim orle, przy koniu Kiejstuta Archanioł Rusi na proporcach błysł

(in reply to Mac Linehan)
Post #: 293
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 10:55:24 AM   
viberpol


Posts: 827
Joined: 10/20/2005
From: Gizycko, Poland, EU
Status: offline

See those radars or sound detectors.
Type 13 Radar device ID 1701: pool 740, Active: 0, Need: 0.

Notice the strange production before turn no. 1010.
Under current beta those numbers (all unnecesary radars/detectors) are not getting smaller...

This is a PBEM (end of '44) so all armament/vehicle points back in the pool are gold.




Attachment (1)

_____________________________

Przy lackim orle, przy koniu Kiejstuta Archanioł Rusi na proporcach błysł

(in reply to viberpol)
Post #: 294
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 1:33:33 PM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
I don't think that the device 1701 has an expiry date so it is not converted.

_____________________________

Michael

(in reply to viberpol)
Post #: 295
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 2:25:19 PM   
witpqs


Posts: 14805
Joined: 10/4/2004
From: Argleton
Status: offline
The Betas posted in the first two posts in the thread are a bit confusing now: Post #2 has a note for 1119h, although the attachment is 1119g but a text note says "previous version" so OK clear enough. But Post #1 is modified 4-Nov-2012 and the attachment is version 1117h.

Is there a version 1119h out there yet?

_____________________________

Intel Monkey: https://sites.google.com/site/staffmonkeys/

(in reply to michaelm)
Post #: 296
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 2:48:02 PM   
viberpol


Posts: 827
Joined: 10/20/2005
From: Gizycko, Poland, EU
Status: offline
quote:

ORIGINAL: michaelm

I don't think that the device 1701 has an expiry date so it is not converted.


Well, I wonder what made it to be produced in such big quantities?
if it has never been "Active"... never used from the pool etc.

(Please notice the numbers in columns, there maybe some in between changes but still the number from "used from pool" should at least say it had been used)...
Maybe it's just a strange Tracker's glitch?
Or maybe it's a "metaphore" of radar used by ships (after the refits)? (A pure quess...).
Nothing to kill the game but an interesting issue.

[With sound detectors it's quite similar: I mean there's no lowering it's numbers even if they're no needed, nor active devices (since turn no 600).
It even seems that those Sound Detectors are still produced (ID 1473: 434 -> 439) even if not needed and should be upgraded into ID 1474.




Attachment (1)

< Message edited by viberpol -- 11/5/2012 2:54:20 PM >


_____________________________

Przy lackim orle, przy koniu Kiejstuta Archanioł Rusi na proporcach błysł

(in reply to michaelm)
Post #: 297
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 9:14:53 PM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline

quote:

ORIGINAL: witpqs

The Betas posted in the first two posts in the thread are a bit confusing now: Post #2 has a note for 1119h, although the attachment is 1119g but a text note says "previous version" so OK clear enough. But Post #1 is modified 4-Nov-2012 and the attachment is version 1117h.

Is there a version 1119h out there yet?

The first post is the latest beta.
The second post has the previous beta as a backup copy in case it was needed by players.

_____________________________

Michael

(in reply to witpqs)
Post #: 298
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 9:30:54 PM   
michaelm


Posts: 9193
Joined: 5/5/2001
From: Sydney, Australia
Status: offline

quote:

ORIGINAL: viberpol

quote:

ORIGINAL: michaelm

I don't think that the device 1701 has an expiry date so it is not converted.


Well, I wonder what made it to be produced in such big quantities?
if it has never been "Active"... never used from the pool etc.

(Please notice the numbers in columns, there maybe some in between changes but still the number from "used from pool" should at least say it had been used)...
Maybe it's just a strange Tracker's glitch?
Or maybe it's a "metaphore" of radar used by ships (after the refits)? (A pure quess...).
Nothing to kill the game but an interesting issue.

[With sound detectors it's quite similar: I mean there's no lowering it's numbers even if they're no needed, nor active devices (since turn no 600).
It even seems that those Sound Detectors are still produced (ID 1473: 434 -> 439) even if not needed and should be upgraded into ID 1474.



The only reason I can think of for them to be continually produced is that they has a 'build rate' from the editor, in which case I don't think that it would use any resources to make them.
If you have the turn from when they exploded (game turn or replay), I can try to verify what was happening.

_____________________________

Michael

(in reply to viberpol)
Post #: 299
RE: Patch 07 - Unofficial Public Beta - 1119e updated 2... - 11/5/2012 10:13:43 PM   
witpqs


Posts: 14805
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: michaelm


quote:

ORIGINAL: witpqs

The Betas posted in the first two posts in the thread are a bit confusing now: Post #2 has a note for 1119h, although the attachment is 1119g but a text note says "previous version" so OK clear enough. But Post #1 is modified 4-Nov-2012 and the attachment is version 1117h.

Is there a version 1119h out there yet?

The first post is the latest beta.
The second post has the previous beta as a backup copy in case it was needed by players.

Thanks!

_____________________________

Intel Monkey: https://sites.google.com/site/staffmonkeys/

(in reply to michaelm)
Post #: 300
Page:   <<   < prev  8 9 [10] 11 12   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1119e updated 21 October 2012 Page: <<   < prev  8 9 [10] 11 12   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.203