Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

An old owner

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Scourge of War Series >> An old owner Page: [1]
Login
Message << Older Topic   Newer Topic >>
An old owner - 9/21/2012 5:51:17 AM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Matrix I need help! I bought this game around September 2010, I can't find my activation code. I would like to purchase the addons. One of my problems is I have a new IP company and can't log onto the Norbsoft website to for help. Does Norbsoft frequent this site? I need to know how to acces my activation code.
Ron

< Message edited by BASB -- 9/21/2012 5:52:57 AM >


_____________________________

Formerly Goodwood

Post #: 1
RE: An old owner - 9/21/2012 6:38:30 AM   
Erik Rutins

 

Posts: 32552
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Hi BASB,

For old activation codes, you should be able to contact activate@norbsoftware.com

Let me know if that helps.

Regards,

- Erik


_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to BASB)
Post #: 2
RE: An old owner - 9/21/2012 7:21:58 AM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Thanks Erik, I have emailed for assistance
Ron

_____________________________

Formerly Goodwood


(in reply to Erik Rutins)
Post #: 3
RE: An old owner - 9/21/2012 8:31:01 AM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Life is so annoying, I found my activation code after wading through a mountain of old emails, installed the game applied the code and a message comes up Code is currently active you need to deactivate. I use the deactivation button in game and nothing happens. Support will take up to two working days to get back to me plus the weekend four days all up will probably lose interest by then = lost sale.

_____________________________

Formerly Goodwood


(in reply to BASB)
Post #: 4
RE: An old owner - 9/21/2012 9:13:15 AM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Well I have managed to register game waiting on a very slow D/l of the 1.5 patch this may resolved my issues fingers crossed.

_____________________________

Formerly Goodwood


(in reply to BASB)
Post #: 5
RE: An old owner - 9/21/2012 9:33:17 AM   
Iain McNeil


Posts: 1878
Joined: 10/26/2004
From: London
Status: offline
Once you download and install the patch the old activation DRM is removed so don't worry about that. From now on all you need is your serial to install and you can install as often as you need with no online activation.

_____________________________

Iain McNeil
Director
Slitherine Software
Website http://www.slitherine.com

(in reply to BASB)
Post #: 6
RE: An old owner - 9/21/2012 9:58:01 AM   
Cougar_DK


Posts: 463
Joined: 5/3/2005
From: Denmark
Status: offline
Hi,

Does it mean that I can download my version from GamersGate. Patch it with the 1.50 patch and then start it with my old activation code with out the old DRM?

Cheers
Mark

< Message edited by Cougar_DK -- 9/21/2012 9:59:04 AM >


_____________________________

Cougars Corner

(in reply to Iain McNeil)
Post #: 7
RE: An old owner - 9/21/2012 11:27:18 AM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Bah still got Problems, I have uninstalled the game, done afresh install, applied the 1.5 patch, game won't run, i get a Runtime error.

_____________________________

Formerly Goodwood


(in reply to Cougar_DK)
Post #: 8
RE: An old owner - 9/21/2012 11:53:00 AM   
Garnier

 

Posts: 44
Joined: 12/4/2007
Status: offline
A lot of people have had problems with 1.5 so far and are getting stuck in demo mode, over at norbsoft's tech support forum:
www norbsoftdev net/forum/technical-help-a-bug-post

A lot of people got it to work by deactivating their existing installation and then installing the patch on it. But others have had problems with that and also had problems with fresh installs. When I did a fresh install my game is stuck in demo mode so I can't play now.

It seems after running the patch once it creates registry keys and if you try to run the patch again it doesn't do the same thing, so you only get one shot at making it work unless you know how to delete registry keys.

What we need is an easy way to fully uninstall the game and then reinstall fresh using only matrix DRM.


This game *is* awesome so if you're frustrated or think you will be, I recommend waiting a week or so until these issues are figured out, and then just follow whatever the solution is then. It'll be worth it in the end.

(in reply to BASB)
Post #: 9
RE: An old owner - 9/21/2012 12:10:33 PM   
zeduncan

 

Posts: 54
Joined: 9/3/2010
Status: offline
I belong to the first owners category. The game was uninstalled since a long time.
I reinstall the 1.3 (in the default installation folder) didn't launch the game then apply the patch 1.5 with my serial.
It works like a charm.

Hope it helps.

< Message edited by zeduncan -- 9/21/2012 4:19:36 PM >

(in reply to Garnier)
Post #: 10
RE: An old owner - 9/21/2012 12:45:22 PM   
GBS

 

Posts: 793
Joined: 7/3/2002
From: Southeastern USA
Status: offline
The patch won't install without your codes for the game and the addons. I'm missing the Anteitam code so I can't install the patch. "What can go wrong, will go wrong"

(in reply to zeduncan)
Post #: 11
RE: An old owner - 9/21/2012 12:59:47 PM   
Cougar_DK


Posts: 463
Joined: 5/3/2005
From: Denmark
Status: offline

quote:

ORIGINAL: zeduncan

I belong to the first owners category. The game was uninstalled since a long time.
I reinstall the 1.3 didn't launch the game then apply the patch 1.5 with my serial.
It works like a charm.

Hope it helps.


Thanks will try this tonight

_____________________________

Cougars Corner

(in reply to zeduncan)
Post #: 12
RE: An old owner - 9/21/2012 1:59:13 PM   
BASB


Posts: 1456
Joined: 2/14/2005
Status: offline
Finally! Got it working, let patch unpack into patch default directory, don't change path.

< Message edited by BASB -- 9/21/2012 2:00:13 PM >


_____________________________

Formerly Goodwood


(in reply to BASB)
Post #: 13
RE: An old owner - 9/22/2012 2:22:40 PM   
Mikesla


Posts: 34
Joined: 9/21/2012
Status: offline
It's the SOWgb registry entries which were causing the problems. The latest revision patch of 1.5 apparently has fix the problem, but if you are still unclear on what to do please visit NSD's forum for the solution.

NSD's Forum Link

_____________________________

William Tecumseh Sherman: I make up my opinions from facts and reasoning, and not to suit any body but myself. If people don't like my opinions, it makes little difference as I don't solicit their opinions or votes.

(in reply to BASB)
Post #: 14
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Scourge of War Series >> An old owner Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.076